• Hola Visitante
  • Mostrar mensajes no leídos desde la última visita.
  • Mostrar nuevas respuestas a tus mensajes.

  • Autor Tema: Ejemplo de balanceo para dos lineas  (Leído 1942 veces)

    0 Usuarios y 1 Visitante están viendo este tema.

    Desconectado ivimail

    • Administrador
    • Experto en el foro
    • *****
    • Mensajes: 378
    • Karma: +9/-0
      • Ver Perfil
      • HispaHosted
    • Operador: Orange
    Ejemplo de balanceo para dos lineas
    « en: 13 de Diciembre de 2014, 03:23:26 »
    debes ajustarlo a tus necesidades especificas

    Código: [Seleccionar]
    /ip firewall mangle
    add chain=input in-interface=WAN1 action=mark-connection new-connection-mark=WAN1_conn
    add chain=input in-interface=WAN2 action=mark-connection new-connection-mark=WAN2_conn
     
    add chain=output connection-mark=WAN1_conn action=mark-routing new-routing-mark=to_WAN1
    add chain=output connection-mark=WAN2_conn action=mark-routing new-routing-mark=to_WAN2
     
    add chain=prerouting dst-address=192.168.0.61/24 action=accept in-interface=ether3-master-local
    add chain=prerouting dst-address=192.168.0.121/24 action=accept in-interface=ether3-master-local
     
    add chain=prerouting dst-address-type=!local in-interface=ether3-master-local per-connection-classifier=both-addresses-and-ports:2/0 action=mark-connection new-connection-mark=WAN1_conn passthrough=yes
    add chain=prerouting dst-address-type=!local in-interface=ether3-master-local per-connection-classifier=both-addresses-and-ports:2/1 action=mark-connection new-connection-mark=WAN2_conn passthrough=yes
     
    add chain=prerouting connection-mark=WAN1_conn in-interface=ether3-master-local action=mark-routing new-routing-mark=to_WAN1
    add chain=prerouting connection-mark=WAN2_conn in-interface=ether3-master-local action=mark-routing new-routing-mark=to_WAN2
     
    /ip route
    add dst-address=0.0.0.0/0 gateway=192.168.0.61 routing-mark=to_WAN1 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=192.168.0.121 routing-mark=to_WAN2 check-gateway=ping
     
    add dst-address=0.0.0.0/0 gateway=192.168.0.61 distance=1 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=192.168.0.121 distance=2 check-gateway=ping
     
    /ip firewall nat
    add chain=srcnat out-interface=WAN1 action=masquerade
    add chain=srcnat out-interface=WAN2 action=masquerade

    La Fibra

    Ejemplo de balanceo para dos lineas
    « en: 13 de Diciembre de 2014, 03:23:26 »