• Hola Visitante
  • Mostrar mensajes no leídos desde la última visita.
  • Mostrar nuevas respuestas a tus mensajes.

  • Mensajes recientes

    Páginas: 1 2 [3] 4 5 ... 10
    21
    Orange / Re:Livebox como ATA usando Asus merlin
    « Último mensaje por user42 en 12 de Agosto de 2017, 01:01:32 »
    Hola Love_OFF,

    Estoy intentando hacer lo mismo que has conseguido, usar el Livebox como centralita y switch tras el Asus, pero no hay manera.
    Serias tan amable de mostrarme los archivos "wan-start" y "dnsmasq.postconf" para poder compararlos con los que yo he usado. Aparentemente sigo todas las instrucciones, pero no consigo hacer que el Livebox tenga señal de internet ni tampoco de teléfono... Sin embargo, el Asus recibe ip de internet y puedo navegar sin problemas. tengo instalado el último firmware de Merlín.
    A la hora de asignar una ip al Livebox desde el Asus, este último "no ve" al primero, por lo que no consigo asignarle una ip del rango de la lan del Asus al Livebox.
    Que ip's les has asignado al Asus y al Livebox? puede esto tener importancia?
    Cuando se crean los archivos "wan-start" y "dnsmasq.postconf" en la carpeta "scripts" usando Winscp, además de darles permisos, hay que hacer alguna cosa más para que se ejecuten?

    Agradecería un poco de luz en el asunto, puesto que llevo muchas horas intentándolo sin resultado.

    Saludos
    22
    Orange / Re:Livebox Fibra
    « Último mensaje por mkll en 08 de Agosto de 2017, 16:12:02 »

    Con este middleware AR_LBFIBRA_sp-00.03.04.104(Fri Feb 24 17:09:45 2017) se pierde el teléfono cada 30-36 horas, sip_proxy se marca un bonito segfault

    Aug  5 09:14:14 syslog: [CORE.3]core dump generated for sip_proxy[4838] with SIG 11 at 132310


    Hola y un saludo para todos.

    A mi me pasa lo mismo con la AR_LBFIBRA_sp-00.03.04.091 pierdo el teléfono en unas 36h desde que se reinicia. A ver si podemos abrir el telnet y programo un reinicio cada 24h y así evito el problema; hasta que los de orange corrija el problema...si lo corrigen claro.

    Saludos! 
    23
    Orange / Re:Livebox como ATA usando Asus merlin
    « Último mensaje por Love_OFF en 07 de Agosto de 2017, 21:53:16 »
    Hola @Love_OFF ,

    Efectivamente, el paso 7 , el de creación de una ruta estática a la LAN del livebox no es necesaria, salvo que quieras aprovechar los puertos LAN libres del livebox, para conectar tus cacharros, y puedan tener salida a Internet y conexión con la red 192.168.1.X del router ASUS.


    Si no conectas nada (y sólo dejas el LiveBox tal cual), pues te puedes ahorrar el paso 7. Eso sí, activa la "administración remota" en el livebox, en el puerto por defecto 8080, para poder administrar tu livebox desde la red ASUS.

    La ruta estática la puedes usar en otros entornos:
    - Activas WIFI de Livebox, y puedes hacer uso del Proxy SIP en tus moviles (conectados a la red WIFI del livebox)  (es decir, en tu movil instalas un cliente SIP, y puedes utilizar tu "número fijo" desde tu teléfono movil (siempre desde casa, claro)....por si se diese el caso de no tener un terminal analógico, por ejemplo, pero no es de mucha utilidad al estar restringido su uso "en casa"

    Sobre lo segundo
    Citar
    He visto en post siguientes al tutorial, que comentas que es necesario conectar otro latiguillo al router, eso es siempre así? Como quedaría el ficherowan-start?
    , se trataba sólo de una suposición, (no lo he probado la verdad, y no sé si funcionará), pero la idea era conectar el ASUS al Livebox adicionalmente con otro cable, para poder "enlazar" los switches internos de ambos routers, y así poder conectar aparatos a los puertos libres del Livebox, y que el servidor DHCP les sirviese una IP del rango 192.168.1.X.....vaya,....lo que quiero decir, es aprovechar el Livebox como switch en su parte LAN, pero tampoco ganas mucho, con ello : (...[Todo ésto era para aprovechar el proxy SIP interno del Livebox (que sólo funciona desde la red LAN del livebox), así que no le des más vueltas, si no vas a necesitarlo.

    Espero que te haya aclarado alguna cosa : )

    Saludos,

    @rianos
    Sí, muchas gracias :)

    Ahora tengo el livebox con voip y el dhcp activado para aprovechar el resto de puertos, el único problema es que desde el asus aparentemente...  no tengo visibilidad de los dispositivos conectados al livebox.

    Por cierto, tienes el paquete televisión contratado? con e nuevo DECO o el PEN?
    Los canales que van por OTT los veo de lujo pero los que van por IPTV no.... al parecer a parte de configurar la vlan 838 para la TV también hay que reenviar el tráfico IGMP multicast hacia el deco, algún compi del foro lo ha conseguido en su router mikrotik, pero no tengo muy claro como hacerlo en el ASUS...


    Muchas gracias de nuevo.
    24
    Orange / Re:Livebox como ATA usando Asus merlin
    « Último mensaje por rianos en 07 de Agosto de 2017, 18:25:19 »
    Hola @Love_OFF ,

    Efectivamente, el paso 7 , el de creación de una ruta estática a la LAN del livebox no es necesaria, salvo que quieras aprovechar los puertos LAN libres del livebox, para conectar tus cacharros, y puedan tener salida a Internet y conexión con la red 192.168.1.X del router ASUS.


    Si no conectas nada (y sólo dejas el LiveBox tal cual), pues te puedes ahorrar el paso 7. Eso sí, activa la "administración remota" en el livebox, en el puerto por defecto 8080, para poder administrar tu livebox desde la red ASUS.

    La ruta estática la puedes usar en otros entornos:
    - Activas WIFI de Livebox, y puedes hacer uso del Proxy SIP en tus moviles (conectados a la red WIFI del livebox)  (es decir, en tu movil instalas un cliente SIP, y puedes utilizar tu "número fijo" desde tu teléfono movil (siempre desde casa, claro)....por si se diese el caso de no tener un terminal analógico, por ejemplo, pero no es de mucha utilidad al estar restringido su uso "en casa"

    Sobre lo segundo
    Citar
    He visto en post siguientes al tutorial, que comentas que es necesario conectar otro latiguillo al router, eso es siempre así? Como quedaría el ficherowan-start?
    , se trataba sólo de una suposición, (no lo he probado la verdad, y no sé si funcionará), pero la idea era conectar el ASUS al Livebox adicionalmente con otro cable, para poder "enlazar" los switches internos de ambos routers, y así poder conectar aparatos a los puertos libres del Livebox, y que el servidor DHCP les sirviese una IP del rango 192.168.1.X.....vaya,....lo que quiero decir, es aprovechar el Livebox como switch en su parte LAN, pero tampoco ganas mucho, con ello : (...[Todo ésto era para aprovechar el proxy SIP interno del Livebox (que sólo funciona desde la red LAN del livebox), así que no le des más vueltas, si no vas a necesitarlo.

    Espero que te haya aclarado alguna cosa : )

    Saludos,
    25
    Orange / Re:Livebox como ATA usando Asus merlin
    « Último mensaje por Love_OFF en 07 de Agosto de 2017, 16:48:52 »
    @rianos  He seguido tu manual, el de la primera página(a excepción del punto 7) y me va perfecto; aunque estoy algo confundido...

    Podrías mostrarme una captura de como lo tienes tu(las rutas estáticas)? por favor
    He visto en post siguientes al tutorial, que comentas que es necesario conectar otro latiguillo al router, eso es siempre así? Como quedaría el ficherowan-start?

    Muchísimas gracias
    26
    Orange / Re:Vlan id TV Orange
    « Último mensaje por Love_OFF en 06 de Agosto de 2017, 16:46:17 »
    Buenas

    Esta es la config con la que he conseguido que funcione los canales IPTV.

    No es la config total de mi router ... cada cual tendra que hace pequeños cambios para que funcione en su propio router

    En mi router está configurado sobre ether1-gateway la salida a internet y sobre ether5-master-local el STB.

    /interface vlan
    add interface=ether1-gateway name=vlan832 vlan-id=832
    add interface=ether1-gateway name=vlan838 vlan-id=838


    /ip pool
    add name=pool-red-200 ranges=192.168.200.10-192.168.200.100

    /ip dhcp-server
    add address-pool=pool-red-200 disabled=no interface=ether5-master-local lease-time=23h59m59s name=server-red-200

    /ip dhcp-client
    add default-route-distance=0 dhcp-options=hostname,clientid disabled=no interface=vlan832


    /interface list member
    add interface=vlan838 list=orange_tv
    add interface=ether5-master-local list=orange_tv

    /ip address
    add address=192.168.200.1/24 comment="Red STB TV" interface=ether5-master-local network=192.168.200.0
    add address=10.20.30.40 interface=vlan838 network=10.20.30.40

    /ip dhcp-server network
    add address=192.168.200.0/24 dns-server=62.36.225.150,62.37.228.20 gateway=192.168.200.1

    /ip firewall filter
    add action=accept chain=input in-interface-list=orange_tv log=yes log-prefix=IGMP protocol=igmp
    add action=accept chain=forward dst-port=1234,1236 in-interface=vlan838 log=yes log-prefix="TV MULTICAST" out-interface=ether5-master-local protocol=udp src-address=92.58.250.160 src-port=1234
    add action=accept chain=input dst-port=1234 in-interface=vlan838 protocol=udp src-address=92.58.250.160 src-port=1234

    /ip firewall nat
    add action=masquerade chain=srcnat comment="default configuration" out-interface=vlan832


    /ip firewall mangle
    add action=mark-packet chain=forward comment="PAQUETES TV" dst-port=1234,1236 in-interface=vlan838 new-packet-mark=tv passthrough=yes protocol=udp src-address=92.58.250.160 src-port=1234

    /routing igmp-proxy interface
    add alternative-subnets=0.0.0.0/0 interface=vlan838 upstream=yes
    add alternative-subnets=0.0.0.0/0

    /routing igmp-proxy
    set query-interval=1m query-response-interval=1m quick-leave=yes
    set query-interval=15s query-response-interval=2s


    Mi experiencia me ha indicado que para que funcione el igmp-proxy por la vlan 838 debe hacerse en v2, pero no hay manera de forzarlo en Routeros, y en algunas configuraciones que probé, el MKT lo mandaba en IGMPv3 y no unia al grupo multicast.
    La unica manera qu ehe encontrado para que lo haga es permitiendo que todas las interfaces en la config del igp-proxy

    Puede que haya que ajustar los tiempos del set query-interval y el query response-interval para tener estabilidad, lo iremos viendo en los proximos dias.

    Un saludo a todos

    Buenas tardes,

    Como puedo agregar estos parámetros a mi router, a traves de ssh? (tengo un ASUS RT-AC66U_B1) Si lo hago hay sentencias que me fallan...

    admin@RT-AC66U_B1-5A88:/tmp/home/root# add interface=ether1-gateway name=vlan832
     vlan-id=832
    -sh: add: not found
    admin@RT-AC66U_B1-5A88:/tmp/home/root# set interface=ether1-gateway name=vlan832
     vlan-id=832

    @vonsete : Que modelo de microkit router tienes tu? Me recomiendas que lo cambie por el ASUS que tengo actualmente? La voip la tienes en el móvil o con centralita?

    EDIT: Nadie puede echarme un cable? Como lo estáis haciendo los que tenéis IPTV?
    Muchísimas gracias.
    27
    Orange / Re:Livebox Fibra
    « Último mensaje por barriteleves en 06 de Agosto de 2017, 12:47:04 »
    saludos compañero dices:

    Un saludo a todos, soy nuevo por el foro pero quería preguntar/comentar una cosilla respecto a este router.

    Con este middleware AR_LBFIBRA_sp-00.03.04.104(Fri Feb 24 17:09:45 2017) se pierde el teléfono cada 30-36 horas, sip_proxy se marca un bonito segfault

    Aug  5 09:14:14 syslog: [CORE.3]core dump generated for sip_proxy[4838] with SIG 11 at 132310

    También tengo los firms de OSP_LiveboxFibra_FW_v0.03.04.091.bin y OSP_LiveboxFibra_FW_v0.03.04.104.bin.

    Si alguien gusta...

    estaria interesado en revisar esos firmware haber que es lo que se puede ver?? te paso por mp mi correo grs un saludo
    28
    Orange / Re:Livebox Fibra
    « Último mensaje por gnk en 05 de Agosto de 2017, 14:09:01 »
    Un saludo a todos, soy nuevo por el foro pero quería preguntar/comentar una cosilla respecto a este router.

    Con este middleware AR_LBFIBRA_sp-00.03.04.104(Fri Feb 24 17:09:45 2017) se pierde el teléfono cada 30-36 horas, sip_proxy se marca un bonito segfault

    Aug  5 09:14:14 syslog: [CORE.3]core dump generated for sip_proxy[4838] with SIG 11 at 132310

    También tengo los firms de OSP_LiveboxFibra_FW_v0.03.04.091.bin y OSP_LiveboxFibra_FW_v0.03.04.104.bin.

    Si alguien gusta...
    29
    Orange / Re:NUEVO Tutorial para extraer los datos del telefono SIP Orange adsl y fibra
    « Último mensaje por Hammerhand en 04 de Agosto de 2017, 15:41:59 »
    Buenas a todos,soy un usuario nuevo en el foro,navegando por internet he llegado hasta aqui,como muchos usuarios que nos han colocado el router Livebox Fibra,en mi caso con Jazztel,me interesaria sustituirlo por el Zte F680 ya que lo tenemos en casa de mis padres y para mi gusto le da mil patadas,por lo que he leido ya que no soy muy entendido no me ha quedado claro como pasar los datos a un F680 que me he agenciado para ponerlo en marcha,si algun alma caritativa me pudiese iluminar se lo agradeceria muchisimo.
    Me respondo a mi mismo y doy la solucion,dentro de la configuracion del livebox fibra viene la contraseña de la ont,la he puesto en la configuracion del F680 y ha funcionado a la primera despues de un reinicio,lo unico es que el telefono fijo creo que no funciona al menos yo no lo he probado pero tampoco me preocupa pq nunca lo uso,por lo que he leido tambien haria falta sacar los datos voip del livebox.
    Hola. ¿Y dónde está la contraseña del ont? Yo no la veo en el mío

    De acuerdo, perdón por la torpeza. Ya la he encontrado. Entonces, con el password individual+lowid(123456789) y loisdpsswd (123456) ya puedo configurar el ont? Acabo de comprar un ont, en cuanto me llegue pruebo y posteo, es por saber si necesito algo más.
    30
    Jazztel / Re:Livebox Fibra - Voz IP
    « Último mensaje por anmumu en 03 de Agosto de 2017, 18:06:51 »
    Pues nada, vengo de Movistar donde tenía la ONT + tel, y mi Asus AC87U...y llego a Jazztel con el Livebox Fibra, que menudo regalito.

    He conseguido, comprando una ONT TP-Link TX-6610, configurarla en Jazztel. Conectar el AC87U y que funcione la WAN, pero claro, me quedo sin fijo.

    Esperando que alguien sea capaz de sacar los datos SIP del "fantástico" router que nos pone Jazztel  >:(

    Hola,

    Yo tambien me he comprado la ONT TP_Link TX-6610pero no he sido capaz de configurarla para Jazztel, ya que la contraseña SN pide como máximo 16 caracteres hexadecimales pero la clave del router es de 20 caracteres hexadecimales, ¿Como lo solucionaste?

    Un saludo y gracias de antemano por la ayuda
    Páginas: 1 2 [3] 4 5 ... 10