• Hola Visitante
  • Mostrar mensajes no leídos desde la última visita.
  • Mostrar nuevas respuestas a tus mensajes.

  • Mensajes recientes

    Páginas: 1 ... 8 9 [10]
    91
    Orange / Re:Vlan id TV Orange
    « Último mensaje por ivimail en 07 de Junio de 2017, 14:07:49 »
    para hacer pruebas con el firewall lo suyo es deshabilitar todas e ir probando si funciona sin firewall y activando una a una
    92
    Orange / Re:Vlan id TV Orange
    « Último mensaje por CarlitoxxPro en 06 de Junio de 2017, 22:54:45 »
    gracias por compartir vuestra configuración pero no he conseguido hacerlo funcionar, he vuelto hacer la configuración e updateado la versión del rOS y nada, os muestro de nuevo como quedaron las reglas del firewall y el resto de cosas, a ver si es algo que yo no llego a ver. (Ver Adjuntos)

    gracias de antemano
    93
    Orange / Re:Tutorial configuración de Fritz!Box 7490 para Fibra Orange
    « Último mensaje por kralizeck en 06 de Junio de 2017, 11:09:33 »
    Hola.
    Me interesa mucho este post, pero ninguna de las imágenes está accesible.
    ¿Podrías volver a subirlas?

    Gracias!
    94
    Orange / Re:Vlan id TV Orange
    « Último mensaje por gregirc en 04 de Junio de 2017, 20:55:33 »
    Buenas,
    Yo en IP -> Firewall no tengo tantas reglas para la TV. Hice un copiar / pegar casi de lo que puso el compañero en un post anterior...
    Con esta configuración la TV funciona perfectamente, TV a la carta, los canales FOX, AXN,... A ver si le sirve a alguien....

    /interface ethernet
    set [ find default-name=ether2 ] master-port=ether1
    set [ find default-name=ether3 ] master-port=ether1
    set [ find default-name=ether4 ] master-port=ether1
    set [ find default-name=ether5 ] master-port=ether1
    /interface vlan
    add interface=ether6 name=vlan832 vlan-id=832
    add interface=ether6 name=vlan838 vlan-id=838
    /interface list
    add name=orange_tv
    /ip pool
    add name=dhcp ranges=192.168.250.201-192.168.250.249
    /ip dhcp-server
    add address-pool=dhcp authoritative=after-2sec-delay disabled=no interface=\
        ether1 lease-time=3d name=dhcp1
    /interface list member
    add interface=vlan838 list=orange_tv
    add interface=ether1 list=orange_tv
    /ip address
    add address=192.168.250.1/24 comment="default configuration" interface=ether1 \
        network=192.168.250.0
    add address=10.20.30.40 interface=vlan838 network=10.20.30.40
    /ip dhcp-client
    add dhcp-options=hostname,clientid disabled=no interface=vlan832 \
        use-peer-ntp=no
    /ip dhcp-server network
    add address=192.168.250.0/24 dns-server=192.168.250.1 gateway=192.168.250.1 \
        netmask=24
    /ip dns
    set allow-remote-requests=yes
    /ip dns static
    add address=192.168.250.1 name=router
    /ip firewall filter
    add action=fasttrack-connection chain=forward comment="FastTrack Connection" \
        connection-state=established,related
    add action=accept chain=forward comment="FastTrack Connection" \
        connection-state=established,related
    add action=drop chain=input comment=\
        "Block these IP's from getting to the router" src-address-list=\
        "Bloqueo IP"
    add action=drop chain=forward comment=\
        "Block these IP's from getting through the router" src-address-list=\
        "Bloqueo IP"
    add action=accept chain=input comment="default configuration" protocol=icmp
    add action=accept chain=input comment="default configuration" \
        connection-state=established
    add action=accept chain=input comment="default configuration" \
        connection-state=related
    add action=accept chain=input disabled=yes dst-port=23,80 in-interface=\
        vlan832 protocol=tcp
    add action=drop chain=input comment="Drop VPN L2TP connection from IP addresse\
        s in vpn_l2tp_blacklist address list" dst-port=500,1701,4500 log=yes \
        protocol=udp src-address-list=vpn_l2tp_blacklist
    add action=add-src-to-address-list address-list=vpn_l2tp_blacklist \
        address-list-timeout=0s chain=input comment=\
        "Blocked IP address that attempted multiple VPN L2TP connections" \
        connection-state=new dst-port=500,1701,4500 protocol=udp \
        src-address-list=vpn_l2tp_attempt_3
    add action=add-src-to-address-list address-list=vpn_l2tp_attempt_3 \
        address-list-timeout=22h chain=input comment=\
        "IP address that attempted to create 3 VPN L2TP connections" \
        connection-state=new dst-port=500,1701,4500 protocol=udp \
        src-address-list=vpn_l2tp_attempt_2
    add action=add-src-to-address-list address-list=vpn_l2tp_attempt_2 \
        address-list-timeout=21h chain=input comment=\
        "IP address that attempted to create 2 VPN L2TP connections" \
        connection-state=new dst-port=500,1701,4500 protocol=udp \
        src-address-list=vpn_l2tp_attempt_1
    add action=add-src-to-address-list address-list=vpn_l2tp_attempt_1 \
        address-list-timeout=20h chain=input comment=\
        "IP address that attempted to create an VPN L2TP connections" \
        connection-state=new dst-port=500,1701,4500 protocol=udp
    add action=accept chain=input comment="Servidor L2TP (UDP)" dst-port=\
        500,1701,4500 in-interface=vlan832 protocol=udp
    add action=accept chain=input comment="Servidor L2TP (IPSEC-ESP)" \
        in-interface=vlan832 protocol=ipsec-esp
    add action=accept chain=input comment="Servidor L2TP (IPSEC-AH)" \
        in-interface=vlan832 protocol=ipsec-ah
    add action=accept chain=input comment="Orange TV" in-interface-list=orange_tv \
        log-prefix=IGMP protocol=igmp
    add action=accept chain=forward comment="Orange TV" dst-port=1234,1236 \
        in-interface=vlan838 log-prefix="TV MULTICAST" out-interface=ether1 \
        protocol=udp src-address=92.58.250.160 src-port=1234
    add action=accept chain=input comment="Orange TV" dst-port=1234 in-interface=\
        vlan838 protocol=udp src-address=92.58.250.160 src-port=1234
    add action=accept chain=forward comment="default configuration" \
        connection-state=established
    add action=accept chain=forward comment="default configuration" \
        connection-state=related
    add action=drop chain=input comment="default configuration" in-interface=\
        vlan832
    add action=drop chain=forward comment="default configuration" \
        connection-state=invalid
    /ip firewall mangle
    add action=mark-packet chain=forward comment="Orange TV - PAQUETES TV" \
        dst-port=1234,1236 in-interface=vlan838 new-packet-mark=tv passthrough=\
        yes protocol=udp src-address=92.58.250.160 src-port=1234
    /ip firewall nat
    add action=masquerade chain=srcnat comment="default configuration" \
        out-interface=vlan832
    /ip route
    add distance=255 gateway=255.255.255.255
    /ip upnp
    set enabled=yes
    /ip upnp interfaces
    add interface=ether1 type=internal
    add interface=vlan832 type=external
    /routing igmp-proxy
    set query-interval=1m query-response-interval=1m quick-leave=yes
    /routing igmp-proxy interface
    add alternative-subnets=0.0.0.0/0 interface=vlan838 upstream=yes
    add alternative-subnets=0.0.0.0/0
    /system clock
    set time-zone-name=Europe/Madrid

    95
    Orange / Re:Vlan id TV Orange
    « Último mensaje por CarlitoxxPro en 04 de Junio de 2017, 13:29:52 »
    actualmente tengo las reglas asi, si me recomiendan colocarlas de otra forma u otras reglas (quitar, poner), lo agradeceria

    pero aun teniendo todo configurado tal cual el compañero vonsete sigo sin poder ver los canales de control (axn, fox etc)

    96
    Orange / Re:Vlan id TV Orange
    « Último mensaje por gregirc en 03 de Junio de 2017, 19:21:32 »
    Buenas,
    Con la configuración que el compañero vonsete ha puesto la TV me funciona perfectamente, excepto que de vez en cuando, se queda congelada la imagen 2-3 segundos y vuelve a ponerse bien. Esto solo pasa con los canales que emiten en IPTV (TNT, FOX, AXN y Calle 13, creo recordar). Después de estar toda la mañana probando, he cambiado un parámetro de mi MikroTik y ya funciona perfectamente.
    Asi lo he dejao...
    /routing igmp-proxy
    set query-interval=1m query-response-interval=1m quick-leave=yes
    Mi router es un RB1200 no sé si ésto servirá en los demás pero a mí me funciona perfectamente ahora, espero que os sirva.
    Un saludo!
    97
    Orange / Re:NUEVO Tutorial para extraer los datos del telefono SIP Orange adsl y fibra
    « Último mensaje por agg_241 en 03 de Junio de 2017, 07:55:09 »
    Buenas a todos

    Soy también usurario de livebox next fibra neba de orange, y he tenido que retirar mi router porque me bloqueaba los puertos SIP de mi centralita 3cx y mi servidor de datos y al final no he tenido más remedio que colocar un router asus, pero desde orange me iban a dar la configuración de voz para ponerle la voz y al final no me la dan. He intentado sacar el firmar livebox y sacar usuario y contraseña de mi voip contratada con Orange pero no lo he conseguido al venir el router con el último firm.
    Alguien a conseguido sacar esos datos al router o conseguir que funcione la voz del router orange aunque sea detrás del router blanco/neutro?

    Gracias por la ayuda !!!!
    98
    Orange / Re:NUEVO Tutorial para extraer los datos del telefono SIP Orange adsl y fibra
    « Último mensaje por tulio en 01 de Junio de 2017, 13:06:59 »
    Buenas a todos,soy un usuario nuevo en el foro,navegando por internet he llegado hasta aqui,como muchos usuarios que nos han colocado el router Livebox Fibra,en mi caso con Jazztel,me interesaria sustituirlo por el Zte F680 ya que lo tenemos en casa de mis padres y para mi gusto le da mil patadas,por lo que he leido ya que no soy muy entendido no me ha quedado claro como pasar los datos a un F680 que me he agenciado para ponerlo en marcha,si algun alma caritativa me pudiese iluminar se lo agradeceria muchisimo.
    Me respondo a mi mismo y doy la solucion,dentro de la configuracion del livebox fibra viene la contraseña de la ont,la he puesto en la configuracion del F680 y ha funcionado a la primera despues de un reinicio,lo unico es que el telefono fijo creo que no funciona al menos yo no lo he probado pero tampoco me preocupa pq nunca lo uso,por lo que he leido tambien haria falta sacar los datos voip del livebox.
    99
    Orange / Re:NUEVO Tutorial para extraer los datos del telefono SIP Orange adsl y fibra
    « Último mensaje por tulio en 31 de Mayo de 2017, 21:23:44 »
    Buenas a todos,soy un usuario nuevo en el foro,navegando por internet he llegado hasta aqui,como muchos usuarios que nos han colocado el router Livebox Fibra,en mi caso con Jazztel,me interesaria sustituirlo por el Zte F680 ya que lo tenemos en casa de mis padres y para mi gusto le da mil patadas,por lo que he leido ya que no soy muy entendido no me ha quedado claro como pasar los datos a un F680 que me he agenciado para ponerlo en marcha,si algun alma caritativa me pudiese iluminar se lo agradeceria muchisimo.
    100
    Orange / Re:NUEVO Tutorial para extraer los datos del telefono SIP Orange adsl y fibra
    « Último mensaje por lestatmail en 31 de Mayo de 2017, 19:57:30 »
    Si no voy mal son 16 caracteres en mayúscula, lo que no sé es si también incluye números o no, si alguien que disponga de la clave SIP nos lo puede confirmar sería de agradecer.

    Hola comunidad, de sobra es conocido que el cifrado md5 es vulnerable a varios ataques y por eso no se recomienda su uso( ya sabemos que las compañías de este tipo van a la pela y por eso vamos a tener suerte ya que utilizar otro cifrado es caro y claro...). Necesitaría saber cuantos caracteres y si estos tienen letras, números, símbolos o todos ellos juntos suelen tienen las contraseñas sip de Orange.
    Yo probaré con fuerza bruta...
    Kali Linux, hashcat y una FirePro v9800, decidme si haré el canelo o no  ;).
    Un saludo!

    Espero que tengas suerte, ya que hace 3 días que instale la fibra en casa, y también me pusieron el LiveBox Next,  y me gustaría sacar los datos.... Si necesitas ayuda de cualquier tipo, avísame, te ayudare en todo lo que pueda (aunque no tengo conocimientos en estos temas).. Un saludo y gracias por todo...
    Páginas: 1 ... 8 9 [10]