• Hola Visitante
  • Mostrar mensajes no leídos desde la última visita.
  • Mostrar nuevas respuestas a tus mensajes.

  • Mostrar Mensajes

    Esta sección te permite ver todos los posts escritos por este usuario. Ten en cuenta que sólo puedes ver los posts escritos en zonas a las que tienes acceso en este momento.


    Temas - ivimail

    Páginas: [1] 2 3
    1
    Comunidad / Elección de moderadores
    « en: 11 de Abril de 2016, 15:47:34 »
    Hola a todos, voy a establecer a algunos foreros como moderadores. Si hubiera alguien interesado que lo comunique en este hilo, de los que se presenten elegiré a los que más mensajes tengan.

    2
    Huawei / MOVIDO: DHCP no se conecta
    « en: 13 de Febrero de 2016, 03:02:02 »

    3
    Comunidad / prueba
    « en: 25 de Enero de 2016, 14:30:38 »

    4
    Orange / Usar Livebox como ATA tras un router Mikrotik
    « en: 11 de Enero de 2016, 02:44:31 »
    Lo primero y primordial: el livebox previamente lo hemos tenido que conectar a la ONT y el telefono tiene que haber estado funcionando previamente, de tal manera que si entramos en la configuracion podamos ver nuestro numero de telefono. Si se ha reseteado el router a los valores de fábrica, lo primero es conectarlo a la ONT y que se registre el teléfono.


    Hecha esta comprobacion, pasamos a configurar el mikrotik. en este ejemplo tengo un mikrotik conectado dentro de mi lan, por lo que con la configuracion de fabrica en el puerto ether1 tendrá un cliente dhcp y en los puertos ether2-5 tendremos un servidor dhcp


    creamos una vlan con el id 832


    Código: [Seleccionar]
    /interface vlan
    add interface=ether2-master-local l2mtu=1594 name=vlan1 vlan-id=832


    asignamos una ip al router para esa vlan

    Código: [Seleccionar]
    /ip address
    add address=192.168.90.1/24 interface=vlan1 network=192.168.90.0


    creamos un pool de direcciones para un nuevo servidor dhcp


    Código: [Seleccionar]
    /ip pool
    add name=dhcp_pool1 ranges=192.168.90.2-192.168.90.254


    creamos un servidor dhcp en la vlan1


    Código: [Seleccionar]

    /ip dhcp-server
    add add-arp=yes address-pool=dhcp_pool1 always-broadcast=yes disabled=no interface=\
        vlan1 name=dhcp1

    /ip dhcp-server network
    add address=192.168.90.0/24 dns-server=62.36.225.150,62.37.228.20 gateway=\
        192.168.90.1


    pinchamos el livebox a uno de los puertos del 2 al 5 y el indicador de la @ debería pasar de rojo a ámbar y a verde, y el del teléfono también se debería poner verde. ya tenemos el invento funcionando.

    5
    Asus / MOVIDO: Asus rt-n666u con fibra orange?
    « en: 14 de Octubre de 2015, 00:53:20 »

    6
    VoIP / [SPA122] Firmware v.1.4.0
    « en: 12 de Octubre de 2015, 17:18:15 »


    Versión 1.4.0: https://software.cisco.com/download/release.html?mdfid=283998793&softwareid=282463187&release=1.4.0
    La web tarda mucho en cargar. Para aquellos que tengan este aparato desde hace tiempo, importante leer la tabla de compatibilidad de equipos http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/csbpvga/spa100-200/release/spa112-122-232d-302d-rn-1-4-0.html

    7
    VoIP / [SPA112] Firmware v.1.4.0
    « en: 12 de Octubre de 2015, 17:12:53 »



    Versión 1.4.0: https://software.cisco.com/download/release.html?mdfid=283998771&softwareid=282463187&release=1.0.2.006
    La web tarda mucho en cargar. Para aquellos que tengan este aparato desde hace tiempo, importante leer la tabla de compatibilidad de equipos http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/csbpvga/spa100-200/release/spa112-122-232d-302d-rn-1-4-0.html

    8
    Jazztel / Configuracion basica MikroTik FTTH Jazztel
    « en: 12 de Octubre de 2015, 16:42:52 »
    Para introducir la configuracion tan solo tenemos que pegarla en un terminal utilizando winbox.

    Lo más recomendable antes de hacerlo es restablecer el router a sus valores por defecto, para hacerlo nos iremos en winbox a System>Reset Configuration y en la ventana que aparece marcamos la casilla No Default Configuration y aplicamos. El router se reiniciará y deberemos conectarnos a él a través de la MAC en vez de la IP, seleccionandola en el desplegable en winbox.

    Esta configuración está basada en la configuración por defecto del MikroTik, tan solo se ha añadido la vlan1, con valor 1074 para FTTH, el cliente DHCP se encuentra asignado a la interfaz vlan1 y el masquerade se hace también a la interfaz vlan1. La lan está configurada en el rango 192.168.88.0/24 y el router tendrá la IP 192.168.88.1. La ONT se tiene que conectar al puerto 1 y los puertos 2-5 funcionan como un switch para los equipos de la red local. Están activadas las gráficas para todas las interfaces y recursos del router, que se podrán consultar via web en http://192.168.88.1/graphs/

    Abrimos un terminal y copiamos y pegamos la siguiente configuración:

    Código: [Seleccionar]
    /interface ethernet
    set [ find default-name=ether1 ] name=ether1-gateway
    set [ find default-name=ether2 ] name=ether2-master-local
    set [ find default-name=ether3 ] master-port=ether2-master-local name=\
        ether3-slave-local
    set [ find default-name=ether4 ] master-port=ether2-master-local name=\
        ether4-slave-local
    set [ find default-name=ether5 ] master-port=ether2-master-local name=\
        ether5-slave-local
    /ip neighbor discovery
    set ether1-gateway discover=no
    /interface vlan
    add interface=ether1-gateway l2mtu=1594 name=vlan1 vlan-id=1074
    /ip pool
    add name=default-dhcp ranges=192.168.88.10-192.168.88.254
    /ip dhcp-server
    add address-pool=default-dhcp disabled=no interface=ether2-master-local name=\
        default
    /ip address
    add address=192.168.88.1/24 comment="default configuration" interface=\
        ether2-master-local network=192.168.88.0
    /ip dhcp-client
    add comment="default configuration" dhcp-options=hostname,clientid disabled=no \
        interface=vlan1
    /ip dhcp-server network
    add address=192.168.88.0/24 comment="default configuration" gateway=\
        192.168.88.1
    /ip dns
    set allow-remote-requests=yes
    /ip dns static
    add address=192.168.88.1 name=router
    /ip firewall filter
    add chain=input comment="default configuration" protocol=icmp
    add chain=input comment="default configuration" connection-state=\
        established,related
    add chain=input comment=webfig dst-port=81 in-interface=vlan1 protocol=tcp
    add action=drop chain=input comment="default configuration" in-interface=vlan1
    add action=fasttrack-connection chain=forward comment="default configuration" \
        connection-state=established,related
    add chain=forward comment="default configuration" connection-state=\
        established,related
    add action=drop chain=forward comment="default configuration" connection-state=\
        invalid
    add action=drop chain=forward comment="default configuration" \
        connection-nat-state=!dstnat connection-state=new in-interface=vlan1
    /ip firewall nat
    add action=masquerade chain=srcnat comment="default configuration" \
        out-interface=vlan1
    /system package update
    set channel=current
    /tool graphing interface
    add
    /tool graphing queue
    add
    /tool graphing resource
    add
    /tool mac-server
    set [ find default=yes ] disabled=yes
    add interface=ether2-master-local
    add interface=ether3-slave-local
    add interface=ether4-slave-local
    add interface=ether5-slave-local
    /tool mac-server mac-winbox
    set [ find default=yes ] disabled=yes
    add interface=ether2-master-local
    add interface=ether3-slave-local
    add interface=ether4-slave-local
    add interface=ether5-slave-local
    /tool romon port
    add

    Podemos cambiar los parámetros a nuestro antojo en winbox o directamente antes de pegarla en el terminal.

    9
    Vodafone / Configuracion basica MikroTik FTTH Vodafone
    « en: 12 de Octubre de 2015, 16:29:50 »
    Para introducir la configuracion tan solo tenemos que pegarla en un terminal utilizando winbox.

    Lo más recomendable antes de hacerlo es restablecer el router a sus valores por defecto, para hacerlo nos iremos en winbox a System>Reset Configuration y en la ventana que aparece marcamos la casilla No Default Configuration y aplicamos. El router se reiniciará y deberemos conectarnos a él a través de la MAC en vez de la IP, seleccionandola en el desplegable en winbox.

    Esta configuración está basada en la configuración por defecto del MikroTik, tan solo se ha añadido la vlan1, con valor 100 para FTTH, el cliente DHCP se encuentra asignado a la interfaz vlan1 y el masquerade se hace también a la interfaz vlan1. La lan está configurada en el rango 192.168.88.0/24 y el router tendrá la IP 192.168.88.1. La ONT se tiene que conectar al puerto 1 y los puertos 2-5 funcionan como un switch para los equipos de la red local. Están activadas las gráficas para todas las interfaces y recursos del router, que se podrán consultar via web en http://192.168.88.1/graphs/

    Abrimos un terminal y copiamos y pegamos la siguiente configuración:

    Código: [Seleccionar]
    /interface ethernet
    set [ find default-name=ether1 ] name=ether1-gateway
    set [ find default-name=ether2 ] name=ether2-master-local
    set [ find default-name=ether3 ] master-port=ether2-master-local name=\
        ether3-slave-local
    set [ find default-name=ether4 ] master-port=ether2-master-local name=\
        ether4-slave-local
    set [ find default-name=ether5 ] master-port=ether2-master-local name=\
        ether5-slave-local
    /ip neighbor discovery
    set ether1-gateway discover=no
    /interface vlan
    add interface=ether1-gateway l2mtu=1594 name=vlan1 vlan-id=100
    /ip pool
    add name=default-dhcp ranges=192.168.88.10-192.168.88.254
    /ip dhcp-server
    add address-pool=default-dhcp disabled=no interface=ether2-master-local name=\
        default
    /ip address
    add address=192.168.88.1/24 comment="default configuration" interface=\
        ether2-master-local network=192.168.88.0
    /ip dhcp-client
    add comment="default configuration" dhcp-options=hostname,clientid disabled=no \
        interface=vlan1
    /ip dhcp-server network
    add address=192.168.88.0/24 comment="default configuration" gateway=\
        192.168.88.1
    /ip dns
    set allow-remote-requests=yes
    /ip dns static
    add address=192.168.88.1 name=router
    /ip firewall filter
    add chain=input comment="default configuration" protocol=icmp
    add chain=input comment="default configuration" connection-state=\
        established,related
    add chain=input comment=webfig dst-port=81 in-interface=vlan1 protocol=tcp
    add action=drop chain=input comment="default configuration" in-interface=vlan1
    add action=fasttrack-connection chain=forward comment="default configuration" \
        connection-state=established,related
    add chain=forward comment="default configuration" connection-state=\
        established,related
    add action=drop chain=forward comment="default configuration" connection-state=\
        invalid
    add action=drop chain=forward comment="default configuration" \
        connection-nat-state=!dstnat connection-state=new in-interface=vlan1
    /ip firewall nat
    add action=masquerade chain=srcnat comment="default configuration" \
        out-interface=vlan1
    /system package update
    set channel=current
    /tool graphing interface
    add
    /tool graphing queue
    add
    /tool graphing resource
    add
    /tool mac-server
    set [ find default=yes ] disabled=yes
    add interface=ether2-master-local
    add interface=ether3-slave-local
    add interface=ether4-slave-local
    add interface=ether5-slave-local
    /tool mac-server mac-winbox
    set [ find default=yes ] disabled=yes
    add interface=ether2-master-local
    add interface=ether3-slave-local
    add interface=ether4-slave-local
    add interface=ether5-slave-local
    /tool romon port
    add

    Podemos cambiar los parámetros a nuestro antojo en winbox o directamente antes de pegarla en el terminal.

    10
    Orange / Configuracion basica MikroTik FTTH Orange
    « en: 27 de Septiembre de 2015, 16:22:20 »
    Para introducir la configuracion tan solo tenemos que pegarla en un terminal utilizando winbox.

    Lo más recomendable antes de hacerlo es restablecer el router a sus valores por defecto, para hacerlo nos iremos en winbox a System>Reset Configuration y en la ventana que aparece marcamos la casilla No Default Configuration y aplicamos. El router se reiniciará y deberemos conectarnos a él a través de la MAC en vez de la IP, seleccionandola en el desplegable en winbox.

    Esta configuración está basada en la configuración por defecto del MikroTik, tan solo se ha añadido la vlan1, con valor 832 para FTTH, el cliente DHCP se encuentra asignado a la interfaz vlan1 y el masquerade se hace también a la interfaz vlan1. La lan está configurada en el rango 192.168.88.0/24 y el router tendrá la IP 192.168.88.1. La ONT se tiene que conectar al puerto 1 y los puertos 2-5 funcionan como un switch para los equipos de la red local. Están activadas las gráficas para todas las interfaces y recursos del router, que se podrán consultar via web en http://192.168.88.1:81/graphs/
    También incluye acceso al mikrotik via web y winbox desde la wan

    Abrimos un terminal y copiamos y pegamos la siguiente configuración:

    Código: [Seleccionar]
    /interface ethernet
    set [ find default-name=ether1 ] name=ether1-gateway
    set [ find default-name=ether2 ] name=ether2-master-local
    set [ find default-name=ether3 ] master-port=ether2-master-local name=\
        ether3-slave-local
    set [ find default-name=ether4 ] master-port=ether2-master-local name=\
        ether4-slave-local
    set [ find default-name=ether5 ] master-port=ether2-master-local name=\
        ether5-slave-local
    /ip neighbor discovery
    set ether1-gateway discover=no
    /interface vlan
    add interface=ether1-gateway l2mtu=1594 name=vlan1 vlan-id=832
    /ip pool
    add name=default-dhcp ranges=192.168.88.10-192.168.88.254
    /ip dhcp-server
    add address-pool=default-dhcp disabled=no interface=ether2-master-local name=\
        default
    /ip address
    add address=192.168.88.1/24 comment="default configuration" interface=\
        ether2-master-local network=192.168.88.0
    /ip dhcp-client
    add comment="default configuration" dhcp-options=hostname,clientid disabled=no \
        interface=vlan1
    /ip dhcp-server network
    add address=192.168.88.0/24 comment="default configuration" gateway=\
        192.168.88.1
    /ip dns
    set allow-remote-requests=yes
    /ip dns static
    add address=192.168.88.1 name=router
    /ip serviceset www port=81set winbox port=8291
    /ip firewall filter
    add chain=input comment="default configuration" protocol=icmp
    add chain=input comment="default configuration" connection-state=\
        established,related
    add chain=input comment=webfig dst-port=81 in-interface=vlan1 protocol=tcp
    add chain=input comment=winbox dst-port=8291 in-interface=vlan1 protocol=tcp
    add action=drop chain=input comment="default configuration" in-interface=vlan1
    add action=fasttrack-connection chain=forward comment="default configuration" \
        connection-state=established,related
    add chain=forward comment="default configuration" connection-state=\
        established,related
    add action=drop chain=forward comment="default configuration" connection-state=\
        invalid
    add action=drop chain=forward comment="default configuration" \
        connection-nat-state=!dstnat connection-state=new in-interface=vlan1
    /ip firewall nat
    add action=masquerade chain=srcnat comment="default configuration" \
        out-interface=vlan1
    /system package update
    set channel=current
    /tool graphing interface
    add
    /tool graphing queue
    add
    /tool graphing resource
    add
    /tool mac-server
    set [ find default=yes ] disabled=yes
    add interface=ether2-master-local
    add interface=ether3-slave-local
    add interface=ether4-slave-local
    add interface=ether5-slave-local
    /tool mac-server mac-winbox
    set [ find default=yes ] disabled=yes
    add interface=ether2-master-local
    add interface=ether3-slave-local
    add interface=ether4-slave-local
    add interface=ether5-slave-local
    /tool romon port
    add

    Podemos cambiar los parámetros a nuestro antojo en winbox o directamente antes de pegarla en el terminal.

    11
    Orange / Orange ofrece 300 megas SIMÉTRICOS
    « en: 26 de Agosto de 2015, 10:34:39 »
    Tras la compra de Jazztel por parte de Orange, han actualizado la oferta comercial pasando a ofrecer dos velocidades distintas, 30Mbps y 300Mbps, ámbas simétricas. Para los clientes que actualmente disponen de 100 megas la subida de velocidad se realizará de manera automática y de forma progresiva para todos sus clientes.





    http://blog.orange.es/adsl-fibra/orange-lanza-su-nueva-oferta-de-fibra-para-mas-de-5-millones-de-hogares/



    12

    IMPORTANTE: con la ultima actualización de firmware del livebox a la versión 00.96.605 (15.01.2016-20:47:01) se ha cerrado la posibilidad de extraer los datos SIP por este método. Nuevo método aqui: http://lafibra.info/index.php/topic,291.0.html

    Según el tutorial original esto funciona con el livebox 2.1 pero yo lo he probado con el livebox 2.2 (el negro) y funciona igualmente

    http://192.168.1.1/cgi-bin/get?param=InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.Line.1.SIP
    InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.Line.1.SIP.AuthUserName = USER_DE_VOIP@sip.orange.es
    InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.Line.1.SIP.AuthPassword = PASS_DE_VOIP
    InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.Line.1.SIP.URI = sip:+3495XXXXXXX@sip.orange.es
    InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.Line.1.SIP.SIPEventSubscribeNumberOfElements = 0

    http://192.168.1.1/cgi-bin/get?param=InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.SIP
    InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.SIP.ProxyServer = sip.orange.es
    InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.SIP.ProxyServerPort = 5060
    InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.SIP.ProxyServerTransport = UDP
    InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.SIP.RegistrarServer = sip.orange.es
    InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.SIP.RegistrarServerPort = 5060
    InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.SIP.RegistrarServerTransport = UDP
    InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.SIP.UserAgentDomain = sip.orange.es
    InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.SIP.UserAgentPort = 5060
    InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.SIP.UserAgentTransport = UDP
    InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.SIP.OutboundProxy = proxy2.sip.orange.es
    InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.SIP.OutboundProxyPort = 5060
    InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.SIP.Organization =
    InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.SIP.RegistrationPeriod = 3600
    [...]

    Para configurar el teléfono tan solo necesitamos un cliente SIP. Como ejemplo, vamos a configurar el cliente sip para windows Zoiper:

    Tan solo hay que crear una nueva cuenta SIP e introducir los datos que hemos obtenido para que queden de la siguiente manera



    NOTA: Si al final del proceso no os registrase, cambiad 'proxy2.sip.orange.es' por la IP '85.62.244.15'. Parece que hay veces que la resolución de esa dirección da problemas.

    Para configurar un linksys SPA112 con nuestros datos los introduciremos así:



    Muy importante: para evitar que el teléfono deje de funcionar o se desregistre cuando estamos tras un NAT, hay que ir a Voice>Line 1 y NAT Keep Alive Enable: Yes

    13
    Orange / TUTORIAL DE CONEXIÓN ADSL/VOIP EN HG-556A
    « en: 14 de Julio de 2015, 11:01:19 »
    Este post es experimental y no me hago responsable de las consecuencias que pueda tener en vuestros equipos.

    Desde que me porté a Orange, he notado como el LiveBox 2.1 que me han mandado viene tan capado que me baja la velocidad real de mi línea a la mitad y no me deja manipular los parámetros necesarios para subir la sincronización. Es por ello que me he decidido a investigar cómo volver a habilitar mi Huawei HG556a de Vodafone para una conexión de Orange, incluida la VozIP.

    Actualmente, y después de hacer muchas pruebas, aún no he conseguido que funcione todo al 100%. Os pongo el estado actual:
    * Conexión ADSL: Conectado y funcionando correctamente
    * Voip: Con programas SIP, conectado y funcionando correctamente. Con el router, conectado pero no puedo llamar o recibir llamadas.

    Antes de empezar, el requisito inicial es que tengáis acceso de root al Huawei HG556a de Vodafone. Hay mucha información por la red.

    Bueno, empezamos buscando nuestros parámetros de VoIP, los cuales están celosamente guardados por Orange y no nos lo dan, diciendo que los desconocen. Para ello, accedemos mediante un exploit a información oculta del LiveBox 2.1 (gracias a un forero anónimo por la info) tal que así:

    http://192.168.1.1/cgi-bin/get?param=InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.Line.1.SIP

    InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.Line.1.SIP.AuthUserName = USER_DE_VOIP@sip.orange.es
    InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.Line.1.SIP.AuthPassword = PASS_DE_VOIP
    InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.Line.1.SIP.URI = sip:+3495XXXXXXX@sip.orange.es
    InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.Line.1.SIP.SIPEventSubscribeNumberOfElements = 0

    http://192.168.1.1/cgi-bin/get?param=InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.SIP

    InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.SIP.ProxyServer = sip.orange.es
    InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.SIP.ProxyServerPort = 5060
    InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.SIP.ProxyServerTransport = UDP
    InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.SIP.RegistrarServer = sip.orange.es
    InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.SIP.RegistrarServerPort = 5060
    InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.SIP.RegistrarServerTransport = UDP
    InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.SIP.UserAgentDomain = sip.orange.es
    InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.SIP.UserAgentPort = 5060
    InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.SIP.UserAgentTransport = UDP
    InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.SIP.OutboundProxy = proxy2.sip.orange.es
    InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.SIP.OutboundProxyPort = 5060
    InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.SIP.Organization =
    InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.SIP.RegistrationPeriod = 3600
    [...]

    Pues ya tenemos todo lo necesario para configurar nuestro viejo router, así que apagamos el LiveBox y conectamos el Huawei.

    Antes de nada, hay que establecer la conexión a internet. En mi caso, la configuración de los parámetros de WAN es la siguiente:

    VPI: 8
    VCI: 32
    Service Category: UBR Without PTR
    Connection Type: MAC Encapsulation Routing (MER)
    Encapsulation Mode: LLC/SNAP-BRIDGING
    WAN IP Settings: Todo en automático
    Network Address Translation Settings: Enable NAT Sí y Enable Firewall Sí
    Enable WAN Service: Sí
    Service Name: DATA/VOICE

    Con estos parámetros, utilizaréis la negociación DHCP y habilitaréis el interfaz para poder usar Voip. Ya sólo queda terminar de configurar este último aspecto. Nos vamos al apartado VOICE/SIP/SIP Server y introducimos los siguientes datos:

    SIP Server: Primary Server
    SIP Proxy Server Address : proxy2.sip.orange.es
    SIP Proxy Server Port: 5060
    SIP Registrar Server Address: proxy2.sip.orange.es
    SIP Registrar Server Port: 5060
    SIP Service Domain: sip.orange.es

    Guardáis.

    NOTA: Si al final del proceso no os registrase, cambiad 'proxy2.sip.orange.es' por la IP '85.62.244.15'. Parece que hay veces que la resolución de esa dirección da problemas.

    Seguimos introduciendo parámetros en el apartado VOICE/SIP/SIP User. Concretamente los siguientes:

    SIP Account: SIP 1
    SIP ID: +3495XXXXXXX
    User Name: USER_DE_VOIP@sip.orange.es
    Password: PASS_DE_VOIP

    Guardáis.

    Finalmente, rellenamos el apartado VOICE/SIP/SIP Advanced:

    Interface Name: nas_8_32-MER

    Listo. Ya sólo queda guardar y reiniciar. Después de un rato el router debería estar sincronizado y autenticado por SIP. Para comprobarlo podéis entrar en el apartado Voice Info y ver que está registrado.

    De momento, no consigo hacer llamadas o recibir, y no tengo claro porqué. Hay parámetros que no estoy seguro de cómo configurar, como la opción de reinyección o el SIP Local Port del apartado VOICE/SIP/SIP Advanced.

    Para los incrédulos, os voy a indicar cómo conectar un cliente SIP dentro de tu propia red de Orange para ver que los parámetros son correctos. Podréis probar con el cliente para Android CSipSimple, pues a mí también me funciona, pero voy a explicarlo con el cliente Zoiper.

    Lo buscáis e instaláis. Y en configuración/preferencias añadís una nueva cuenta con los siguientes datos:

    OPCIONES DE LA CUENTA SIP

    Dominio: sip.orange.es
    Nombre de usuario: +3495XXXXXXX
    Contraseña: PASS_DE_VOIP
    Nombre de Origen: +3495XXXXXXX

    OUTBOUND OPTIONS

    Usuario de cuenta: USER_DE_VOIP@sip.orange.es
    Usar el proxy de salida: Sí
    Proxy de salida: proxy2.sip.orange.es

    Listo, pulsáis registrar y debería funcionar. Desde el móvil, si llamáis a casa el cliente lo notifica, y si llamáis desde Zoiper a vuestro móvil también funciona correctamente.

    Bueno, espero que os apetezca probar, y si conseguís hacer funcionar correctamente la VoIP mediante el propio router, no dudéis en explicar cómo lo habéis conseguido.

    Un saludo.

    14
    Orange / Orange ya está migrando a sus clientes a las nuevas velocidades
    « en: 02 de Abril de 2015, 11:40:04 »
    Desde hace algún tiempo Orange ofrece dos modalidades simetricas de fibra, de 100 y 200 megas. Tras varias llamadas infructuosas a soporte tecnico para solicitar la migracion a una nueva modalidad, en una de ellas me informaron que el proceso ya se estaba realizando a todos los clientes, y que era cuestion de tiempo.


    Pues bien, la migración ya es efectiva

    15
    Orange / Guia de usuario del Livebox 2.2
    « en: 07 de Febrero de 2015, 00:50:06 »
    ver adjunto

    Páginas: [1] 2 3