• Hola Visitante
  • Mostrar mensajes no leídos desde la última visita.
  • Mostrar nuevas respuestas a tus mensajes.

  • Mostrar Mensajes

    Esta sección te permite ver todos los posts escritos por este usuario. Ten en cuenta que sólo puedes ver los posts escritos en zonas a las que tienes acceso en este momento.


    Mensajes - KDL

    Páginas: [1] 2 3 ... 10
    1
    Orange / Re:llamadas 4g por voip ip
    « en: 24 de Julio de 2017, 00:50:04 »
    Antes de pagar nada prueba con otra app como csipsimple. A mi zoiper ya me ha hecho alguna parecida.

    Enviado desde mi ONE A2003 mediante Tapatalk


    2
    Orange / Re:Livebox Fibra
    « en: 23 de Julio de 2017, 18:59:57 »
    Si lo dejas como AP y ATA, deshabilitando el resto y dejando el trabajo de enrutado al Mikrotik, el wifi del livebox es bastante potable.

    @ivimail, ando detrás de un rb3011, entiendo que no es muy difícil de configurar, ¿le valdrá la misma haciendo un bridge al segundo switch para aprovechar todas las  bocas?

    Enviado desde mi ONE A2003 mediante Tapatalk


    3
    Orange / Re:Usar Livebox como ATA tras un router Mikrotik
    « en: 18 de Abril de 2017, 11:42:54 »
    Al final me he creado una subred y he conseguido que el livebox tenga teléfono y salida a internet y se vea con el resto de equipos de la red, lo que no he logrado es que funcione la utilidad proxy sip desde fuera de la red (conectado directamente al Livebox funciona). Me conecto bien a la VPN, recibe una ip del rango del Livebox, pero no se conecta, me da error.

    Dejo la configuración del mikrotik,

    Código: [Seleccionar]
    # apr/18/2017 11:15:27 by RouterOS 6.39rc62
    # software id = 1BV1-E21P
    #
    /interface ethernet
    set [ find default-name=ether1 ] mac-address=XX:XX:XX:XX:XX:XX name=\
        ether1-gateway
    set [ find default-name=ether2 ] arp=proxy-arp name=ether2-master-local
    set [ find default-name=ether3 ] master-port=ether2-master-local name=\
        ether3-slave-local
    set [ find default-name=ether4 ] master-port=ether2-master-local name=\
        ether4-slave-local
    set [ find default-name=ether5 ] master-port=ether2-master-local name=\
        ether5-slave-local
    /ip neighbor discovery
    set ether1-gateway discover=no
    /interface vlan
    add interface=ether1-gateway name=vlan1 vlan-id=832
    add interface=ether2-master-local name=vlan1_livebox vlan-id=832
    /ip ipsec proposal
    set [ find default=yes ] enc-algorithms=aes-256-cbc,3des lifetime=0s \
        pfs-group=none
    /ip pool
    add name=dhcp ranges=192.168.10.2-192.168.10.100,192.168.1.2-192.168.1.100
    add name=poolvoip ranges=192.168.2.100
    add name=subnet ranges=192.168.1.2-192.168.1.100
    /ip dhcp-server
    add address-pool=dhcp disabled=no interface=ether2-master-local name=default
    add address-pool=poolvoip disabled=no interface=vlan1_livebox name=voip
    /ppp profile
    set *FFFFFFFE dns-server=192.168.1.1,62.36.225.150 local-address=192.168.1.1 \
        remote-address=subnet use-encryption=required use-ipv6=no use-upnp=no
    /interface l2tp-server server
    set allow-fast-path=yes authentication=mschap2 enabled=yes ipsec-secret=\
        requetecontra2003 keepalive-timeout=60 max-mru=1460 max-mtu=1460 \
        use-ipsec=yes
    /interface pptp-server server
    set authentication=mschap2 default-profile=default enabled=yes \
        keepalive-timeout=3600 max-mru=1460 max-mtu=1460
    /ip address
    add address=192.168.10.1/24 comment="default configuration" interface=\
        ether2-master-local network=192.168.10.0
    add address=192.168.2.1/24 comment="IP publica Livebox" interface=\
        vlan1_livebox network=192.168.2.0
    add address=192.168.1.1/24 comment="Subred Livebox" interface=\
        ether2-master-local network=192.168.1.0
    /ip dhcp-client
    add comment="default configuration" dhcp-options=hostname,clientid disabled=\
        no interface=vlan1
    add dhcp-options=hostname,clientid disabled=no interface=ether1-gateway
    /ip dhcp-server lease
    /ip dhcp-server network
    add address=192.168.1.0/24 comment=SUBNET dns-server=\
        192.168.1.1,62.36.225.150 gateway=192.168.1.1
    add address=192.168.2.0/24 comment=VOIP gateway=192.168.2.1
    add address=192.168.10.0/24 comment="default configuration" gateway=\
        192.168.10.1
    /ip dns
    set allow-remote-requests=yes cache-size=8192KiB max-udp-packet-size=512 \
        servers=62.36.225.150,63.37.228.20
    /ip dns static
    add address=192.168.10.1 name=router
    add address=192.168.10.1 name=xxxxxx.noip.me
    /ip firewall filter
    add chain=input comment="default Configuration" connection-state=\
        established,related
    add action=fasttrack-connection chain=forward comment=Fasttrack \
        connection-state=established,related
    add chain=forward comment="default configuration" connection-state=\
        established,related
    add chain=input comment="default configuration" protocol=icmp
    add chain=input comment=webfig dst-port=81 in-interface=vlan1 protocol=tcp
    add chain=input comment="Winbox Remoto" dst-port=8291 in-interface=vlan1 \
        protocol=tcp
    add action=accept chain=input comment="SERVIDOR L2TP" dst-port=500 \
        in-interface=vlan1 protocol=udp
    add action=accept chain=input comment="SERVIDOR L2TP" dst-port=1701 \
        in-interface=vlan1 protocol=udp
    add action=accept chain=input comment="SERVIDOR L2TP" dst-port=4500 \
        in-interface=vlan1 protocol=udp
    add action=accept chain=input comment="SERVIDOR L2TP" in-interface=vlan1 \
        protocol=ipsec-esp
    add action=accept chain=input comment="SERVIDOR L2TP" in-interface=vlan1 \
        protocol=ipsec-ah
    add action=accept chain=input comment=VPN dst-port=1723 in-interface=vlan1 \
        protocol=tcp
    add action=accept chain=output comment="Intentos fallidos de conexion FTP" \
        content="530 Login incorrect" dst-limit=1/1m,9,dst-address/1m protocol=\
        tcp
    add action=accept chain=input comment=Broadcast dst-address-type=broadcast
    add action=drop chain=input comment="default configuration" in-interface=\
        vlan1
    add action=drop chain=forward comment="default configuration" \
        connection-state=invalid
    add action=drop chain=forward comment="default configuration" \
        connection-nat-state=!dstnat connection-state=new in-interface=vlan1
    add action=drop chain=input comment="defconf: drop all from WAN" \
        in-interface=ether1-gateway
    add action=drop chain=forward comment=\
        "defconf:  drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
        connection-state=new in-interface=ether1-gateway
    add action=drop chain=input comment="Proteccion VSC contra ataques via SSH" \
        dst-port=22 protocol=tcp src-address-list=ssh_blacklist
    add action=drop chain=input comment="Bloqueo DNS cache extern" dst-port=53 \
        in-interface=vlan1 protocol=udp
    add action=drop chain=input comment="Bloqueo de Ping" in-interface=vlan1 \
        packet-size=128-65535 protocol=icmp
    add action=add-dst-to-address-list address-list=ftp_blacklist \
        address-list-timeout=3h chain=output comment=\
        "Tiempo de bloqueo ataques FTP" content="530 Login incorrect" protocol=\
        tcp
    add action=add-src-to-address-list address-list=ssh_blacklist \
        address-list-timeout=1w3d chain=input comment=\
        "Proteccion VSC contra ataques via SSH parte 2" connection-state=new \
        dst-port=22 protocol=tcp src-address-list=ssh_stage3
    add action=add-src-to-address-list address-list=ssh_stage3 \
        address-list-timeout=1m chain=input comment=\
        "Proteccion VSC contra ataques via SSH parte 3" connection-state=new \
        dst-port=22 protocol=tcp src-address-list=ssh_stage2
    add action=add-src-to-address-list address-list=ssh_stage2 \
        address-list-timeout=1m chain=input comment=\
        "Proteccion VSC contra ataques via SSH parte 4" connection-state=new \
        dst-port=22 protocol=tcp src-address-list=ssh_stage1
    add action=add-src-to-address-list address-list=ssh_stage1 \
        address-list-timeout=1m chain=input comment=\
        "Proteccion VSC contra ataques via SSH parte 5" connection-state=new \
        dst-port=22 protocol=tcp
    /ip firewall nat
    add action=masquerade chain=srcnat comment="defconf: masquerade" \
        out-interface=ether1-gateway
    add action=masquerade chain=srcnat comment="default configuration" \
        out-interface=vlan1
    add action=masquerade chain=srcnat comment="default configuration" \
        out-interface=vlan1_livebox
    add action=redirect chain=dstnat comment="Redirecci\F3n DNS Cache" dst-port=\
        53 in-interface=ether2-master-local protocol=udp to-ports=53
    /ip ipsec peer
    add address=0.0.0.0/0 enc-algorithm=3des exchange-mode=main-l2tp \
        generate-policy=port-strict secret="XXXXXXXXXXXXXXXXXXXXXXX"
    add address=0.0.0.0/0 enc-algorithm=aes-256,3des exchange-mode=main-l2tp \
        generate-policy=port-override secret=requetecontra2003
    /ip service
    set www port=81
    set www-ssl disabled=no
    set api disabled=yes
    /ip upnp
    set allow-disable-external-interface=yes enabled=yes
    /ip upnp interfaces
    add interface=vlan1 type=external
    add interface=ether2-master-local type=internal
    add interface=ether1-gateway type=external
    /ppp secret
    add name="XXXXXXX" password="XXXXXXXXXx" profile=default-encryption \
        service=l2tp
    add name="XXXXXXXXX" password="XXXXXXXXXXX" profile=default-encryption \
        service=pptp
    /system clock
    set time-zone-name=Europe/Madrid
    /system logging
    set 3 action=memory
    add action=disk topics=info
    add action=disk topics=error
    add action=disk disabled=yes topics=info
    add action=disk disabled=yes topics=error
    add action=disk disabled=yes topics=info
    add action=disk disabled=yes topics=error
    /system ntp client
    set enabled=yes primary-ntp=129.6.15.28 secondary-ntp=129.6.15.29
    /system package update
    set channel=release-candidate
    /system scheduler
    add disabled=yes interval=1m name="dynDNS scheduler" on-event=\
        "/system script run dynDNS\r\
        \n" policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive \
        start-date=dec/01/2012 start-time=22:56:55
    add interval=1m name="no-ip scheduler" on-event="/system script run no-ip" \
        policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive \
        start-time=startup
    /system script
    add name=dynDNS owner=admin policy=\
        ftp,reboot,read,write,policy,test,password,sniff,sensitive source="# Set n\
        eeded variables\r\
        \n:local username \"ZZZZZZZZZ\\"\r\
        \n:local password \"XXXXXXXXX\"\r\
        \n:local hostname \"XXXXXXX.dyndns.org\"\r\
        \n\r\
        \n:global dyndnsForce\r\
        \n:global previousIP \r\
        \n\r\
        \n# print some debug info\r\
        \n:log info (\"UpdateDynDNS: username = \$username\")\r\
        \n:log info (\"UpdateDynDNS: password = \$password\")\r\
        \n:log info (\"UpdateDynDNS: hostname = \$hostname\")\r\
        \n:log info (\"UpdateDynDNS: previousIP = \$previousIP\")\r\
        \n\r\
        \n# get the current IP address from the internet (in case of double-nat)\r\
        \n/tool fetch mode=http address=\"checkip.dyndns.org\" src-path=\"/\" dst-\
        path=\"/dyndns.checkip.html\"\r\
        \n:delay 1\r\
        \n:local result [/file get dyndns.checkip.html contents]\r\
        \n\r\
        \n# parse the current IP result\r\
        \n:local resultLen [:len \$result]\r\
        \n:local startLoc [:find \$result \": \" -1]\r\
        \n:set startLoc (\$startLoc + 2)\r\
        \n:local endLoc [:find \$result \"</body>\" -1]\r\
        \n:local currentIP [:pick \$result \$startLoc \$endLoc]\r\
        \n:log info \"UpdateDynDNS: currentIP = \$currentIP\"\r\
        \n\r\
        \n# Remove the # on next line to force an update every single time - usefu\
        l for debugging,\r\
        \n# but you could end up getting blacklisted by DynDNS!\r\
        \n\r\
        \n#:set dyndnsForce true\r\
        \n\r\
        \n# Determine if dyndns update is needed\r\
        \n# more dyndns updater request details http://www.dyndns.com/developers/s\
        pecs/syntax.html\r\
        \n\r\
        \n:if ((\$currentIP != \$previousIP) || (\$dyndnsForce = true)) do={\r\
        \n   :set dyndnsForce false\r\
        \n   :set previousIP \$currentIP\r\
        \n   :log info \"\$currentIP or \$previousIP\"\r\
        \n   /tool fetch user=\$username password=\$password mode=http address=\"m\
        embers.dyndns.org\" \\\r\
        \n      src-path=\"nic/update\?system=dyndns&hostname=\$hostname&myip=\$cu\
        rrentIP&wildcard=no\" \\\r\
        \n      dst-path=\"/dyndns.txt\"\r\
        \n   :delay 1\r\
        \n   :local result [/file get dyndns.txt contents]\r\
        \n   :log info (\"UpdateDynDNS: Dyndns update needed\")\r\
        \n   :log info (\"UpdateDynDNS: Dyndns Update Result: \".\$result)\r\
        \n   :put (\"Dyndns Update Result: \".\$result)\r\
        \n} else={\r\
        \n   :log info (\"UpdateDynDNS: No dyndns update needed\")\r\
        \n}"
    add name=no-ip owner=admin policy=\
        ftp,reboot,read,write,policy,test,password,sniff,sensitive source="#######\
        #######Script Settings##################\r\
        \n\r\
        \n:local NOIPUser \"XXXXXXXX\"\r\
        \n:local NOIPPass \"XXXXXXXX\"\r\
        \n:local NOIPDomain \"XXXXXXXX.noip.me\"\r\
        \n\r\
        \n###############################################\r\
        \n\r\
        \n:local WANInter \"vlan1\"\r\
        \n:local IpCurrent [/ip address get [find interface=\$WANInter] address];\
        \r\
        \n:for i from=( [:len \$IpCurrent] - 1) to=0 do={ \r\
        \n  :if ( [:pick \$IpCurrent \$i] = \"/\") do={ \r\
        \n    :local NewIP [:pick \$IpCurrent 0 \$i];\r\
        \n    :if ([:resolve \$NOIPDomain] != \$NewIP) do={\r\
        \n      /tool fetch mode=http user=\$NOIPUser password=\$NOIPPass url=\"ht\
        tp://dynupdate.no-ip.com/nic/update\\3Fhostname=\$NOIPDomain&myip=\$NewIP\
        \" keep-result=no\r\
        \n      :log info \"NO-IP Update: \$NOIPDomain - \$NewIP\"\r\
        \n     }\r\
        \n   } \r\
        \n}"
    /tool graphing interface
    add
    add
    /tool graphing queue
    add
    add
    /tool graphing resource
    add
    add
    /tool mac-server
    set [ find default=yes ] disabled=yes
    add interface=ether2-master-local
    add interface=ether3-slave-local
    add interface=ether4-slave-local
    add interface=ether5-slave-local
    /tool mac-server mac-winbox
    set [ find default=yes ] disabled=yes
    add interface=ether2-master-local
    add interface=ether3-slave-local
    add interface=ether4-slave-local
    add interface=ether5-slave-local

    4
    Orange / Re:Usar Livebox como ATA tras un router Mikrotik
    « en: 17 de Abril de 2017, 18:52:19 »
    por lo que veo en tus fotos ya se da soporte para ipv6 pero no se asigna ninguna ip publica.

    Supongo que es porque está detrás del mikrotik y es el mikrotik el que asigna las ip's.

    Cuando conecto el livebox como switch, a veces me deja sin teléfono y a veces sin internet (casi siempre cae el teléfono). En al tabla ARP del mikrotik he visto al livebox conectado con una mac 00:00:00:00:00, antes le veía con la suya.

    Es una pena porque el livebox como AP tenía un wifi bastante decente (obviamente con la CPU relajada) y además aprovechaba esos 1000 minutos conectandome con CsipSimple.

    5
    Orange / Re:Usar Livebox como ATA tras un router Mikrotik
    « en: 15 de Abril de 2017, 17:51:29 »
    ipv6? en la parte wan? en la lan?

    Mira

    https://goo.gl/photos/QeWQith3F7AQd3pS9

    El caso es que desde hace un par de semanas si conecto el livebox como switch, me deja sin teléfono y he probado a hacer de todo, poner de cero la configuración, etc.. ando un poco perdido así que hacemos las pruebas que quieras.


    6
    Orange / Re:Usar Livebox como ATA tras un router Mikrotik
    « en: 09 de Abril de 2017, 15:37:38 »
    Bueno, pues el tema se queda en que sólo puedo conectarlo como ATA. En el momento en que lo pongo como switch el teléfono deja de funcionar pero si me conecto al Livebox puedo navegar y conectarme a los equipos de mi red.

    Si lo conecto creando una subred diferente, aparece como conectado a internet pero ni puedo navegar, ni funciona el teléfono.

    En fin, que ando bastante perdido, a ver si alguien puede arrojar luz.

    Obviamente cuando lo conecto directamente a la ONT funciona perfectamente.

    Hola, alguien que tenga esta configuración me puede confirmar si sigue funcionando? Lo único que he notado distinto es que Orange ha implementado IPV6 en el livebox.

    7
    Orange / Re:Usar Livebox como ATA tras un router Mikrotik
    « en: 04 de Abril de 2017, 23:09:12 »
    Bueno, pues el tema se queda en que sólo puedo conectarlo como ATA. En el momento en que lo pongo como switch el teléfono deja de funcionar pero si me conecto al Livebox puedo navegar y conectarme a los equipos de mi red.

    Si lo conecto creando una subred diferente, aparece como conectado a internet pero ni puedo navegar, ni funciona el teléfono.

    En fin, que ando bastante perdido, a ver si alguien puede arrojar luz.

    Obviamente cuando lo conecto directamente a la ONT funciona perfectamente.

    8
    Orange / Re:Usar Livebox como ATA tras un router Mikrotik
    « en: 04 de Abril de 2017, 18:29:51 »
    Hola de nuevo.

    Después de bastante tiempo funcionando con normalidad, desde hoy no puedo conectar el livebox como switch porque pierdo la funcionalidad ATA. Me explico.

    Tengo el Livebox conectado detrás de un RB750GL. Para que se vean todos los equipos además del cable del mikrotik a la boca wan del Livebox tengo un segundo cable a una boca lan que lo convierte en switch y de esta forma todos los equipos conectados al Livevox están en el mismo rango de ips que el mikrotik. El caso es que desde hoy (lo he visto al llegar del trabajo), si lo conecto como switch pierdo el teléfono. No he tocado nada en ningún equipo, así que no se si trata de alguna actualización de firmware de orange que haya fastidiado esta posibilidad.

    ¿alguna idea?

    9
    Orange / Re:Usar Livebox como ATA tras un router Mikrotik
    « en: 18 de Diciembre de 2016, 11:47:55 »


    Entiendo que para acceder al livebox, es necesario estar conectado al router desde el wifi, ya que no se podría acceder estando conectado a la red wifi del mikrotik.
    Otra cuestión, al Apple Store funciona fatal y no descarga como debería descargar, tardando hasta 10 minutos para descargar una APP como el WhatsApp. Hay alguien que tenga el mismo problema con Orange y Apple o Google.

    Si pones un segundo cable desde el Mikrotik hasta cualquiera de las bocas lan del livebox, convertirás a este en un swicht  y será accesible desde cualquier aparato conectado a la red y todos los aparatos se verán entre sí.

    No tengo problemas con Google Play.
    Ok. pues entonces los problemas deben estar con el Apple Store que es insufrible, cuando se accede desde Orange, porque desde la red 4G de Racctel (teléfono movil) va como un tiro.
    Lo cierto es que es todo demasiado extraño, en cuanto a lo que comentas del cable de red del mikrotik al livebox lo probare, pero tener el livebox como switch cuando es fast ethernet y no gigabit, tampoco tiene demasiado sentido. ¿no crees?
    Ninguno.

    Edito que estoy empanado. Si tu conexión fuese por encima de los 100 mbps o tus aparatos de casa fuesen gigabit todos e hicieses transferencias grandes de archivos te diría que no tiene sentido.

    Si lo que quieres es tener todos los equipos comunicados entre sí y disponer de más bocas LAN pues entonces adelante.

    10
    Orange / Re:Usar Livebox como ATA tras un router Mikrotik
    « en: 18 de Diciembre de 2016, 10:49:40 »


    Entiendo que para acceder al livebox, es necesario estar conectado al router desde el wifi, ya que no se podría acceder estando conectado a la red wifi del mikrotik.
    Otra cuestión, al Apple Store funciona fatal y no descarga como debería descargar, tardando hasta 10 minutos para descargar una APP como el WhatsApp. Hay alguien que tenga el mismo problema con Orange y Apple o Google.

    Si pones un segundo cable desde el Mikrotik hasta cualquiera de las bocas lan del livebox, convertirás a este en un swicht  y será accesible desde cualquier aparato conectado a la red y todos los aparatos se verán entre sí.

    No tengo problemas con Google Play.

    11
    Orange / Re:Usar Livebox como ATA tras un router Mikrotik
    « en: 18 de Diciembre de 2016, 01:21:16 »
    una ultima cuestión, las DNS de Orange, son 62.36.225.150, 62.37.228.20 o deben configurarse en el mikrotik con las de Google..
    En la configuración que te he pasado ya están puestas en el Mikrotik.

    Por wifi al Mikrotik, tu Mikrotik tiene WiFi?

    La ip que le has puesto al livebox es la que te permite entrar al configurador web.

    Para el wifi



    Con tu nombre y tu clave claro. Y en seguridad pon wpa o wpa2. Yo así llego casi llego a 300 por wifi en la misma habitación del router.

    12
    Orange / Re:Usar Livebox como ATA tras un router Mikrotik
    « en: 18 de Diciembre de 2016, 00:59:32 »
    Supongo que habrán sido los duendes, pero ahora todo funciona, porque he estado haciendo en todo momento lo que se me ha indicado...muchisimas gracias.
    Por otro lado, puedo acceder a mikrotik a través de la web mediante 192.168.10.1:81
    ¿como podría acceder al livebox? mediante 192.168.10.125...
    Por otro lado, saben a que se debe la falta de fluidez en la descarga de las APP en el Apple Store..lo extraño es que cuando accedo a través de los datos de la sim, las APP se descargan super rápido, mientras que si accedo a través de la wifi de ORANGE, no hay manera...


    192.168.10.25 livebox

    Acostumbrate a Winbox y no querrás otra cosa.

    13
    Orange / Re:Usar Livebox como ATA tras un router Mikrotik
    « en: 18 de Diciembre de 2016, 00:39:24 »
    Estoy haciendo tal y como lo decís...voy a volver a especificarlo. En la hipótesis de que no funcionase, por favor, facilitarme un mail o enviar un MP en donde poder entrevistar con alguno de ustedes (KDL o invimail) para poder clarificar el asunto.
    1- Reset Mikrotik y konfiguration con el código indicado.
    2- Se comprueba y hay acceso a internet
    3- Reset del livevox y cohesion al ONT, para que este se configure con los datos del ISP y se comprueba que se puede llamar desde el teléfono fijo.
    4-Acceso al livebox y modificación del ip por 192.168.10.125 y desconexión de la opción DHCP, posteriormente se resetea
    5- conecta el livebox al mikrotik y conecta el telefono fijo al livebox, NO FUNCIONA LA LINEA, si bien es cierto hay acceso a internet.
    ¿que ocurre? lo desconozco...si es curioso que solo se puede accede al MIKROTIK a través del winbox
    No retees el livebox por segunda vez.

    Para acceder al Mikrotik vía web

    192.168.10.1:81

    Si tienes acceso a Internet la configuración del MK es correcta.

    14
    Orange / Re:Usar Livebox como ATA tras un router Mikrotik
    « en: 18 de Diciembre de 2016, 00:24:26 »
    Finalmente he copiado en el terminal el código que indicas en el hilo, ya que le archivo que me descargaba no me permitía poder falsearlo, debido a que me indicaba que no se encontraba el archivo. Con ello consigo poder salir hacia internet y el livebox lo tengo restablecido de fabrica.
    ¿Que tengo que hacer en el livebox? quitar la opción del NAT;DMZ; DHCP y asignarle otras ip....
    Que locura, al final me va a tocar dejarlo tal y como esta solo por no poder perder mas tiempo, pero es bastante complejo...o sencillo, pero no doy con la tecla
    gracias

    otra cosa que no entiendo es que con la configuración que indicas, ahora solamente se puede acceder al router a través del winbox y no a través del explorador web, cosa que es bastante extraña ya que deberá de permitir accederme de igual modo que con el inbox.
    ¿porque no se puede acceder?
    Si has reseteado el livebox de fábrica (metiendo un palillo en el agujerito) te va a tocar ponerlo detrás de la ONT para que haga el registro SIP. Conéctalo y espera a que todo se ponga verde.

    Luego antes de desconectarlo de la ONT, si quieres usarlo como swicht dejalo así



    Lo desconectas de la ONT y vuelves al esquema ONT--MIKROTIK - - LIVEBOX.

    Al Mikrotik puedes acceder con 192.168.10.1

    15
    Orange / Re:Usar Livebox como ATA tras un router Mikrotik
    « en: 17 de Diciembre de 2016, 21:54:34 »
    si tienes toda la razón. Otra cosa que me ha llamado mucho la atención es que ahora estoy intentando acceder al Apple Store y resulta prácticamente imposible descargar una APP, cuando estas conectado con a través del Wifi mientras que si te conectas a través de la red de datos, se descargan volando. Seguro que tiene que haber alguna problema.
    Por otro lado, no soy para nada experto, únicamente tengo conocimientos de usuario y para mi lo mas sencillo es copiar y pegar en el terminal teniendo en cuenta la configuración que tengo a nivel hardware que es:
    -OTA---MIKROTIK---LIVEBOX
    gracias
    Es más fácil bajarte el archivo y seguir las instrucciones del post que te he pegado antes. En 3' tienes el Mikrotik reseteado y con la configuración nueva.

    Páginas: [1] 2 3 ... 10