• Hola Visitante
  • Mostrar mensajes no leídos desde la última visita.
  • Mostrar nuevas respuestas a tus mensajes.

  • Mostrar Mensajes

    Esta sección te permite ver todos los posts escritos por este usuario. Ten en cuenta que sólo puedes ver los posts escritos en zonas a las que tienes acceso en este momento.


    Mensajes - ivimail

    Páginas: [1] 2 3 ... 28
    1
    Orange / Re:Vlan id TV Orange
    « en: 15 de Mayo de 2018, 21:43:39 »
    Parece que el único requisito es que el puerto del router o del switch donde se conecte el receptor es que tenga nativa la vlan838.

    He estado haciendo pruebas estos días y tengo la ont directamente a un switch gestionable. en él he configurado en un puerto la vlan838 sin etiquetar y se ve la tv sin problemas, sin necesidad ni siquiera de configurar ningún tipo de enrutado en el router, que lo tengo detrás de ese switch.

    2
    Orange / Re:Ufiber nano G sustituyendo a Livebox fibra 1Gbps
    « en: 07 de Mayo de 2018, 10:31:49 »
    Creo que es el hilo que estaba buscando, supongo que si no hay problema con Orange, tampoco habrá problema con Masmovil no?
    Yo cambie el Router todoen1 de Masmovil (F680) por una ONT ZTE y un router neutro, y quería pasar todo a Ubiquiti, estoy pensado en pillar esa ONT, la clave la tengo lógicamente, y el tema de la VLAN lo tiene que hacer el router está claro, con lo cual entiendo que sin problema... o me equivoco?

    Como tienes en el post citado justo encima del tuyo, la ONT es un dispositivo transparente, es un mero conversor óptico/eléctrico y no hace tareas de enrutado. Da igual la ONT que montes, siempre que sea compatible, el enrutado y las VLAN las maneja el router.

    3
    Orange / Re:Vlan id TV Orange
    « en: 27 de Abril de 2018, 09:03:45 »
    Por si a alguien le sirve de algo...

    IP de GMP Querier:
       10.10.10.124
    Versión IGMP usada:
       2

    4
    Orange / Re:Vlan id TV Orange
    « en: 25 de Abril de 2018, 17:26:27 »
    Venga, que vamos a flipar un poco con la solución a lo de la iptv en el mikrotik. En el CCR la configuración de los puertos que tengo actualmente son eth1-4 en un bridge (desde v.6.41) y en el puerto 7 la ont, con las vlan 832 y 838.

    Tan solo he añadido la interfaz 838 al bridge y voila!! iptv funcionando.

    Funciona tanto con igmp proxy activado o desactivado en el bridge, no hace falta meter reglas en el firewall ni en el igm-proxy ni nada de nada. Es más, ni tan siquiera hay que hacer un masquerado a la vlan838 en nat. Absolutamente nada de nada.



    Disfrutadlo.


    Edito: problemas que me he encontrado a posteriori.


    Ojo con el igmp snooping si tenéis switches gestionables en la red. Tras probar directamente al router el receptor y comprobar que la tv efectivamente funcionaba me he encontrado que, tras enchufarlo en otra parte no funcionaba. En este caso son un CSS326-24G-2S+ con SwOS 2.7 y un CRS125-24G-1S con RouterOS 6.42.1, por alguna oscura razón no termina de ir fina la tv, al cambiar de canal llega a aparece el mensaje de error de recepción y al rato empieza a funcionar. Además el CSS326 se atasca con la interfaz web, me decanto por pensar que es algún problema en esa versión de SwOS.

    5
    Orange / Re:Vlan id TV Orange
    « en: 25 de Abril de 2018, 16:02:52 »
    Nada, he estado haciendo el tonto porque sobre una de las fibras no tengo activada la tv multicast así que solo me queda hacerla funcionar sobre la otra fibra con el mikrotik. Gracias de todas formas.

    6
    Orange / Re:Vlan id TV Orange
    « en: 25 de Abril de 2018, 01:03:56 »
    Pues aquí ando ahora con un EdgeRouter Lite 3 haciendo mis pruebas para la iptv por una de las dos fibras asi que voy a tomar algunas notas de lo que has puesto a ver si consigo sacar algo en claro.


    Edit: @hcpizzi pongo la config completa para que me la eches un vistazo, no doy con la tecla y creo que algo estoy metiendo mal en las reglas de firewall o el nat a la eth0.838


    La wan es la eth0.832, la vlan para iptv es eth0.838 y la lan del deco es la eth2 con rango 192.168.2.1/24. La ip dummy de la vlan838 es la 192.168.10.1/24


    Código: [Seleccionar]
    admin@ubnt:~$ show configuration
    firewall {
        all-ping enable
        broadcast-ping disable
        ipv6-receive-redirects disable
        ipv6-src-route disable
        ip-src-route disable
        log-martians enable
        name WAN_IN {
            default-action drop
            description "WAN to internal"
            rule 10 {
                action accept
                description "Allow established/related"
                state {
                    established enable
                    related enable
                }
            }
            rule 20 {
                action accept
                description IPTV
                destination {
                    address 192.168.10.0/24
                }
                log disable
                protocol udp
                source {
                    address 224.0.0.0/4
                }
                state {
                    established enable
                    invalid enable
                    new enable
                    related enable
                }
            }
            rule 30 {
                action accept
                description igmp
                destination {
                    address 192.168.10.0/24
                }
                log disable
                protocol igmp
                source {
                    address 224.0.0.0/4
                }
                state {
                    established enable
                    invalid enable
                    new enable
                    related enable
                }
            }
            rule 40 {
                action drop
                description "Drop invalid state"
                state {
                    invalid enable
                }
            }
        }
        name WAN_LOCAL {
            default-action drop
            description "WAN to router"
            rule 10 {
                action accept
                description "Allow established/related"
                state {
                    established enable
                    related enable
                }
            }
            rule 20 {
                action drop
                description "Drop invalid state"
                state {
                    invalid enable
                }
            }
        }
        receive-redirects disable
        send-redirects enable
        source-validation disable
        syn-cookies enable
    }
    interfaces {
        ethernet eth0 {
            duplex auto
            speed auto
            vif 832 {
                address dhcp
                description Internet
                firewall {
                    in {
                        name WAN_IN
                    }
                    local {
                        name WAN_LOCAL
                    }
                }
                ip {
                    enable-proxy-arp
                }
            }
            vif 838 {
                address 192.168.10.1/24
                ip {
                    enable-proxy-arp
                }
            }
        }
        ethernet eth1 {
            address 192.168.0.62/24
            description Local
            duplex auto
            speed auto
        }
        ethernet eth2 {
            address 192.168.2.1/24
            description "Local 2"
            duplex auto
            speed auto
        }
        loopback lo {
        }
    }
    protocols {
        igmp-proxy {
            interface eth0.838 {
                alt-subnet 192.168.2.0/24
                role upstream
                threshold 1
            }
            interface eth2 {
                alt-subnet 192.168.2.0/24
                role downstream
            }
        }
    }
    service {
        dhcp-server {
            disabled false
            hostfile-update disable
            shared-network-name LAN2 {
                authoritative enable
                subnet 192.168.2.0/24 {
                    default-router 192.168.2.1
                    dns-server 192.168.2.1
                    lease 86400
                    start 192.168.2.38 {
                        stop 192.168.2.243
                    }
                }
            }
            static-arp disable
            use-dnsmasq disable
        }
        dns {
            forwarding {
                cache-size 150
                listen-on eth1
                listen-on eth2
            }
        }
        gui {
            http-port 80
            https-port 443
            older-ciphers enable
        }
        nat {
            rule 5010 {
                description "masquerade for WAN"
                outbound-interface eth0.832
                type masquerade
            }
            rule 5011 {
                description "masquerade for WAN"
                destination {
                    group {
                    }
                }
                log disable
                outbound-interface eth2
                protocol all
                source {
                    group {
                    }
                }
                type masquerade
            }
        }
        ssh {
            port 22
            protocol-version v2
        }
        upnp {
            listen-on eth1 {
                outbound-interface eth0.832
            }
            listen-on eth2 {
                outbound-interface eth0.832
            }
        }
    }
    system {
        host-name ubnt
        login {
            user admin {
                authentication {
                    encrypted-password ****************
                }
                level admin
            }
        }
        ntp {
            server 0.ubnt.pool.ntp.org {
            }
            server 1.ubnt.pool.ntp.org {
            }
            server 2.ubnt.pool.ntp.org {
            }
            server 3.ubnt.pool.ntp.org {
            }
        }
        offload {
            hwnat disable
            ipsec enable
            ipv4 {
                forwarding enable
                gre enable
                pppoe enable
                vlan enable
            }
            ipv6 {
                forwarding enable
                pppoe disable
            }
        }
        syslog {
            global {
                facility all {
                    level notice
                }
                facility protocols {
                    level debug
                }
            }
        }
        time-zone UTC
        traffic-analysis {
            dpi enable
            export enable
        }
    }
    admin@ubnt:~$

    7
    Orange / Re:Vlan id TV Orange
    « en: 24 de Abril de 2018, 02:20:47 »
    Diga lo que diga el servicio tecnico ... yo veo el trafico del iptv en la vlan 838

    y es lo que puse en la config

    /ip firewall filter
    add action=accept chain=input in-interface-list=orange_tv log=yes log-prefix=IGMP protocol=igmp
    add action=accept chain=forward dst-port=1234,1236 in-interface=vlan838 log=yes log-prefix="TV MULTICAST" out-interface=ether5-master-local protocol=udp src-address=92.58.250.160 src-port=1234
    add action=accept chain=input dst-port=1234 in-interface=vlan838 protocol=udp src-address=92.58.250.160 src-port=1234


    Bueno, pues la iptv me funcionó el primer día y ya nunca más. Activando el IGMP snooping veo que sale la ip 232.48.190.66, será la de broadcast? habrá que meter alguna ruta en el firewall? a través de la vlan838 tan solo veo algún paquete suelto de vez en cuando pero no tráfico como tal.


    Canales que veo y canales que no:


    10 - no
    11 - no
    12 - no
    13 - no
    14 - no
    15 - no
    16 - si
    17 - si
    18 - no
    19 - no
    22 - no
    23 - si
    24 - si
    25 - si
    30 - no
    31 - si
    32 - primero no pero luego si
    33 - si
    34 - si
    35 - no
    36 - si
    37 - si
    38 - no
    39 - si
    42 - si
    43 - si
    44 - si
    45 - si
    46 - si
    47 - no
    50 - si
    51 - si
    52 - si
    53 - si
    55 - no
    56 - si
    57 - si
    58 - si
    59 - si
    60 - si
    61 - si
    62 - si
    63 - si
    64 - si
    65 - si
    66 - si
    67 - si
    68 - si
    76 - no
    77 - no
    78 - no
    Todos los Bein y la liga - no
    111 - si
    500 - no
    501 - si


    En los que no se ven me da el error L11-01



    8
    Orange / Re:Extraer datos SIP Livebox+
    « en: 23 de Abril de 2018, 19:06:08 »
    Por lo que me comentaron los técnicos cuando vinieron a montarle la fibra gigabit el livebox fibra lo montan a clientes directos y el fibra+ a los neba.

    Mientras que en routers anteriores existía una opción para configurar el tipo de acceso (adsl, ftth, pppoe o dhcp) en el livebox fibra no existe tal opción, así que igual está configurado solo para funcionar con acceso directo, en la vlan832.

    Aunque creo que no habría problema por poner el slid en hexadecimal igual lo puedes pasar a texto aqui http://www.convertstring.com/es/EncodeDecode/HexDecode

    9
    Edgemax / Edgerouter hardware offloading
    « en: 23 de Abril de 2018, 18:47:56 »


    Qué es el hardware offloading?

    Según la documentación de Ubiquiti, offloading se usa para ejecutar funciones en el router usando directamente su hardware, en vez de un proceso por software para incrementar sustancialmente el rendimiento. Sin offloading el router usará siempre la CPU( para todas las decisiones. El beneficio de activar el offloading en EdgeOS es un incremento de rendimiento y velocidad al no depender de la cpu al hacer forwarding.Hay varios procesos/características que se pueden beneficiar del motor de offloading. Uno de los ejemplos más básicos es el reenvío de tráfico IPv4. Sin el offloading habilitado el tráfico IPv4 será enrutado vía la CPU y estaría limitado en torno a los 300Mbps en el EdgeRouter Lite (ERLite-3). Con el offloading habilitado el rendimiento sería de unos 950Mbps.
    Algunos procesos actualmente no pueden beneficiarse del hardware offloading. Esto puede provocar confusión al suponer que el offloading está deshabilitado. Hay algunas características que no pueden usar offloading y siempre dependerán de la CPU. Las siguientes tablas resumen las características que pueden ser offloaded en cada plataforma.





    Cómo habilitar/deshabilitar hardware offloading


    MediaTek Devices (ER-X / ER-X-SFP / EP-R6)

    CLI: Acceder a la interfaz de línea de comandos (CLI). Puedes hacerlo usando el botón CLI en la GUI o usando un programa como PuTTY.Habilitar offloading para hwnat y ipsec

    Habilitar offloading en hwnat and ipsec:

    Código: [Seleccionar]
    configure
    set system offload hwnat enable
    set system offload ipsec enable
    commit ; save

    Deshabilitar offloading en hwnat and ipsec:

    Código: [Seleccionar]
    configure
    set system offload hwnat disable
    set system offload ipsec disable
    commit ; save

    Cavium Devices (ER-4 / ER-6P / ERLite-3 / ERPoE-5 / ER-8 / ERPro-8 / EP-R8 / ER-8-XG )

    Habilitar offloading para IPv4/IPv6 and ipsec.

    Código: [Seleccionar]
    configure

    set system offload ipv4 forwarding enable
    set system offload ipv4 gre enable
    set system offload ipv4 pppoe enable
    set system offload ipv4 vlan enable

    set system offload ipv6 forwarding enable
    set system offload ipv6 pppoe enable
    set system offload ipv6 vlan enable

    set system offload ipsec enable

    commit ; save

    Deshabilitar offloading para IPv4/IPv6 and ipsec.

    Código: [Seleccionar]
    configure

    set system offload ipv4 forwarding disable
    set system offload ipv4 gre disable
    set system offload ipv4 pppoe disable
    set system offload ipv4 vlan disable

    set system offload ipv6 forwarding disable
    set system offload ipv6 pppoe disable
    set system offload ipv6 vlan disable

    set system offload ipsec disable

    commit ; save
       
    NOTA: Actualmente no es posible habilitar IPv6 offloading simultáneamente para PPPoE y VLANs. Para activar/desactivar IPsec offloading se requiere reiniciar el dispositivo.

    10
    Orange / Re:Extraer datos SIP Livebox+
    « en: 23 de Abril de 2018, 16:26:33 »
    Para extraer los datos SIP puedes probar el método de este hilo https://lafibra.info/index.php?topic=349.0 a ver si te funciona.

    En cuanto a lo de la ont password puedes llamar a soporte de orange y pedírtelo, suelen darlo sin problemas, aunque las ont normalmente suelen permitir su introducción en formato hexadecimal. En las Alcatel al menos sí que se puede.



    11
    Orange / Re:Vlan id TV Orange
    « en: 20 de Abril de 2018, 01:02:57 »
    Yo soy directo pero ahora cuento la segunda parte de la película. Ya tenía una fibra de 300 con Orange en CTO de Vodafone y la nueva, también con Orange me la han conectado a CTO de Jazztel. Los parámetros en cualquier caso son los mismos, vlan cliente es la 832, conexión por dhcp...


    Como curiosidad, Orange está migrando todos los clientes a una velocidad superior, quedando descatalogada la fibra de 50 megas y quedando los 100 megas como oferta base. En mi caso, por tener 300 me tendrian que pasar a 500 megas, de hecho en la información comercial de mi cuenta ya salen los 500m pero aún sigo con 300, no se hasta cuando.

    12
    Orange / Re:Vlan id TV Orange
    « en: 19 de Abril de 2018, 17:23:59 »
    Diga lo que diga el servicio tecnico ... yo veo el trafico del iptv en la vlan 838

    y es lo que puse en la config

    /ip firewall filter
    add action=accept chain=input in-interface-list=orange_tv log=yes log-prefix=IGMP protocol=igmp
    add action=accept chain=forward dst-port=1234,1236 in-interface=vlan838 log=yes log-prefix="TV MULTICAST" out-interface=ether5-master-local protocol=udp src-address=92.58.250.160 src-port=1234
    add action=accept chain=input dst-port=1234 in-interface=vlan838 protocol=udp src-address=92.58.250.160 src-port=1234


    Todo correcto. Efectivamente no funcionaban canales como la FOX, he metido esas reglas excepto la primera y, a pesar de que no veo tráfico ni en la vlan838 ni en sendas reglas de firewall ahora los canales si que funcionan.


    Edito: Canales como la FOX se ven al instante y sin problema pero otros como AXN llegan a mostrar el mensaje de error de conexión y a los pocos segundos empieza a verse. Sin embargo, sigo sin ver tráfico en la vlan838 ni en las reglas de firmware. A pesar de eso sí que puedo confirmar lo de la vlan838 para clientes que tengan activada tv multicast.

    13
    Orange / Re:Vlan id TV Orange
    « en: 16 de Abril de 2018, 16:56:54 »
    Ya os iré contando...




    Enviado desde mi iPhone utilizando Tapatalk

    14
    Jazztel / Re:IP estática
    « en: 11 de Abril de 2018, 23:57:30 »
    vaya, está bien saberlo. podrías poner una captura o algo?

    15
    Jazztel / Re:IP estática
    « en: 11 de Abril de 2018, 22:32:27 »
    Bueno, pues me confirman via twitter que siguen sin ofrecer el servicio. Madre mía...

    Páginas: [1] 2 3 ... 28