• Hola Visitante
  • Mostrar mensajes no leídos desde la última visita.
  • Mostrar nuevas respuestas a tus mensajes.

  • Mensajes recientes

    Páginas: 1 [2] 3 4 ... 10
    11
    Orange / Re:NUEVO Tutorial para extraer los datos del telefono SIP Orange adsl y fibra
    « Último mensaje por agg_241 en 09 de Junio de 2017, 20:24:06 »
    Buenas habbim

    El fichero que adjuntas es la configuración de livebox next con el antiguo fw?

    Muchas gracias por la ayuda
    12
    Orange / Re:NUEVO Tutorial para extraer los datos del telefono SIP Orange adsl y fibra
    « Último mensaje por habbim en 09 de Junio de 2017, 20:04:24 »
    Buenas para las nuevas versiones del flimware, subiendo una versión anterior del backup modificada cuela.

    Adjunto mi backup, esta generado de antes de la provisión del equipo.
    13
    Orange / Re:Tutorial configuración de Fritz!Box 7490 para Fibra Orange
    « Último mensaje por habbim en 08 de Junio de 2017, 19:07:40 »
    Voy a ver si está semana tengo un momento y las subo.
    Perdona la molestias.
    14
    Orange / Re:NUEVO Tutorial para extraer los datos del telefono SIP Orange adsl y fibra
    « Último mensaje por gregirc en 08 de Junio de 2017, 18:39:16 »
    Hola,
    Tengo un Livebox Next con el firmware actualizado, con lo cual ya no se pueden sacar los datos SIP. Alguien sabe si con un Livebox 2.1 tampoco se pueden extraer los datos???
    Gracias
    Un saludo!
    15
    Orange / Re:Vlan id TV Orange
    « Último mensaje por CarlitoxxPro en 07 de Junio de 2017, 18:52:47 »
    Si, esa fue una de las primeras cosas que hice para descartar que alguna regla me estuviese bloqueando o desviando los paquetes pero nada de nada, inclusive las elimine todas y las volvi agregar, la configuración es la misma que la mencionada anteriormente. y me trae loco por que no veo trafico en esas reglas de iptv ni en la de marking

    ahora pregunto la ip 92.58.250.160 es una ip particular de orange para el tema de la tv o es la ip publica en nuestro caso tendríamos que cambiar por la nuestra???

    alguien ve algo raro en mis configs?, me trae loco este tema.
    16
    Orange / Re:Vlan id TV Orange
    « Último mensaje por ivimail en 07 de Junio de 2017, 14:07:49 »
    para hacer pruebas con el firewall lo suyo es deshabilitar todas e ir probando si funciona sin firewall y activando una a una
    17
    Orange / Re:Vlan id TV Orange
    « Último mensaje por CarlitoxxPro en 06 de Junio de 2017, 22:54:45 »
    gracias por compartir vuestra configuración pero no he conseguido hacerlo funcionar, he vuelto hacer la configuración e updateado la versión del rOS y nada, os muestro de nuevo como quedaron las reglas del firewall y el resto de cosas, a ver si es algo que yo no llego a ver. (Ver Adjuntos)

    gracias de antemano
    18
    Orange / Re:Tutorial configuración de Fritz!Box 7490 para Fibra Orange
    « Último mensaje por kralizeck en 06 de Junio de 2017, 11:09:33 »
    Hola.
    Me interesa mucho este post, pero ninguna de las imágenes está accesible.
    ¿Podrías volver a subirlas?

    Gracias!
    19
    Orange / Re:Vlan id TV Orange
    « Último mensaje por gregirc en 04 de Junio de 2017, 20:55:33 »
    Buenas,
    Yo en IP -> Firewall no tengo tantas reglas para la TV. Hice un copiar / pegar casi de lo que puso el compañero en un post anterior...
    Con esta configuración la TV funciona perfectamente, TV a la carta, los canales FOX, AXN,... A ver si le sirve a alguien....

    /interface ethernet
    set [ find default-name=ether2 ] master-port=ether1
    set [ find default-name=ether3 ] master-port=ether1
    set [ find default-name=ether4 ] master-port=ether1
    set [ find default-name=ether5 ] master-port=ether1
    /interface vlan
    add interface=ether6 name=vlan832 vlan-id=832
    add interface=ether6 name=vlan838 vlan-id=838
    /interface list
    add name=orange_tv
    /ip pool
    add name=dhcp ranges=192.168.250.201-192.168.250.249
    /ip dhcp-server
    add address-pool=dhcp authoritative=after-2sec-delay disabled=no interface=\
        ether1 lease-time=3d name=dhcp1
    /interface list member
    add interface=vlan838 list=orange_tv
    add interface=ether1 list=orange_tv
    /ip address
    add address=192.168.250.1/24 comment="default configuration" interface=ether1 \
        network=192.168.250.0
    add address=10.20.30.40 interface=vlan838 network=10.20.30.40
    /ip dhcp-client
    add dhcp-options=hostname,clientid disabled=no interface=vlan832 \
        use-peer-ntp=no
    /ip dhcp-server network
    add address=192.168.250.0/24 dns-server=192.168.250.1 gateway=192.168.250.1 \
        netmask=24
    /ip dns
    set allow-remote-requests=yes
    /ip dns static
    add address=192.168.250.1 name=router
    /ip firewall filter
    add action=fasttrack-connection chain=forward comment="FastTrack Connection" \
        connection-state=established,related
    add action=accept chain=forward comment="FastTrack Connection" \
        connection-state=established,related
    add action=drop chain=input comment=\
        "Block these IP's from getting to the router" src-address-list=\
        "Bloqueo IP"
    add action=drop chain=forward comment=\
        "Block these IP's from getting through the router" src-address-list=\
        "Bloqueo IP"
    add action=accept chain=input comment="default configuration" protocol=icmp
    add action=accept chain=input comment="default configuration" \
        connection-state=established
    add action=accept chain=input comment="default configuration" \
        connection-state=related
    add action=accept chain=input disabled=yes dst-port=23,80 in-interface=\
        vlan832 protocol=tcp
    add action=drop chain=input comment="Drop VPN L2TP connection from IP addresse\
        s in vpn_l2tp_blacklist address list" dst-port=500,1701,4500 log=yes \
        protocol=udp src-address-list=vpn_l2tp_blacklist
    add action=add-src-to-address-list address-list=vpn_l2tp_blacklist \
        address-list-timeout=0s chain=input comment=\
        "Blocked IP address that attempted multiple VPN L2TP connections" \
        connection-state=new dst-port=500,1701,4500 protocol=udp \
        src-address-list=vpn_l2tp_attempt_3
    add action=add-src-to-address-list address-list=vpn_l2tp_attempt_3 \
        address-list-timeout=22h chain=input comment=\
        "IP address that attempted to create 3 VPN L2TP connections" \
        connection-state=new dst-port=500,1701,4500 protocol=udp \
        src-address-list=vpn_l2tp_attempt_2
    add action=add-src-to-address-list address-list=vpn_l2tp_attempt_2 \
        address-list-timeout=21h chain=input comment=\
        "IP address that attempted to create 2 VPN L2TP connections" \
        connection-state=new dst-port=500,1701,4500 protocol=udp \
        src-address-list=vpn_l2tp_attempt_1
    add action=add-src-to-address-list address-list=vpn_l2tp_attempt_1 \
        address-list-timeout=20h chain=input comment=\
        "IP address that attempted to create an VPN L2TP connections" \
        connection-state=new dst-port=500,1701,4500 protocol=udp
    add action=accept chain=input comment="Servidor L2TP (UDP)" dst-port=\
        500,1701,4500 in-interface=vlan832 protocol=udp
    add action=accept chain=input comment="Servidor L2TP (IPSEC-ESP)" \
        in-interface=vlan832 protocol=ipsec-esp
    add action=accept chain=input comment="Servidor L2TP (IPSEC-AH)" \
        in-interface=vlan832 protocol=ipsec-ah
    add action=accept chain=input comment="Orange TV" in-interface-list=orange_tv \
        log-prefix=IGMP protocol=igmp
    add action=accept chain=forward comment="Orange TV" dst-port=1234,1236 \
        in-interface=vlan838 log-prefix="TV MULTICAST" out-interface=ether1 \
        protocol=udp src-address=92.58.250.160 src-port=1234
    add action=accept chain=input comment="Orange TV" dst-port=1234 in-interface=\
        vlan838 protocol=udp src-address=92.58.250.160 src-port=1234
    add action=accept chain=forward comment="default configuration" \
        connection-state=established
    add action=accept chain=forward comment="default configuration" \
        connection-state=related
    add action=drop chain=input comment="default configuration" in-interface=\
        vlan832
    add action=drop chain=forward comment="default configuration" \
        connection-state=invalid
    /ip firewall mangle
    add action=mark-packet chain=forward comment="Orange TV - PAQUETES TV" \
        dst-port=1234,1236 in-interface=vlan838 new-packet-mark=tv passthrough=\
        yes protocol=udp src-address=92.58.250.160 src-port=1234
    /ip firewall nat
    add action=masquerade chain=srcnat comment="default configuration" \
        out-interface=vlan832
    /ip route
    add distance=255 gateway=255.255.255.255
    /ip upnp
    set enabled=yes
    /ip upnp interfaces
    add interface=ether1 type=internal
    add interface=vlan832 type=external
    /routing igmp-proxy
    set query-interval=1m query-response-interval=1m quick-leave=yes
    /routing igmp-proxy interface
    add alternative-subnets=0.0.0.0/0 interface=vlan838 upstream=yes
    add alternative-subnets=0.0.0.0/0
    /system clock
    set time-zone-name=Europe/Madrid

    20
    Orange / Re:Vlan id TV Orange
    « Último mensaje por CarlitoxxPro en 04 de Junio de 2017, 13:29:52 »
    actualmente tengo las reglas asi, si me recomiendan colocarlas de otra forma u otras reglas (quitar, poner), lo agradeceria

    pero aun teniendo todo configurado tal cual el compañero vonsete sigo sin poder ver los canales de control (axn, fox etc)

    Páginas: 1 [2] 3 4 ... 10