• Hola Visitante
  • Mostrar mensajes no leídos desde la última visita.
  • Mostrar nuevas respuestas a tus mensajes.

  • Mostrar Mensajes

    Esta sección te permite ver todos los posts escritos por este usuario. Ten en cuenta que sólo puedes ver los posts escritos en zonas a las que tienes acceso en este momento.


    Mensajes - periskop

    Páginas: [1]
    1
    Finalmente lo conseguí! Realmente lo tenia todo correcto. Borré la app, la volví a instalar, la configuré de nuevo y listo, ya registró. Mi problema ahora es que si me llaman si que oigo a quien me llama pero, si llamo yo, no oigo nada, aunque creo que si me escuchan. ¿Que puede ser? Gracias de antemano!!

    Enviado desde mi A0001 mediante Tapatalk


    2
    @periskop No, al contrario. Los livebox en general dan problemas con aquello que no es de jazztel-orange.

    Lo que si tienes que hacer es permitir que los datos voip sip pasen por el router. Esto se puede hacer por ejemplo asignando una ip local fija al móvil y permitiendo los datos por el puerto sip(5060 creo que es) a ese móvil. Otra opción es no tener un firewall en el router que restrinja los puertos(seguridad baja), pero obviamente esto no suele ser buena idea si quieres seguridad.

    Los nuevos routers tienen un sistema inteligente de apertura de puertos, en los que los dispositivos locales pueden solicitar la apertura de puertos al router, pero eso es un poco lio, y suelen ser caros los routers que lo hacen...

    El tema es que ya tengo una IP fija para el móvil asignada en el DHCP del router y, para esa IP, tengo abierto el puerto UDP 5060. Tengo el firewall del router momentáneamente deshabilitado para realizar las pruebas pero sigue sin funcionar y no se que puede ser.... Me estoy volviendo loco!!!!

    3
    ...

    El UserAgent lo aportó el compañero @kNN y lo puedes encontrar accediento al router en:

    Menú horizontal: "información y diagnóstico"
            Menú vertical: "parámetros del sistema"
            Seleccionar la pestaña: "general"

    Post original:


    El User-Agent del Livebox fibra es el siguiente: ARLT LBFIB2.0.0A AR_LBFIBRA_sp-00.03.04.112S

    El patrón en el que está basado es: ARLT [versión de hardware] [versión firmware]

    Las versiones de hardware y firmware se obtienen de la sección "información y diagnóstico -> Parámetros del sistema". La versión de software es lo que en parámetros del sistema llama "versión middleware", y sin incluir la fecha (lo que va entre parentesis no se pone).

    El User-Agent que he puesto es el correspondiente a la última versión del firmware. :)


    No obstante, con el UserAgent del antiguo router ZTE F680 que utilizaba Jazztel debería de funcionarte sin problemas: ZXHN ZTEF680/V2.0.10T5_JAZZT11I

    Sobre aplicaciones, no puedo ayudarte porque yo utilizo (o pretendo, más bien) un ATA-SIP.
    Genial!! Me había saltado esa parte!!

    Haré pruebas cuando encuentre un software al que le sepa cambiar el userAgent a ver que tal.

    Muchas gracias!!!

    Enviado desde mi A0001 mediante Tapatalk

    @periskop Zoiper no te deja cambiar el user-agent, creo que hay pocos software que te dejen. Uno de ellos es CSipSimple, es una app para Android. Yo la usé para comprobar que los datos que había obtenido eran correctos.
    Aquí tienes un tutorial para configurar la app y modificar el User Agent: https://www.adslzone.net/postt375342.html

    Sobre la dirección IP del outbound proxy, usa la que hayas obtenido de tu router. En mi caso no es ni acabada en 78 ni en 74, es acabada en 54.

    Recuerda cuando pruebes con CSipSimple que Jazztel y Orange solamente permiten registrar la linea en un dispositivo al mismo tiempo, así que en cuanto te registres desde el móvil dejará de funcionarte el fijo que tengas conectado al router. Deberás reiniciar el router para forzar a que vuelva a registrarse.
    Pues no hay manera... He utilizado el CSipSimple con los datos que tengo y no hay manera de que se registre...
    Comentar también que yo solo tengo puesto mi propia ONT ZTE (sin salida de telefono) y el Asus, así que aquí va la pregunta de novato; ¿Necesito tener el LiveBox conectado para que haga de centralita?

    ¿Tengo que poner algo especial al Asus?

    Gracias de nuevo chic@s!!

    Enviado desde mi A0001 mediante Tapatalk

    4
    ...

    El UserAgent lo aportó el compañero @kNN y lo puedes encontrar accediento al router en:

    Menú horizontal: "información y diagnóstico"
            Menú vertical: "parámetros del sistema"
            Seleccionar la pestaña: "general"

    Post original:


    El User-Agent del Livebox fibra es el siguiente: ARLT LBFIB2.0.0A AR_LBFIBRA_sp-00.03.04.112S

    El patrón en el que está basado es: ARLT [versión de hardware] [versión firmware]

    Las versiones de hardware y firmware se obtienen de la sección "información y diagnóstico -> Parámetros del sistema". La versión de software es lo que en parámetros del sistema llama "versión middleware", y sin incluir la fecha (lo que va entre parentesis no se pone).

    El User-Agent que he puesto es el correspondiente a la última versión del firmware. :)


    No obstante, con el UserAgent del antiguo router ZTE F680 que utilizaba Jazztel debería de funcionarte sin problemas: ZXHN ZTEF680/V2.0.10T5_JAZZT11I

    Sobre aplicaciones, no puedo ayudarte porque yo utilizo (o pretendo, más bien) un ATA-SIP.
    Genial!! Me había saltado esa parte!!

    Haré pruebas cuando encuentre un software al que le sepa cambiar el userAgent a ver que tal.

    Muchas gracias!!!

    Enviado desde mi A0001 mediante Tapatalk


    5
    Además de lo que te comentan sobre el UserAgent, que efectivamente es imprescindible para Jazztel, revisa el outbound proxy también ya que por lo que yo sé la IP es 212.106.212.78:5060, no 212.106.212.74:5060 (con el puerto UDP 5060 abierto para la IP en cuestión, cosa que ya pareces haber hecho).

    Espero que te ayude, compañero.

    Un saludo!  ;)

    He revisado lo del Outbound proxy porque también lei que era el .78, pero los datos que extraje del LiveBox me indicaban que era el .74 y por eso lo tengo así. Cuando consiga saber lo del UserAgent probaré con 1 y con otra a ver

    Cuando te funcione con el UserAgent ZXHN podrás cambiar al UserAgent del livebox fibra, que ya lo conocemos.

    Entonces, cuando averigüe como se cambia el userAgent (si conocéis otro programa donde sepáis cambiarlo y me lo podéis indicar os lo agradecería, uso este por que si, no por nada en especial), ¿Pongo el userAgent que empieza por ZXHN (he visto como "montarlo" en algun video, pero claro, tendré que poner el modelo de mi router, no el que explican en el video que montaba antes jazztel)? ¿Como sería ese UserAgent?

    Gracias por la ayuda chicos!!!!

    6
    @mirikitiki Lei esto en un tuto "También hay que abrir el archivo "sipper.ini". En la sección de tu current profile añadir la siguiente línea:
    UserAgent=ZXHN H298N/V1.1.4_JAZZT15" (para un tuto del PhonerLite, que también he probado y me pasa lo mismo) pero no encuentro el archivo en la carpeta del software y también tengo la duda de que poner, ya que ese no es mi LiveBox.

    Si fuera eso? Como lo podria cambiar el la app del movil?

    GRACIAS!!!

    7
    Lo tengo!! ya he podido coger los datos del SIP. Ahora me estoy volviendo loco para que se registre Zoiper con los datos que he extraído y no se que puedo estar haciendo mal...

    Adjunto una imagen para ver si alguien me ilumina (en el router está abierto el puerto 5060 UDP para la IP del equipo que estoy usando):



    He quitado tambien STUN y el rport pero nada....

    8
    Buenas!!

    No estoy en las mismas que todos los demás tratando de extraer los datos SIP del LiveBox Fibra (negro). Os pongo los datos de mi router:

    Modelo: Arcadyan PRV3399B_B_LT
    Version Middleware: AR_LBFIBRA_sp-00.03.04.112S(Thu Aug 31 17:59:39 2017)
    version del bootloader: 1.2.4-ES (Mon Sep 12 19:20:19 2016)
    version de hardware: ARLTLBFIB2.0.0

    He probado el método tratar de "abrir" el backup generado por el LiveBox (backup.ontbox) desde el cmd con el LiveBoxDecoder.jar, si que me saca los 2 archivos (offsets y config_dsl_decoder.bin), pero al abrirlo con el notepad++ me sale el archivo vacío. ¿Alguien sabe porque puede ser?

    Estoy pensando también en soldar los pines y sacarlo por terminal, pero no veo ninguna imagen de la placa de este router concreto para saber que pines son los que hay que soldar en la placa. Si alguien me puede enviar las imágenes se lo agradecería mucho!!

    Gracias a todos!!!!

    Páginas: [1]