• Hola Visitante
  • Mostrar mensajes no leídos desde la última visita.
  • Mostrar nuevas respuestas a tus mensajes.

  • Mostrar Mensajes

    Esta sección te permite ver todos los posts escritos por este usuario. Ten en cuenta que sólo puedes ver los posts escritos en zonas a las que tienes acceso en este momento.


    Mensajes - Love_OFF

    Páginas: [1]
    1
    Orange / Re:Vlan id TV Orange
    « en: 15 de Agosto de 2017, 17:11:43 »
    Sigo sin poder darle solución.....
    Alguien puede echarme una mano con la config? Como lo estáis haciendo los que tenéis IPTV? Por favor
    Muchísimas gracias.

    2
    Orange / Re:Livebox como ATA usando Asus merlin
    « en: 15 de Agosto de 2017, 17:09:36 »
    Hola de nuevo Love_OFF,

    He de decir que he cometido un error en el post que he escrito hace un rato. Paso a rectificar:

    - Tanto si el cable ethernet que viene de la ONT esta conectado a la boca WAN del Asus o no, una vez está introducido el script en este por SSH (usando Putty), me es imposible entrar a la configuración del Asus via web (recuerdo que el Livebox no está conectado de ninguna manera al Asus)

    Esto me lleva a pensar que el script de creación de la Vlan 20 crea un conflicto dentro del Asus, tanto estando conectada o no la boca WAN de este a la ONT.

    He probado a entrar con Chrome y Edge y los resultados son los mismos.

    Perdona por el "ladrillo" que he posteado hoy.

    Agradecería tu opinión.

    Saludos

    No soy un experto(de echo sigo teniendo problemas para ver los canales de IPTV) pero cuando lanzas el comando "robocfg show" veo mucha mierda sin sentido(no entiendo que hacen todas esas vlans allí asignadas..).
    Revisa la config de IPTV dentro de la LAN(si no esta bien no te funcionará), te adjunto una captura de como lo tengo yo.
    Por lo que veo tu modelo de router tiene los mismos puertos que el mio el AC66U_B(4 + WAN + Wifi), no se de donde has sacado el puerto de CPU pero... has probado dejar el wan-start así:

    #!/bin/sh
    robocfg vlan 1 ports "1 3 4 5t"
    robocfg vlan 20 ports "2t 5t"
    vconfig add eth0 20
    ifconfig vlan20 up
    brctl addif br0 vlan20

    Por otra parte.. da igual que estén invertidos o no( vas probando el latiguillo del WAN del livebox hasta encontrar el puerto ethernet del ASUS correcto) siempre que no tengas en el router asignado al puerto 4 del ASUS la vlan 838 de televisión(como en mi captura) ya que de ser así no te funcionaría.

    Si probando esto no te funciona, te recomiendo hagas un backup y restaures a valores de fabrica, configurando únicamente lo básico; una vez te funcione lo básico haces backup y sigues este mismo procedimiento hasta encontrar el paso que te falla.

    También puedes utilizar las funciones(dentro del menú) de "registro del sistema" y "herramientas de red" a ver si se ve algún error esclarecedor.

    3
    Orange / Re:Livebox como ATA usando Asus merlin
    « en: 13 de Agosto de 2017, 21:31:58 »
    Hola Love_OFF,

    Pues he seguido tus indicaciones y he seguido el primer post de este hilo (ya lo había hecho varias veces y no me funcionó) pero me he dado cuenta que la asignación de puertos en mi router RT-AC87u es diferente de la que se utilizaba en el mencionado post. En concreto, la mía es:

    Port 0 > WAN
    Port 5 > Lan 1
    Port 3 > Lan 2
    Port 2 > Lan 3
    Port 1 > Lan 4
    Port 7 > CPU

    Por lo tanto, he conectado el latiguillo de la boca Lan 2 de mi Asus a la boca WAN del Livebox y usado el siguiente script "wan-start"

    #!/bin/sh
    sleep 120
    robocfg vlan 1 ports "5 2 1 7t"
    robocfg vlan 20 ports "3t 7t"
    vconfig add eth0 20
    ifconfig vlan20 up
    brctl addif br0 vlan20

    La linea del "sleep" la he puesto para que el script no se ejecute hasta que haya arrancado totalmente el Asus.

    Además, he reservado una dirección ip estática en el Asus para la MAC WAN del Livebox (192.168.1.100) y he creado una ruta estática en el Asus para que todo el tráfico dirigido a la red del Livebox (192.168.100.x) sea dirigida a través de la ip que reservé para el Livebox en el Asus (192.168.1.100)

    El resultado es el siguiente:

    1- El teléfono funciona correctamente
    2- No tengo acceso al Livebox desde la red del Asus ni viceversa
    3- Tengo activado el DHCP en el Livebox y lo puedo usar tanto por wifi como por cable para conectar equipos y estos pueden navegar

    Pero me han surgido dos problemas:

    1- No se por que razón, en el Asus, la red 5G ha empezado a funcionar mal, ya que no da ip a los equipos que se quieren conectar, mientras que la de 2.4G va perefectamente. Las del Livebox (5G y 2.4G) van perfectamente. Esto solo me ha ocurrido a raiz de introducir el script en la partición jffs (carpeta scripts)

    2- Me cuesta horrores acceder por web a la configuración del Asus. Se queda pensando mucho rato hasta que me deja entrar (pueden ser 5 minutos, 15 minutos o sencillamente no puedo entrar)

    3- A veces se me cae el Asus (se me reinicia). Tenía activado en el Livebox Nat, Firewall, UpNp, DNLA y DHCP. He dejado solo el DHCP y actualmente estoy haciendo pruebas para ver si no se cae más.

    Podrías decirme tu opinión al respecto de lo que me está ocurriendo?

    Saludos

    Buenas.

    El punto 7(del tutorial) que parece que te falla(no puedes acceder al livebox), realmente  no es necesario para que te funcione el teléfono.

    7.- Necesitamos crear ahora una ruta estática en el ASUS que indique que para ir a la red 192.168.100.0/24 lo haga a través de la IP 192.168.1.100

    Con eso conseguimos conectividad entre la red del Livebox, y la red LAN del ASUS.... !!!


    Te adjunto 3 capturas de como lo tengo configurado yo.

    Respecto a los problemas de acceso al router ASUS...Mi recomendación es que asignes IPs fijas en el DHCP del router ASUS a todos tus dispositivos; revisa bien las ip's asignadas a los routers y la que tienes en tu máquina(podría ser la causa de los problemas en el acceso al router), en el livebox debes desactivar Firewall, NAT, DHCP(DHCP lo puedes dejar si lo vas a usar), y a no ser que realmente la necesites.... también desactiva la wifi del livebox.

    Prueba a ver y dinos algo.


    4
    Orange / Re:Livebox como ATA usando Asus merlin
    « en: 13 de Agosto de 2017, 10:50:09 »
    Hola Love_OFF,

    Estoy intentando hacer lo mismo que has conseguido, usar el Livebox como centralita y switch tras el Asus, pero no hay manera.
    Serias tan amable de mostrarme los archivos "wan-start" y "dnsmasq.postconf" para poder compararlos con los que yo he usado. Aparentemente sigo todas las instrucciones, pero no consigo hacer que el Livebox tenga señal de internet ni tampoco de teléfono... Sin embargo, el Asus recibe ip de internet y puedo navegar sin problemas. tengo instalado el último firmware de Merlín.
    A la hora de asignar una ip al Livebox desde el Asus, este último "no ve" al primero, por lo que no consigo asignarle una ip del rango de la lan del Asus al Livebox.
    Que ip's les has asignado al Asus y al Livebox? puede esto tener importancia?
    Cuando se crean los archivos "wan-start" y "dnsmasq.postconf" en la carpeta "scripts" usando Winscp, además de darles permisos, hay que hacer alguna cosa más para que se ejecuten?

    Agradecería un poco de luz en el asunto, puesto que llevo muchas horas intentándolo sin resultado.

    Saludos

    Buenos días,

    Probablemente hayas utilizado el tutorial de flautero, que aunque hace puntualizaciones para los que tenemos fibra directa el tiene NEBA y a mi NO me funciono.
    Sigue las instrucciones de rianos(en el primer post).
    Yo no uso dnsmasq.postconf, únicamente el wan-start, que contiene lo siguiente:
    #!/bin/sh
    robocfg vlan 1 ports "1 3 4 5t"
    robocfg vlan 20 ports "2t 5t"
    vconfig add eth0 20
    ifconfig vlan20 up
    brctl addif br0 vlan20

    Latiguillo conectado del wan del livebox al puerto 2 del ASUS(no es necesario agregar ningún latiguillo mas).

    Prueba y nos dices.

    5
    Orange / Re:Livebox como ATA usando Asus merlin
    « en: 07 de Agosto de 2017, 21:53:16 »
    Hola @Love_OFF ,

    Efectivamente, el paso 7 , el de creación de una ruta estática a la LAN del livebox no es necesaria, salvo que quieras aprovechar los puertos LAN libres del livebox, para conectar tus cacharros, y puedan tener salida a Internet y conexión con la red 192.168.1.X del router ASUS.


    Si no conectas nada (y sólo dejas el LiveBox tal cual), pues te puedes ahorrar el paso 7. Eso sí, activa la "administración remota" en el livebox, en el puerto por defecto 8080, para poder administrar tu livebox desde la red ASUS.

    La ruta estática la puedes usar en otros entornos:
    - Activas WIFI de Livebox, y puedes hacer uso del Proxy SIP en tus moviles (conectados a la red WIFI del livebox)  (es decir, en tu movil instalas un cliente SIP, y puedes utilizar tu "número fijo" desde tu teléfono movil (siempre desde casa, claro)....por si se diese el caso de no tener un terminal analógico, por ejemplo, pero no es de mucha utilidad al estar restringido su uso "en casa"

    Sobre lo segundo
    Citar
    He visto en post siguientes al tutorial, que comentas que es necesario conectar otro latiguillo al router, eso es siempre así? Como quedaría el ficherowan-start?
    , se trataba sólo de una suposición, (no lo he probado la verdad, y no sé si funcionará), pero la idea era conectar el ASUS al Livebox adicionalmente con otro cable, para poder "enlazar" los switches internos de ambos routers, y así poder conectar aparatos a los puertos libres del Livebox, y que el servidor DHCP les sirviese una IP del rango 192.168.1.X.....vaya,....lo que quiero decir, es aprovechar el Livebox como switch en su parte LAN, pero tampoco ganas mucho, con ello : (...[Todo ésto era para aprovechar el proxy SIP interno del Livebox (que sólo funciona desde la red LAN del livebox), así que no le des más vueltas, si no vas a necesitarlo.

    Espero que te haya aclarado alguna cosa : )

    Saludos,

    @rianos
    Sí, muchas gracias :)

    Ahora tengo el livebox con voip y el dhcp activado para aprovechar el resto de puertos, el único problema es que desde el asus aparentemente...  no tengo visibilidad de los dispositivos conectados al livebox.

    Por cierto, tienes el paquete televisión contratado? con e nuevo DECO o el PEN?
    Los canales que van por OTT los veo de lujo pero los que van por IPTV no.... al parecer a parte de configurar la vlan 838 para la TV también hay que reenviar el tráfico IGMP multicast hacia el deco, algún compi del foro lo ha conseguido en su router mikrotik, pero no tengo muy claro como hacerlo en el ASUS...


    Muchas gracias de nuevo.

    6
    Orange / Re:Livebox como ATA usando Asus merlin
    « en: 07 de Agosto de 2017, 16:48:52 »
    @rianos  He seguido tu manual, el de la primera página(a excepción del punto 7) y me va perfecto; aunque estoy algo confundido...

    Podrías mostrarme una captura de como lo tienes tu(las rutas estáticas)? por favor
    He visto en post siguientes al tutorial, que comentas que es necesario conectar otro latiguillo al router, eso es siempre así? Como quedaría el ficherowan-start?

    Muchísimas gracias

    7
    Orange / Re:Vlan id TV Orange
    « en: 06 de Agosto de 2017, 16:46:17 »
    Buenas

    Esta es la config con la que he conseguido que funcione los canales IPTV.

    No es la config total de mi router ... cada cual tendra que hace pequeños cambios para que funcione en su propio router

    En mi router está configurado sobre ether1-gateway la salida a internet y sobre ether5-master-local el STB.

    /interface vlan
    add interface=ether1-gateway name=vlan832 vlan-id=832
    add interface=ether1-gateway name=vlan838 vlan-id=838


    /ip pool
    add name=pool-red-200 ranges=192.168.200.10-192.168.200.100

    /ip dhcp-server
    add address-pool=pool-red-200 disabled=no interface=ether5-master-local lease-time=23h59m59s name=server-red-200

    /ip dhcp-client
    add default-route-distance=0 dhcp-options=hostname,clientid disabled=no interface=vlan832


    /interface list member
    add interface=vlan838 list=orange_tv
    add interface=ether5-master-local list=orange_tv

    /ip address
    add address=192.168.200.1/24 comment="Red STB TV" interface=ether5-master-local network=192.168.200.0
    add address=10.20.30.40 interface=vlan838 network=10.20.30.40

    /ip dhcp-server network
    add address=192.168.200.0/24 dns-server=62.36.225.150,62.37.228.20 gateway=192.168.200.1

    /ip firewall filter
    add action=accept chain=input in-interface-list=orange_tv log=yes log-prefix=IGMP protocol=igmp
    add action=accept chain=forward dst-port=1234,1236 in-interface=vlan838 log=yes log-prefix="TV MULTICAST" out-interface=ether5-master-local protocol=udp src-address=92.58.250.160 src-port=1234
    add action=accept chain=input dst-port=1234 in-interface=vlan838 protocol=udp src-address=92.58.250.160 src-port=1234

    /ip firewall nat
    add action=masquerade chain=srcnat comment="default configuration" out-interface=vlan832


    /ip firewall mangle
    add action=mark-packet chain=forward comment="PAQUETES TV" dst-port=1234,1236 in-interface=vlan838 new-packet-mark=tv passthrough=yes protocol=udp src-address=92.58.250.160 src-port=1234

    /routing igmp-proxy interface
    add alternative-subnets=0.0.0.0/0 interface=vlan838 upstream=yes
    add alternative-subnets=0.0.0.0/0

    /routing igmp-proxy
    set query-interval=1m query-response-interval=1m quick-leave=yes
    set query-interval=15s query-response-interval=2s


    Mi experiencia me ha indicado que para que funcione el igmp-proxy por la vlan 838 debe hacerse en v2, pero no hay manera de forzarlo en Routeros, y en algunas configuraciones que probé, el MKT lo mandaba en IGMPv3 y no unia al grupo multicast.
    La unica manera qu ehe encontrado para que lo haga es permitiendo que todas las interfaces en la config del igp-proxy

    Puede que haya que ajustar los tiempos del set query-interval y el query response-interval para tener estabilidad, lo iremos viendo en los proximos dias.

    Un saludo a todos

    Buenas tardes,

    Como puedo agregar estos parámetros a mi router, a traves de ssh? (tengo un ASUS RT-AC66U_B1) Si lo hago hay sentencias que me fallan...

    admin@RT-AC66U_B1-5A88:/tmp/home/root# add interface=ether1-gateway name=vlan832
     vlan-id=832
    -sh: add: not found
    admin@RT-AC66U_B1-5A88:/tmp/home/root# set interface=ether1-gateway name=vlan832
     vlan-id=832

    @vonsete : Que modelo de microkit router tienes tu? Me recomiendas que lo cambie por el ASUS que tengo actualmente? La voip la tienes en el móvil o con centralita?

    EDIT: Nadie puede echarme un cable? Como lo estáis haciendo los que tenéis IPTV?
    Muchísimas gracias.

    8
    Orange / Re:Livebox como ATA usando Asus merlin
    « en: 02 de Agosto de 2017, 12:05:32 »
    Buenos días,

    Alguien ha probado el mismo sistema para la TV(canales IPTV de nuevo deco)? le ha funcionado?

    Muchas gracias

    9
    Orange / Re:Vlan id TV Orange
    « en: 02 de Agosto de 2017, 11:59:57 »
    Nadie ha avanzado nada en este tema? Estoy desesperado....

    Muchas gracias

    10
    Lo que desde luego necesitas son los datos de tu usuario VoIP, los tienes ?



    Buenas tardes,

    Acabo de configurar el router RT-AC66U con mi linea de orange 500/500,  todavía no he configurado la voip(no me han hecho la portabilidad de la linea aún)

    La televisión me funciona perfecta menos los canales UHD(4K, tengo el nuevo deco)

    Necesito agregar una VID específica para IPTV(no lo he hecho)?alguien puede ayudarme con esto? por favor.

    Muchísimas gracias.

    No, pero lo tengo todo preparado para cuando me hagan la portabilidad de la linea.

    De todas formas la voip es lo que menos me importa.... me estoy volviendo loco para configurar la tv(la parte de IPTV)... nadie lo ha conseguido?

    Muchas gracias

    11
    Orange / Re:Vlan id TV Orange
    « en: 30 de Julio de 2017, 21:39:35 »
    Buenas tardes,

    Acabo de configurar el router RT-AC66U_B1 con mi linea de orange 500/500.

    La televisión me funciona perfecta menos los canales UHD(4K, tengo el nuevo deco) y los de pago(que me vienen incluidos con el pack que tengo contratado)

    Necesito agregar una VID específica para IPTV(he probado varias)?alguien puede ayudarme con esto? por favor.

    EDIT:Después de muchas pruebas y de llamar al servicio técnico, me han dicho que la VID para IPTV es la 838, sin embargo a pesar de haberlo configurado sigue sin funcionarme.... alguna idea??
    Muchísimas gracias.

    12
    Buenas tardes,

    Acabo de configurar el router RT-AC66U con mi linea de orange 500/500,  todavía no he configurado la voip(no me han hecho la portabilidad de la linea aún)

    La televisión me funciona perfecta menos los canales UHD(4K, tengo el nuevo deco)

    Necesito agregar una VID específica para IPTV(no lo he hecho)?alguien puede ayudarme con esto? por favor.

    Muchísimas gracias.

    13
    Buenas

    Sabéis si es compatible con 500 simétricos?

    Muchas gracias

    Páginas: [1]