• Hola Visitante
  • Mostrar mensajes no leídos desde la última visita.
  • Mostrar nuevas respuestas a tus mensajes.

  • Mensajes recientes

    Páginas: [1] 2 3 ... 10
    1
    Orange / Re:Duda con equipamiento para orange
    « Último mensaje por ilsildurs en Ayer a las 21:14:46 »
    Muchas gracias por la respuesta. Yo sabía que con ipv6 era mejor pero que funcione bien xD.
    Pues nada, mañana mismo pido el ufiber nano g y pido la portabilidad.

    Saludos.
    2
    Orange / Re:Duda con equipamiento para orange
    « Último mensaje por sabelo en Ayer a las 20:55:46 »
    Para utilizar el teléfono de VoIP necesitas conocer las claves SIP de tu línea. Con los Livebox Fibra existe un método para obtener esta información. https://github.com/segura2010/LiveboxFibraExtractor

    Acerca del IPv6, no debes temer, hace meses que suspendieron el piloto y ningún cliente en la actualidad lo tiene ya. De todas formas, esto es una mala noticia, ojalá hubiesen validado el piloto y se hubiese extendido a todos los clientes, yo prefería mi línea con IPv6.

    Me vas a permitir que me salga un poco de tema, pero ya he leído demasiadas veces lo de "problemas para abrir puertos" y creo que es necesario una explicación en condiciones. El problema raíz no era el de abrir puertos, sino la implementación del Dual Stack IPv4+IPv6 que hicieron desde Orange. La dirección IPv4 que te otorgaban pertenecía a un CG-NAT (Carrier Grade NAT, es decir, tu IP pública estaba siendo compartida entre varios clientes). Súmale además que la mayoría de los usuarios no saben utilizar IPv6 con todas sus ventajas y posibilidades. La delegación de prefijo es genial, pero la gente prefería seguir anclada en IPv4. Para abrir un puerto con IPv4, y dado que la IP la tienes que compartir entre varios clientes como dije antes, si quieres un puerto para ti sólo, necesitas negociarlo con el carrier mediante protocolo PMP. Evidentemente surgen algunos inconvenientes tales como que no podías elegir el puerto exacto o que la concesión caducaba si reiniciabas el router. De todas formas, si hubieses conectado un router sin PMP, te hubiesen dado una IPv4 fuera del carrier xD.

    ¿Sabes qué había que hacer en IPv6? Nada, en serio, nada, con delegación de prefijo tienes un rango bastante amplio de IPs públicas. No existen conceptos como los de port forwarding ni enmascaramiento de ips, no son necesarios. Cada equipo de tu red ya tenía una IP pública diferente y esto era una maravilla para quienes trabajamos con IoT o máquinas virtuales.

    Volviendo ahora sí al asunto inicial, un Ufiber Nano G te vale perfectamente como ONT y en este foro ya se ha hablado cómo configurarlo en algunos hilos.

    Un saludo.
    3
    Orange / Duda con equipamiento para orange
    « Último mensaje por ilsildurs en 16 de Junio de 2018, 15:06:40 »
    Buenas, estoy interesado en contratar 1GB de fibra con orange pero tengo algunas dudas.
    Actualmente tengo un ubiquiti edgerouter poe y también tengo un telefono Gigaset C530 IP. Con esto y si compro la Ubiquiti Ufiber nano G puedo sustituir el router que te monta orange.
    ¿Con esto lo puedo poner en funcionamiento sin problemas? Y otra cosa que hace tiempo lei era que orange te lo instalan con IPv6 y se tiene problemas para abrir puertos, pero esto creo que era con su router no se si también pasa cambiándolo por otro.

    Saludos.
    4
    Orange / Re:NUEVO Tutorial para extraer los datos del telefono SIP Orange adsl y fibra
    « Último mensaje por loko_rose en 06 de Junio de 2018, 11:33:45 »
    Buenas.
    Yo tambien ando hasta las narices de Orange.
    Mi caso es contratar fibra indirecta 300MB (NEBA) y me ponen ont g-010-gp y router livebox fibra. Este como backup genera archivo de extension "ontbox". No puedo hacer nada con él. Así que me acuerdo de que tengo un livebox 2.1 en un cajon

    Código: [Seleccionar]
    Versión de Firmware:  00.96.806S (19.08.2017-10:47:27)
    Versión del Boot:  v2.01.07
    Versión del Módem ADSL: 5.6.3.10.1.1A
    Versión de Hardware:  R02
    Número de Serie:   L607XXXXXX


    Pues vale sigo el tuto al pie de la letra y cambio el valor de la entrada de guardar la configuración. Pero cuando en el penúltimo paso cargo el archivo offsets, todo sigue a 0, a pesar de que si busco de nuevo la entrada config_voip_enabled esta aparece activa 0x01.
    Indicar que lo que me devuelve el cmd de windows al decodificar los archivos del dsl_config.bin es lo siguiente, no se si esta 100% correcto o es por esto por lo que falla algo. que me falte alguna libreria de java.
    Código: [Seleccionar]
    [*] Astoria Networks ARV7519RW22 (Orange LiveBox 2.1) configuration
    [*] file decrypter. Decrypts/Encrypts LiveBox 2.1 configuration
    [*] files, obtained via Web GUI backup option
    [*] Re-encrypted config files can be uploaded to the router via Web GUI

    [*] Start decrypting file....
    [*] Decrypting header with:
    [*]       IV =  0x08 0xba 0xb8 0x18 0x32 0x90 0x20 0x3a 0x08 0xda 0x20 0xb0 0x08 0xfa 0x5f 0xda
    [*]       Key = 0x1d 0xe5 0xfa 0xb8 0x81 0x91 0x00 0x84 0x11 0xaf 0x53 0xdd 0xe4 0x89 0xea 0xfd
    [*] Decrypting body with:
    [*]       IV =  0x00 0x57 0x57 0x60 0x17 0xff 0x8e 0x57 0x27 0x18 0x5d 0x2f 0x19 0x98 0x1f 0xc8
    [*]       Key = 0x1a 0xa8 0x80 0xb5 0x44 0x11 0xf1 0x19 0x0c 0xca 0x3d 0xe8 0x77 0x41 0x37 0x89
    [*] Done with file decryption
    [*] Decrypting tail with:
    [*]       IV =  0x2d 0x6f 0xac 0xd3 0x21 0x4f 0xf2 0xdb 0xd9 0xde 0x5e 0x27 0x8b 0x0f 0xe9 0x93
    [*]       Key = 0x12 0x34 0x56 0x78 0x90 0x12 0x34 0x56 0x78 0x90 0x12 0x34 0x56 0x78 0x90 0x12
    [*] Done with tail decryption
    Error processing element call_waiting
    Error processing element clir
    Error processing element call_hold
    Error processing element three_pty
    Error processing element cfu
    Error processing element cfb
    Error processing element cfnr
    Error processing element enabled
    Error processing element keypad
    [*] Done


     Asi que aqui quedo colgado
    Necesito pegarle una patada al router de orange cuanto antes... y llevo ya un mes sin poder cambiarlo. Agradezco cualquier tipo de ayuda.
    Muchas gracias
    5
    Orange / Sustituir livebox fibra por zte f680
    « Último mensaje por Dean32 en 04 de Junio de 2018, 15:17:51 »
    Buenas tardes quisiera saber si hay alguna formna de hacer funcionar el zte f680 Seriagrafiado por jazztel y quitar el livebox fibra me funciona todo menos el telefono fijo, hay algun router mejor o bien algun consejo para quitarme del medio ese router?
    6
    Orange / Re:Ufiber nano G sustituyendo a Livebox fibra 1Gbps
    « Último mensaje por ivimail en 04 de Junio de 2018, 14:26:24 »
    Según una web de soporte de ubiquiti las OLT's zte están soportadas con el perfil 4.

    https://help.ubnt.com/hc/en-us/articles/115009335068-UFiber-GPON-Supported-Third-Party-OLTs

    Si, correcto. También he probado ese perfil como te comenté en anteriores post.

    He probado los 4 perfiles (en el perfil 1 introduciendo los datos via ssh) y ninguno ha dado resultado.

    Parece que a las OLTs Acatel no se llevan bien las nano g.

    Contestame al privado porfa
    7
    Orange / Re:Ufiber nano G sustituyendo a Livebox fibra 1Gbps
    « Último mensaje por sagho en 04 de Junio de 2018, 14:24:30 »
    Según una web de soporte de ubiquiti las OLT's zte están soportadas con el perfil 4.

    https://help.ubnt.com/hc/en-us/articles/115009335068-UFiber-GPON-Supported-Third-Party-OLTs

    Si, correcto. También he probado ese perfil como te comenté en anteriores post.

    He probado los 4 perfiles (en el perfil 1 introduciendo los datos via ssh) y ninguno ha dado resultado.

    Parece que a las OLTs Acatel no se llevan bien las nano g.
    8
    Orange / Re:Vlan id TV Orange
    « Último mensaje por Stylish en 04 de Junio de 2018, 14:16:36 »
    por la tarde te lo explico con calma

    Mil gracias por adelantado :-)
    9
    Orange / Re:Vlan id TV Orange
    « Último mensaje por ivimail en 04 de Junio de 2018, 14:00:24 »
    por la tarde te lo explico con calma
    10
    Orange / Re:Vlan id TV Orange
    « Último mensaje por Stylish en 04 de Junio de 2018, 12:07:20 »
    Si te cuento la configuración aborto que tengo ahora mismo montada… fliparias, pero el caso es que funciona, y sin que el router enrute nada a la 838.


    Enviado desde mi iPhone utilizando Tapatalk

    Pues me interesa, porque es la primera vez que me meto en este tinglado y ahora Asus está bloqueando la instalacion de DD-WRT y con Merlín me estoy volviendo loco.

    Lo único que he hecho ha sido etiquetar el puerto 3 con VLAN 838 (prioridad 0 o 4, he visto que los dos valores están bien) y conectar el deco alli. Enciendo el deco y jamás arranca porque no puede conectarse a internet - si lo conecto a un puerto sin etiquetar, tira bien pero la mitad de canales no se ven. Internet funciona perfectamente desde el principio, sin mayores problemas.
    Páginas: [1] 2 3 ... 10