• Hola Visitante
  • Mostrar mensajes no leídos desde la última visita.
  • Mostrar nuevas respuestas a tus mensajes.

  • Mensajes recientes

    Páginas: [1] 2 3 ... 10
    1
    Orange / ZTE F680 me bloquea 443
    « Último mensaje por cokete en Ayer a las 23:47:47 »
    Hola!

    Tengo un servidor montado en casa, y tengo OpenVPN. Normalmente me gusta usarlo a través del puerto 443, pues es un puerto que rara vez está bloqueado en redes como hoteles/aeropuertos/escuelas/bibliotecas, etc...

    Tengo este router que puse en lugar del Livebox Fibra de mierda, más menos desde Navidad y en su momento no tenía ningún problema con abrir el puerto 443 y trabajar por ahí el VPN.

    La semana pasada puse a punto el servidor, por lo que borre todos los puertos abiertos para organizar y hacer limpieza y ahora no hay manera humana de que ese puerto se abra. He intentado todos los métodos habidos y por haber, Port Fowarding, Application Port, DMZ, UPNP..... nada.

    Después de haber probado mil y una veces, nada. Digo, vale, pues dejo el puerto 1194 que es el de defecto del OpenVPN a ver si funciona. Nada, también imposible de abrir ese puerto.

    Intento abrir un puerto al azar. Error. No se abre. En cambio tengo algunos puertos que si que abre sin ningún problema, el SSH, Plex Media Server, Transmission......

    Otra jugada, digo pues cojo un puerto de un juego conocido como el Age Of Empires (4662) y probamos por ahí. Lo abro, compruebo puertos desde una web y parece que está abierto. Si, lo está. Voy al movil, lanzo para conectarme via OpenVPN y me desecha la conexión. Compruebo el puerto si sigue abierto y MEEEEEC. El router lo ha cerrado.

    ¿Jazztel de la noche a la mañana detesta los VPN y me está cerrando el grifo en cuanto detecta para qué estoy usando ese puerto?

    Se me ocurrió hacer un downgrade del router, pues he encontrado los firmwares anteriores. Nada, sigo sin poder abrir el maldito/s puerto.

    A ver si alguien me puede echar una mano porque vamos.. conectaba con muchos servicios de mi casa a través del VPN y así no tengo que tener mil puertos de gestión abiertos al mundo y me estoy empezando a desesperar.

    Cambié este router después del Livebox y estaba encantadísimo, pero ahora no hay manera. Estoy un poco agobiado.
    2
    Orange / Netelip y Orange fibra neba
    « Último mensaje por number4 en Ayer a las 19:18:17 »
    Buenas,
    A ver si por aqui podeis echarme una mano que veo hay gente que controla un monton.
    Tengo fibra neba de orange con un livebox next instalada hace poco y no consigo hacer andar netelip. A ver si se os ocurre que es lo que puede estar pasando en mi red.
    He instalado un cisco 303 que se pone verde y cuando esta de este color entran las llamadas ok, se puede llamar y se puede oir en los dos sentidos. Ahora , lo que sucede es que de aleatoriamente se ponen naranjas las luces y hasta que vuelve a registrar. Y asi sucesivamente.
    Lo que no entiendo, que seguro tiene explicacion o no, es que con la app de netelip instalada en un iphone y conectada a la red del livebox por wifi, funciona sin problemas netelip, no se pierde nunca el registro.
    Usara distinto puerto al app?
    3
    Orange / Re:Livebox Fibra
    « Último mensaje por d10__Messi en 16 de Febrero de 2018, 14:55:13 »
    Buenas a todos!! Soy nuevo por aquí, y primero quería dar las gracias a los currantes que sacáis todo esto adelante y ayudáis a los que no tenemos tantos conocimientos a solucionar los problemas.
    A ver si podéis ayudarme, me acabo de cambiar a jazztel fibra 400MB y me han puesto el Livebox arcadyan prv3399b-b-lt, tengo el Asus ac87u que me compre hace unos años cuando estaba en Movistar y como es lógico, quiero mantenerlo.
    He seguidos los pasos de este hilo para poner el Livebox en modo bridge pero no consigo tener señal de Internet.
    Primero he entrado al enlace http://192.168.1.1/lan_portMode.htm lo he puesto en "single PPTP" y modo bridge en la salida 1. En ese momento en el Livebox se apaga la luz de internet pero conserva la de la fibra y el wifi.
    Por otro lado, al Asus le he puesto la IP 192.168.1.2 y lo he configurado con IP automatica y la VLAN 1074 con pbit=0 en internet, voz y tv (también he leído por ahí que en vez de 1074 hay que poner 20, lo he probado y tampoco)
    Conecto el puerto 1 del Arcadyan al WAN del Asus y reinicio los 2, y no consigo que le llegue señal de Internet al Asus.
    En el menú del Asus, me pone que el proveedor de Internet puede tener problemas con el DHCP, que esta activado en el Asus y en el Arcadyan.
    Veis si hago algo mal?? A ver si podéis ayudarme, quiero tener de nuevo mi Asus en funcionamiento.
    Gracias!!!
    4
    Orange / Re:Vlan id TV Orange
    « Último mensaje por Love_OFF en 15 de Febrero de 2018, 19:30:03 »
    Llevo mucho tiempo sin pasar por aquí... alguien ha podido avanzar algo?

    Muchas gracias.
    5
    Jazztel / Re:Cambiar Arcadyan Livebox Fibra por HG8240H de Orange para usar con Jazztel
    « Último mensaje por tokafondo en 15 de Febrero de 2018, 15:24:34 »
    Pues nada... que a pesar de los pesares, de seguir y probar las diferentes opciones y recomendaciones en este foro y otros, no consigo hacer funcionar el HG8240H con origen Orange con la fibra de Jazztel.

    Al poner el idONT correspondiente en el HG8240H y conectar la fibra, la lucecita verde PON parpadea y se queda fija, lo que parece ser que significa que el router y su contraparte en la central se comunican y se entienden.

    Ya luego, he intentado cambiar la configuración de la conexión del HG8240H, variando la VLAN a 1074 prioridad 5, y luego pinchango en la LAN1 un router neutro que en teoría debería estar configurado como cliente DHCP, y recibir todo del router HG8240H. Pero no, no recibe una IP.

    He borrado la configuración de la conexión en el HG8240H, y he clonado la MAC del router Arcadyan original, así como creado una VLAN con el VTAG 1074 en el router neutro, y tampoco pilla IP.

    ¿Alguien que tenga un HG8240H como ONT de una red Jazztel podría pasar la configuración de su router?

    Gracias.
    6
    Orange / Re:NUEVO Tutorial para extraer los datos del telefono SIP Orange adsl y fibra
    « Último mensaje por IIALEXII en 15 de Febrero de 2018, 13:44:13 »
    ya te digo lo he revisado bien revisado y a mi me salen 20 digitos. Lo achaco a que  soy NEBA y jazztel. Puede ser que orange use otro tipo de claves

    Igual que yo, jeje. NEBA de jazztel.

    Has cambiado ya el router por otro? Yo me lo estoy pensando.

    Por cierto, ¿que router recomendais para el cambio? ¿Algun Asus bueno, bonito y barato?
    7
    Orange / Re:Extraer datos SIP del Livebox Fibra
    « Último mensaje por evanmac en 15 de Febrero de 2018, 12:37:16 »
    @evanmac No se si el modelo que tienes se corresponde con el LiveBox 2.1 o 2.2. Mira a ver si te sirve esta info https://lafibra.info/index.php?topic=237.0

    Un saludo

    Gracias por tu respuesta, pero la he probada antes de escribir y no funciona :(
    8
    Orange / Re:Extraer datos SIP del Livebox Fibra
    « Último mensaje por Meliagan en 15 de Febrero de 2018, 12:24:48 »
    @evanmac No se si el modelo que tienes se corresponde con el LiveBox 2.1 o 2.2. Mira a ver si te sirve esta info https://lafibra.info/index.php?topic=237.0

    Un saludo
    9
    Orange / Re:Extraer datos SIP del Livebox Fibra
    « Último mensaje por evanmac en 15 de Febrero de 2018, 12:19:23 »

    Hola. El programa en Java funciona siempre que tengas este router:



    Por lo que comentas, tienes el modelo LIveBox+ que entiendo que no es el mismo.

    Un saludo.

    Hola, y gracias por tu respuesta, exactamente tengo el Livebox+ y lo script no consigue de sacar los datos.

    He buscado en varios sitios, pero no he encontrado nada, ¿puedes sugerirme un enlace, o algo más, para sacar este datos?

    Mucha gracias, Nicola Lomartire (evanmac)
    10
    Orange / Re:Extraer datos SIP del Livebox Fibra
    « Último mensaje por Meliagan en 15 de Febrero de 2018, 12:04:05 »
    @kNN Al fín!!!! Gracias por mirarlo kNN.

    Buenas noches! Antes de nada muchísimas gracias por todos los aportes, si no fuera por gente como vosotros nos tendríamos que comer con patatas los problemas que ni los técnicos son capaces de solucionar.

    He visto el gran trabajo de @kNN y he de decir que es la caña!!! Lo único es que o estoy haciendo algo mal o no soy capaz de conseguir hacer funcionar el programa. Me escupe esta traza:

    java.lang.RuntimeException: java.lang.RuntimeException: org.json.JSONException: A JSONArray text must start with '[' at 1 [character 2 line 1]

    Es posible que haya un bug? He intentado hacer el get con postman y poniendo como user: ApiUsr y pass: ApiUsrPass y me sigue diciendo que no está autorizado. Puede ser que hayan cambiado esto tan pronto???

    Saludos y muchas gracias por todo!

    Hola. Yo acabo de probarlo de nuevo y funciona correctamente. Extrae tanto la password como los datos sin ningún problema.

    ¿Tienes instalado Java con la última versión? Es lo que se me ocurre en principio.

    Un saludo.
    Buenos días, yo tengo lo mismo problema (y el mismo error): el mi modem es un Livebox+ (arcadyan). He probado todas la herramientas que encontré en este hilo, pero no fue posible sacar los datos.

    De todo modo, conseguí de conectar el mi propio router (Fritz!Box 7490) a la ONT: antes de la instalación he pedido a orange que me llevan la ONT separada, para poder conectar mi router ;)

    ¿Alguien puede ayudarme a sacar estos datos de vozip?

    Mucha gracias, Nicola Lomartire (evanmac)

    Hola. El programa en Java funciona siempre que tengas este router:



    Por lo que comentas, tienes el modelo LIveBox+ que entiendo que no es el mismo.

    Un saludo.
    Páginas: [1] 2 3 ... 10