La Fibra

Operadores nacionales de fibra => Orange => Mensaje iniciado por: dragonalvaro en 30 de Noviembre de 2016, 16:53:10

Título: Ayuda con Adaptador para teléfono VOIP
Publicado por: dragonalvaro en 30 de Noviembre de 2016, 16:53:10
Buenas chicos.

Hace poco conseguir sustituir el Livebox de orange por un router asus y un adaptador para seguir teniendo el telefono analogico. El adaptador que compre fue el Grandstream GS-HT701 (https://www.amazon.es/gp/product/B007EYY3XU/ref=oh_aui_detailpage_o09_s00?ie=UTF8&psc=1)

La cosa es que el adaptador funciona cuando quiere. Conseguí extraer los datos de VoIP bien, pero hay veces que llamo y no oigo a la otra persona, o me llaman a mi y no oigo a la otra persona. Tengo que decirle que cuelgue y me vuelva a llamar. A veces funciona bien, y otras veces hay que repetir el proceso dos o tres veces hasta que consigo oir a la otra persona.

Teneis alguna sugerencia?

Gracias
Título: Re:Ayuda con Adaptador para teléfono VOIP
Publicado por: ivimail en 05 de Diciembre de 2016, 13:04:32
supongo que tendras que buscar alguna opcion que sea "keep alive" que es para evitar que el router cierre la conexion pasado un tiempo. a los que tenemos un spa112 asi nos funciona
Título: Re:Ayuda con Adaptador para teléfono VOIP
Publicado por: dragonalvaro en 07 de Diciembre de 2016, 21:08:05
supongo que tendras que buscar alguna opcion que sea "keep alive" que es para evitar que el router cierre la conexion pasado un tiempo. a los que tenemos un spa112 asi nos funciona

(http://i.imgur.com/peglXhQ.png)

Pueden ir por ahi los tiros? La verdad es que es bastante compleja la configuracion
Título: Re:Ayuda con Adaptador para teléfono VOIP
Publicado por: dragonalvaro en 08 de Diciembre de 2016, 12:23:11
joder no se que he hecho que ahora no tengo linea... pone "Not register".

He cambiado todo lo que toque a como estaba y nada, por mas que reinicio sigue igual  :(
Título: Re:Ayuda con Adaptador para teléfono VOIP
Publicado por: dragonalvaro en 08 de Diciembre de 2016, 12:30:28
(http://i.imgur.com/BgeEQMT.png)
Título: Re:Ayuda con Adaptador para teléfono VOIP
Publicado por: dragonalvaro en 08 de Diciembre de 2016, 12:38:29
Vale, ya se que pasaba, perdon por los mensajes seguidos... El maldito chrome estaba machacando la contraseña SIP con la de acceso a la config... he desactivado autocompletar contraseñas y ya va... a ver si pruebo ahora lo de keep alive
Título: Re:Ayuda con Adaptador para teléfono VOIP
Publicado por: ivimail en 08 de Diciembre de 2016, 12:40:01
si, pruebalo, seguramente esa sea la clave. haciendo pruebas en los cisco es como consegui que funcionase correctamente
Título: Re:Ayuda con Adaptador para teléfono VOIP
Publicado por: ferdinandpc en 10 de Diciembre de 2016, 20:37:12
Buenas yo tengo ese mismo dispositivo y la verdad que estoy gratamente sorprendido de lo bien que va. Para configurarlo no toque nada mas que poner usuario, contraseña, sip server y en proxy 85.62.240.73, y sin tocar nada mas me funciona sin problemas.
Título: Re:Ayuda con Adaptador para teléfono VOIP
Publicado por: dragonalvaro en 12 de Diciembre de 2016, 08:59:43
Buenas yo tengo ese mismo dispositivo y la verdad que estoy gratamente sorprendido de lo bien que va. Para configurarlo no toque nada mas que poner usuario, contraseña, sip server y en proxy 85.62.240.73, y sin tocar nada mas me funciona sin problemas.

Vaya, pues no hubo suerte. Sigue igual o incluso peor. Depende de la situacion

Normalmente nos suelen llamar nuestros padres 1 vez al dia sobre la misma hora. Hay dias que va a la primera. Otros dias necesitan 3 o 4 intentos para poder escucharlos. Es raro la verdad.
Título: Re:Ayuda con Adaptador para teléfono VOIP
Publicado por: dragonalvaro en 12 de Diciembre de 2016, 09:01:54
Buenas yo tengo ese mismo dispositivo y la verdad que estoy gratamente sorprendido de lo bien que va. Para configurarlo no toque nada mas que poner usuario, contraseña, sip server y en proxy 85.62.240.73, y sin tocar nada mas me funciona sin problemas.

Hice exactamente lo mismo, (justo lo decían en un comentario de la pagina de Amazon, donde lo compré) pero hay veces que no oigo a la otra persona y me tienen que llamar varias veces hasta que le da por ahi :S
Título: Re:Ayuda con Adaptador para teléfono VOIP
Publicado por: dragonalvaro en 15 de Diciembre de 2016, 17:34:51
si, pruebalo, seguramente esa sea la clave. haciendo pruebas en los cisco es como consegui que funcionase correctamente

pues no hubo suerte... sigue igual :(
Título: Re:Ayuda con Adaptador para teléfono VOIP
Publicado por: Pedro_M en 15 de Diciembre de 2016, 20:18:13
si, pruebalo, seguramente esa sea la clave. haciendo pruebas en los cisco es como consegui que funcionase correctamente

pues no hubo suerte... sigue igual :(


Supongo que tienes los DNS de Orange puestos no???

En ese ATA me refiero.....
Título: Re:Ayuda con Adaptador para teléfono VOIP
Publicado por: ferdinandpc en 15 de Diciembre de 2016, 21:01:17
Buenas, pues yo asi no tengo problemas. Lo que si me ha pasado que hoy perdio conexion el ATA y tuve que reiniciarlo.
Título: Re:Ayuda con Adaptador para teléfono VOIP
Publicado por: dragonalvaro en 07 de Mayo de 2017, 20:10:41
nada... sigue pasando lo mismo... a ver si a alguien se le ocurre otra cosa  :'(
Título: Re:Ayuda con Adaptador para teléfono VOIP
Publicado por: ivimail en 20 de Mayo de 2017, 12:46:40
quizas deberias restaurar el cacharro y empezar de cero otra vez, con el tutorial para los cisco spa te tiene que valer para saber que poner en cada campo

de todos modos imagino que el cacharro tendra logs de registro, revisalos a ver si te sale algun error por alguna parte