• Hola Visitante
  • Mostrar mensajes no leídos desde la última visita.
  • Mostrar nuevas respuestas a tus mensajes.

  • Mostrar Mensajes

    Esta sección te permite ver todos los posts escritos por este usuario. Ten en cuenta que sólo puedes ver los posts escritos en zonas a las que tienes acceso en este momento.


    Mensajes - KDL

    Páginas: [1] 2 3 ... 10
    1
    Orange / Re:Usar Livebox como ATA tras un router Mikrotik
    « en: 22 de Junio de 2019, 12:02:19 »
    Hola a todos, mucho tiempo.

    He estado experimentando problemas con las llamadas salientes (de fijo a fijo daba dos toques y se colgaba) hasta que he dado con el problema. En el Mikrotik hay que ir a IP->Firewall->Service Ports->sip y desactivar una casilla que pone SIP Direct Media, aplicar y reiniciar. De esta forma se solucionan esos problemas.

    2
    Orange / Re:Usar Livebox como ATA tras un router Mikrotik
    « en: 22 de Enero de 2019, 15:52:01 »
    En las configuraciones que hay en este hilo creo que no he visto que ninguna use QoS en el MikroTik para la VoIP del Livebox (ni para otros proveedores si los hubiere como netelip) para dar prioridad a las llamadas frente al resto del tráfico.

    Tengo OpenWrt en un router HG556a con Asterisk y como ahora parece que ya no hay forma de sacar los datos SIP de Orange del Livebox fibra tengo que tenerlo como router principal si no quiero perder las llamadas.

    Como no me puedo librar del Livebox, mi intención es aplicar vuestra idea y usarlo como ATA tras un Mikrotik para seguir teniendo las llamadas del fijo a través del sip proxy de un Livebox 2.1.

    Ahora tengo esta topología que funciona perfectamente cuando la red no esta sobrecargada:

    Código: [Seleccionar]
                                          ____________
                                         /            \
                                       +-|WiFi Cliente|
                                       | \____________/    _________
    +-----+  WAN  +---------+   LAN  +-+---------------+  /         \
    | ONT +-------+ Livebox +-----+--+ Asterisk HG556a +-+ Tfn RJ11 |
    +-----+  832  +---+-+---+     |  +-----------------+  \_________/
     _________        | |         |                  _________
    /         \       | |         |  +-----------+  /         \
    | WiFi AP  +------+ |         +--+ PAP2T ATA +-+ Tfn RJ11 |
    \_________/         |         |  +-----------+  \_________/
     __________         |         |
    /          \        |         |  +--------+
    | Tfn RJ11 +--------+         +--+ PC LAN |
    \__________/                     +--------+

    El problema que tengo es el Livebox no tiene opción alguna para configurar ningún tipo de QoS.

    En mi caso tengo fibra 100/100M con Orange y VoIP con Netelip y muchas veces en cuanto se satura un poco la red al usar torrentes las llamadas VoIP entrantes se entrecortan o incluso interrumpen (las de Netelip, no las del Livebox que internamente debe priorizarlas en su WAN).

    Para intentar solucionarlo mi intención es probar a instalar algo como esto con un Mikrotik RB941-2ND-TC:

    Código: [Seleccionar]
                    _____               ____________
                   /     \             /            \
                   | WiFi +-+        +-|WiFi Cliente|
                   \_____/  |        | \____________/      _________
    +-----+  WAN  +---------++  LAN  +-+---------------+  /         \
    | ONT +-------+ Mikrotik +----+--+ Asterisk HG556a +-+ Tfn RJ11 |
    +-----+  832  +-----+----+    |  +-----------------+  \_________/
     _________   WAN_LB | 832     |                  _________
    /         \   +-----+---+     |  +-----------+  /         \
    | WiFi AP  +--+ Livebox +-----+--+ PAP2T ATA +-+ Tfn RJ11 |
    \_________/   +-----+---+     |  +-----------+  \_________/
     __________         |         |
    /          \        |         |  +--------+
    | Tfn RJ11  +-------+         +--+ PC LAN |
    \__________/                     +--------+

    El problema que veo es que ahora ya no sólo va a haber problemas de cortes en las llamadas entrantes via VoIP de Netelip sino que también las salientes por el Livebox van a tener problemas porque no va a poder darles prioridad frente al resto del tráfico.


    No he usado nunca nada de Mikrotik ni RouterOS, y mi duda es cómo se podrían añadir reglas de QoS a la configuración del Mikrotik para las llamadas VoIP del Livebox y Asterisk.


    @KDL No has tenido problemas de cortes en las llamadas cuando se sobrecarga la red sin usar QoS en el Mikrotik?
    @ivimail como es que este hilo no tiene chincheta? ;)

    No, no he tenido problemas al respecto. Mi red es bastante sencilla comparada con la tuya, uso el mikrotik de router y el Livebox de Switch, ATA y punto de acceso wifi. En el livebox tengo desactivado el firewall, DCHP, etc.. y va bastante relajado porque todo eso lo hace el mikrotik. Tengo 500/500 y el teléfono me ha funcionado siempre incluso bajando y subiendo a full

    Sobre el QoS en mikrotik hay un montón de tutos en internet, no creo que tengas problemas.

    3
    Orange / Re:Livebox Fibra
    « en: 21 de Septiembre de 2017, 18:29:02 »
    @PAFER, si los intervalos de fallos son de más de un día, reinicia todos los días. Esto se podría hacer por programa si existiera un acceso por ssh, como no existe (son así de majos) , puedes probar con un temporizador de enchufe y reiniciar fuera de horas de oficina.
    Esto es una ñapa, pero viendo la fiabilidad de lineas de fibra, hardware, etc. no hay muchas más soluciones.

    Muchas gracias por tu interés compañero!

    El cuelgue, como escribí arriba es "random" unas veces tarda días y otras como escribo arriba son en el mismo día... así que la solución esta de poner un aparato que encienda y apague por las noches que es cuando normalmente no uso (a veces me toca currar) tampoco me garantizaría estar libre de cuelgues y con la línea operativa 100%


    Gracias de nuevo

    Hola @PAFER, no me ha quedado claro que router tienes de Orange, si es sin ONT ¿te refieres a este?



    Si es así yo lo tengo con dos teléfonos y lo he tenido con una T y sin problemas, además de tener los móviles conectados con softphone. Tiene pinta de que el SIP se desregistra cada X aleatoriamente.

    ¿Has probado a resetear el router y que vuelva a regitrarse?

    Lo único que se me ocurre es que el router esté mal en cuyo caso yo procedería a tratar de que me lo cambiasen.

    4
    Orange / Re:Usar Livebox como ATA tras un router Mikrotik
    « en: 14 de Septiembre de 2017, 22:55:20 »
    He modificado la primera página del hilo porque por fin he conseguido volver a poner el livebox como ATA, AP y swtich.

    https://lafibra.info/index.php/topic,270.msg830.html#msg830

    5
    Orange / Re:Livebox Fibra
    « en: 09 de Septiembre de 2017, 13:25:17 »
    Yo tengo un mikrotik detrás de una ONT y la IP la recibe por DHCP (ni user, ni password). No se como se comporta ese cacharro nuevo de Orange pero prueba a poner el assus en modo automático.

    6
    Orange / Re:Extraer datos SIP del Livebox Fibra
    « en: 08 de Septiembre de 2017, 22:06:57 »
    Txemoto: Entrando por http://192.168.1.1/lan_portMode.htm puedes poner el Livebox Fibra en modo pasarela para utilizarlo como si fuera una ONT. Si tienes un router neutro lo puedes probar.
    Una pregunta, poniendolo en modo ONT se pierde el teléfono?

    Enviado desde mi ONE A2003 mediante Tapatalk


    7
    Orange / Re:Extraer datos SIP del Livebox Fibra
    « en: 06 de Septiembre de 2017, 16:15:19 »
    @mirikitiki Gracias! Lo único que quería era saber si existía la posibilidad de utilizar el número de teléfono fijo (VOIP) simultaneamente en un un teléfono conectado al router y en el movil a través de una aplicación (tipo Zoiper), y que cuando alguien llame se reciba la llamada en ambos y se pueda responder a la llamada indistintamente de uno o de otro según convenga. Pero entiendo por tu respuesta que esto no es posible en Orange.

    Yo hace un tiempo tuve portada mi linea fija a Netelip y con ellos creo recordar que si se podía. Era como tener una misma línea con dos extensiones.

    Sin más. Un saludo

    El problema de Orange es que sólo permite un registro SIP por linea (movistar 4). En el momento que actives la cuenta en zoiper o csipsimple te va a tirar la anterior y viceversa. No se si este nuevo tiene la utilidad proxy sip que tenía el next y se pueden conectar los móviles con zoiper como una extensión, en ese caso te funcionará dentro de casa mientras estés conectado al router.

    8
    Orange / Re:Usar Livebox como ATA tras un router Mikrotik
    « en: 05 de Septiembre de 2017, 10:30:04 »
    He cambiado de equipo (RB3011UiAS-RM) y ahora si me funciona el livebox como Switch, ATA y AP, no se si haber configurado un bridge entre los puertos ha tenido que ver pero ahora vuelve a ir (o ha vuelto a tocar algo Orange). Lo único que no he conseguido es que me funcione la utilidad softphone fuera de casa (vía VPN) como antes.

    Supongo que todos los cambios tienen que ver con la implementación de IPV6 que está haciendo Orange y que tantos quebraderos de cabeza está dando a los usuarios.

    Por cierto, sigo diciendo que el livebox sólo de AP tiene un wifi más que decente.




    Editado, he tocado un par de cosas en la VPN en el mikrotik, un reinicio y ya está todo funcionando.

    9
    Orange / Re:llamadas 4g por voip ip
    « en: 24 de Julio de 2017, 00:50:04 »
    Antes de pagar nada prueba con otra app como csipsimple. A mi zoiper ya me ha hecho alguna parecida.

    Enviado desde mi ONE A2003 mediante Tapatalk


    10
    Orange / Re:Livebox Fibra
    « en: 23 de Julio de 2017, 18:59:57 »
    Si lo dejas como AP y ATA, deshabilitando el resto y dejando el trabajo de enrutado al Mikrotik, el wifi del livebox es bastante potable.

    @ivimail, ando detrás de un rb3011, entiendo que no es muy difícil de configurar, ¿le valdrá la misma haciendo un bridge al segundo switch para aprovechar todas las  bocas?

    Enviado desde mi ONE A2003 mediante Tapatalk


    11
    Orange / Re:Usar Livebox como ATA tras un router Mikrotik
    « en: 18 de Abril de 2017, 11:42:54 »
    Al final me he creado una subred y he conseguido que el livebox tenga teléfono y salida a internet y se vea con el resto de equipos de la red, lo que no he logrado es que funcione la utilidad proxy sip desde fuera de la red (conectado directamente al Livebox funciona). Me conecto bien a la VPN, recibe una ip del rango del Livebox, pero no se conecta, me da error.

    Dejo la configuración del mikrotik,

    Código: [Seleccionar]
    # apr/18/2017 11:15:27 by RouterOS 6.39rc62
    # software id = 1BV1-E21P
    #
    /interface ethernet
    set [ find default-name=ether1 ] mac-address=XX:XX:XX:XX:XX:XX name=\
        ether1-gateway
    set [ find default-name=ether2 ] arp=proxy-arp name=ether2-master-local
    set [ find default-name=ether3 ] master-port=ether2-master-local name=\
        ether3-slave-local
    set [ find default-name=ether4 ] master-port=ether2-master-local name=\
        ether4-slave-local
    set [ find default-name=ether5 ] master-port=ether2-master-local name=\
        ether5-slave-local
    /ip neighbor discovery
    set ether1-gateway discover=no
    /interface vlan
    add interface=ether1-gateway name=vlan1 vlan-id=832
    add interface=ether2-master-local name=vlan1_livebox vlan-id=832
    /ip ipsec proposal
    set [ find default=yes ] enc-algorithms=aes-256-cbc,3des lifetime=0s \
        pfs-group=none
    /ip pool
    add name=dhcp ranges=192.168.10.2-192.168.10.100,192.168.1.2-192.168.1.100
    add name=poolvoip ranges=192.168.2.100
    add name=subnet ranges=192.168.1.2-192.168.1.100
    /ip dhcp-server
    add address-pool=dhcp disabled=no interface=ether2-master-local name=default
    add address-pool=poolvoip disabled=no interface=vlan1_livebox name=voip
    /ppp profile
    set *FFFFFFFE dns-server=192.168.1.1,62.36.225.150 local-address=192.168.1.1 \
        remote-address=subnet use-encryption=required use-ipv6=no use-upnp=no
    /interface l2tp-server server
    set allow-fast-path=yes authentication=mschap2 enabled=yes ipsec-secret=\
        requetecontra2003 keepalive-timeout=60 max-mru=1460 max-mtu=1460 \
        use-ipsec=yes
    /interface pptp-server server
    set authentication=mschap2 default-profile=default enabled=yes \
        keepalive-timeout=3600 max-mru=1460 max-mtu=1460
    /ip address
    add address=192.168.10.1/24 comment="default configuration" interface=\
        ether2-master-local network=192.168.10.0
    add address=192.168.2.1/24 comment="IP publica Livebox" interface=\
        vlan1_livebox network=192.168.2.0
    add address=192.168.1.1/24 comment="Subred Livebox" interface=\
        ether2-master-local network=192.168.1.0
    /ip dhcp-client
    add comment="default configuration" dhcp-options=hostname,clientid disabled=\
        no interface=vlan1
    add dhcp-options=hostname,clientid disabled=no interface=ether1-gateway
    /ip dhcp-server lease
    /ip dhcp-server network
    add address=192.168.1.0/24 comment=SUBNET dns-server=\
        192.168.1.1,62.36.225.150 gateway=192.168.1.1
    add address=192.168.2.0/24 comment=VOIP gateway=192.168.2.1
    add address=192.168.10.0/24 comment="default configuration" gateway=\
        192.168.10.1
    /ip dns
    set allow-remote-requests=yes cache-size=8192KiB max-udp-packet-size=512 \
        servers=62.36.225.150,63.37.228.20
    /ip dns static
    add address=192.168.10.1 name=router
    add address=192.168.10.1 name=xxxxxx.noip.me
    /ip firewall filter
    add chain=input comment="default Configuration" connection-state=\
        established,related
    add action=fasttrack-connection chain=forward comment=Fasttrack \
        connection-state=established,related
    add chain=forward comment="default configuration" connection-state=\
        established,related
    add chain=input comment="default configuration" protocol=icmp
    add chain=input comment=webfig dst-port=81 in-interface=vlan1 protocol=tcp
    add chain=input comment="Winbox Remoto" dst-port=8291 in-interface=vlan1 \
        protocol=tcp
    add action=accept chain=input comment="SERVIDOR L2TP" dst-port=500 \
        in-interface=vlan1 protocol=udp
    add action=accept chain=input comment="SERVIDOR L2TP" dst-port=1701 \
        in-interface=vlan1 protocol=udp
    add action=accept chain=input comment="SERVIDOR L2TP" dst-port=4500 \
        in-interface=vlan1 protocol=udp
    add action=accept chain=input comment="SERVIDOR L2TP" in-interface=vlan1 \
        protocol=ipsec-esp
    add action=accept chain=input comment="SERVIDOR L2TP" in-interface=vlan1 \
        protocol=ipsec-ah
    add action=accept chain=input comment=VPN dst-port=1723 in-interface=vlan1 \
        protocol=tcp
    add action=accept chain=output comment="Intentos fallidos de conexion FTP" \
        content="530 Login incorrect" dst-limit=1/1m,9,dst-address/1m protocol=\
        tcp
    add action=accept chain=input comment=Broadcast dst-address-type=broadcast
    add action=drop chain=input comment="default configuration" in-interface=\
        vlan1
    add action=drop chain=forward comment="default configuration" \
        connection-state=invalid
    add action=drop chain=forward comment="default configuration" \
        connection-nat-state=!dstnat connection-state=new in-interface=vlan1
    add action=drop chain=input comment="defconf: drop all from WAN" \
        in-interface=ether1-gateway
    add action=drop chain=forward comment=\
        "defconf:  drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
        connection-state=new in-interface=ether1-gateway
    add action=drop chain=input comment="Proteccion VSC contra ataques via SSH" \
        dst-port=22 protocol=tcp src-address-list=ssh_blacklist
    add action=drop chain=input comment="Bloqueo DNS cache extern" dst-port=53 \
        in-interface=vlan1 protocol=udp
    add action=drop chain=input comment="Bloqueo de Ping" in-interface=vlan1 \
        packet-size=128-65535 protocol=icmp
    add action=add-dst-to-address-list address-list=ftp_blacklist \
        address-list-timeout=3h chain=output comment=\
        "Tiempo de bloqueo ataques FTP" content="530 Login incorrect" protocol=\
        tcp
    add action=add-src-to-address-list address-list=ssh_blacklist \
        address-list-timeout=1w3d chain=input comment=\
        "Proteccion VSC contra ataques via SSH parte 2" connection-state=new \
        dst-port=22 protocol=tcp src-address-list=ssh_stage3
    add action=add-src-to-address-list address-list=ssh_stage3 \
        address-list-timeout=1m chain=input comment=\
        "Proteccion VSC contra ataques via SSH parte 3" connection-state=new \
        dst-port=22 protocol=tcp src-address-list=ssh_stage2
    add action=add-src-to-address-list address-list=ssh_stage2 \
        address-list-timeout=1m chain=input comment=\
        "Proteccion VSC contra ataques via SSH parte 4" connection-state=new \
        dst-port=22 protocol=tcp src-address-list=ssh_stage1
    add action=add-src-to-address-list address-list=ssh_stage1 \
        address-list-timeout=1m chain=input comment=\
        "Proteccion VSC contra ataques via SSH parte 5" connection-state=new \
        dst-port=22 protocol=tcp
    /ip firewall nat
    add action=masquerade chain=srcnat comment="defconf: masquerade" \
        out-interface=ether1-gateway
    add action=masquerade chain=srcnat comment="default configuration" \
        out-interface=vlan1
    add action=masquerade chain=srcnat comment="default configuration" \
        out-interface=vlan1_livebox
    add action=redirect chain=dstnat comment="Redirecci\F3n DNS Cache" dst-port=\
        53 in-interface=ether2-master-local protocol=udp to-ports=53
    /ip ipsec peer
    add address=0.0.0.0/0 enc-algorithm=3des exchange-mode=main-l2tp \
        generate-policy=port-strict secret="XXXXXXXXXXXXXXXXXXXXXXX"
    add address=0.0.0.0/0 enc-algorithm=aes-256,3des exchange-mode=main-l2tp \
        generate-policy=port-override secret=requetecontra2003
    /ip service
    set www port=81
    set www-ssl disabled=no
    set api disabled=yes
    /ip upnp
    set allow-disable-external-interface=yes enabled=yes
    /ip upnp interfaces
    add interface=vlan1 type=external
    add interface=ether2-master-local type=internal
    add interface=ether1-gateway type=external
    /ppp secret
    add name="XXXXXXX" password="XXXXXXXXXx" profile=default-encryption \
        service=l2tp
    add name="XXXXXXXXX" password="XXXXXXXXXXX" profile=default-encryption \
        service=pptp
    /system clock
    set time-zone-name=Europe/Madrid
    /system logging
    set 3 action=memory
    add action=disk topics=info
    add action=disk topics=error
    add action=disk disabled=yes topics=info
    add action=disk disabled=yes topics=error
    add action=disk disabled=yes topics=info
    add action=disk disabled=yes topics=error
    /system ntp client
    set enabled=yes primary-ntp=129.6.15.28 secondary-ntp=129.6.15.29
    /system package update
    set channel=release-candidate
    /system scheduler
    add disabled=yes interval=1m name="dynDNS scheduler" on-event=\
        "/system script run dynDNS\r\
        \n" policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive \
        start-date=dec/01/2012 start-time=22:56:55
    add interval=1m name="no-ip scheduler" on-event="/system script run no-ip" \
        policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive \
        start-time=startup
    /system script
    add name=dynDNS owner=admin policy=\
        ftp,reboot,read,write,policy,test,password,sniff,sensitive source="# Set n\
        eeded variables\r\
        \n:local username \"ZZZZZZZZZ\\"\r\
        \n:local password \"XXXXXXXXX\"\r\
        \n:local hostname \"XXXXXXX.dyndns.org\"\r\
        \n\r\
        \n:global dyndnsForce\r\
        \n:global previousIP \r\
        \n\r\
        \n# print some debug info\r\
        \n:log info (\"UpdateDynDNS: username = \$username\")\r\
        \n:log info (\"UpdateDynDNS: password = \$password\")\r\
        \n:log info (\"UpdateDynDNS: hostname = \$hostname\")\r\
        \n:log info (\"UpdateDynDNS: previousIP = \$previousIP\")\r\
        \n\r\
        \n# get the current IP address from the internet (in case of double-nat)\r\
        \n/tool fetch mode=http address=\"checkip.dyndns.org\" src-path=\"/\" dst-\
        path=\"/dyndns.checkip.html\"\r\
        \n:delay 1\r\
        \n:local result [/file get dyndns.checkip.html contents]\r\
        \n\r\
        \n# parse the current IP result\r\
        \n:local resultLen [:len \$result]\r\
        \n:local startLoc [:find \$result \": \" -1]\r\
        \n:set startLoc (\$startLoc + 2)\r\
        \n:local endLoc [:find \$result \"</body>\" -1]\r\
        \n:local currentIP [:pick \$result \$startLoc \$endLoc]\r\
        \n:log info \"UpdateDynDNS: currentIP = \$currentIP\"\r\
        \n\r\
        \n# Remove the # on next line to force an update every single time - usefu\
        l for debugging,\r\
        \n# but you could end up getting blacklisted by DynDNS!\r\
        \n\r\
        \n#:set dyndnsForce true\r\
        \n\r\
        \n# Determine if dyndns update is needed\r\
        \n# more dyndns updater request details http://www.dyndns.com/developers/s\
        pecs/syntax.html\r\
        \n\r\
        \n:if ((\$currentIP != \$previousIP) || (\$dyndnsForce = true)) do={\r\
        \n   :set dyndnsForce false\r\
        \n   :set previousIP \$currentIP\r\
        \n   :log info \"\$currentIP or \$previousIP\"\r\
        \n   /tool fetch user=\$username password=\$password mode=http address=\"m\
        embers.dyndns.org\" \\\r\
        \n      src-path=\"nic/update\?system=dyndns&hostname=\$hostname&myip=\$cu\
        rrentIP&wildcard=no\" \\\r\
        \n      dst-path=\"/dyndns.txt\"\r\
        \n   :delay 1\r\
        \n   :local result [/file get dyndns.txt contents]\r\
        \n   :log info (\"UpdateDynDNS: Dyndns update needed\")\r\
        \n   :log info (\"UpdateDynDNS: Dyndns Update Result: \".\$result)\r\
        \n   :put (\"Dyndns Update Result: \".\$result)\r\
        \n} else={\r\
        \n   :log info (\"UpdateDynDNS: No dyndns update needed\")\r\
        \n}"
    add name=no-ip owner=admin policy=\
        ftp,reboot,read,write,policy,test,password,sniff,sensitive source="#######\
        #######Script Settings##################\r\
        \n\r\
        \n:local NOIPUser \"XXXXXXXX\"\r\
        \n:local NOIPPass \"XXXXXXXX\"\r\
        \n:local NOIPDomain \"XXXXXXXX.noip.me\"\r\
        \n\r\
        \n###############################################\r\
        \n\r\
        \n:local WANInter \"vlan1\"\r\
        \n:local IpCurrent [/ip address get [find interface=\$WANInter] address];\
        \r\
        \n:for i from=( [:len \$IpCurrent] - 1) to=0 do={ \r\
        \n  :if ( [:pick \$IpCurrent \$i] = \"/\") do={ \r\
        \n    :local NewIP [:pick \$IpCurrent 0 \$i];\r\
        \n    :if ([:resolve \$NOIPDomain] != \$NewIP) do={\r\
        \n      /tool fetch mode=http user=\$NOIPUser password=\$NOIPPass url=\"ht\
        tp://dynupdate.no-ip.com/nic/update\\3Fhostname=\$NOIPDomain&myip=\$NewIP\
        \" keep-result=no\r\
        \n      :log info \"NO-IP Update: \$NOIPDomain - \$NewIP\"\r\
        \n     }\r\
        \n   } \r\
        \n}"
    /tool graphing interface
    add
    add
    /tool graphing queue
    add
    add
    /tool graphing resource
    add
    add
    /tool mac-server
    set [ find default=yes ] disabled=yes
    add interface=ether2-master-local
    add interface=ether3-slave-local
    add interface=ether4-slave-local
    add interface=ether5-slave-local
    /tool mac-server mac-winbox
    set [ find default=yes ] disabled=yes
    add interface=ether2-master-local
    add interface=ether3-slave-local
    add interface=ether4-slave-local
    add interface=ether5-slave-local

    12
    Orange / Re:Usar Livebox como ATA tras un router Mikrotik
    « en: 17 de Abril de 2017, 18:52:19 »
    por lo que veo en tus fotos ya se da soporte para ipv6 pero no se asigna ninguna ip publica.

    Supongo que es porque está detrás del mikrotik y es el mikrotik el que asigna las ip's.

    Cuando conecto el livebox como switch, a veces me deja sin teléfono y a veces sin internet (casi siempre cae el teléfono). En al tabla ARP del mikrotik he visto al livebox conectado con una mac 00:00:00:00:00, antes le veía con la suya.

    Es una pena porque el livebox como AP tenía un wifi bastante decente (obviamente con la CPU relajada) y además aprovechaba esos 1000 minutos conectandome con CsipSimple.

    13
    Orange / Re:Usar Livebox como ATA tras un router Mikrotik
    « en: 15 de Abril de 2017, 17:51:29 »
    ipv6? en la parte wan? en la lan?

    Mira

    https://goo.gl/photos/QeWQith3F7AQd3pS9

    El caso es que desde hace un par de semanas si conecto el livebox como switch, me deja sin teléfono y he probado a hacer de todo, poner de cero la configuración, etc.. ando un poco perdido así que hacemos las pruebas que quieras.


    14
    Orange / Re:Usar Livebox como ATA tras un router Mikrotik
    « en: 09 de Abril de 2017, 15:37:38 »
    Bueno, pues el tema se queda en que sólo puedo conectarlo como ATA. En el momento en que lo pongo como switch el teléfono deja de funcionar pero si me conecto al Livebox puedo navegar y conectarme a los equipos de mi red.

    Si lo conecto creando una subred diferente, aparece como conectado a internet pero ni puedo navegar, ni funciona el teléfono.

    En fin, que ando bastante perdido, a ver si alguien puede arrojar luz.

    Obviamente cuando lo conecto directamente a la ONT funciona perfectamente.

    Hola, alguien que tenga esta configuración me puede confirmar si sigue funcionando? Lo único que he notado distinto es que Orange ha implementado IPV6 en el livebox.

    15
    Orange / Re:Usar Livebox como ATA tras un router Mikrotik
    « en: 04 de Abril de 2017, 23:09:12 »
    Bueno, pues el tema se queda en que sólo puedo conectarlo como ATA. En el momento en que lo pongo como switch el teléfono deja de funcionar pero si me conecto al Livebox puedo navegar y conectarme a los equipos de mi red.

    Si lo conecto creando una subred diferente, aparece como conectado a internet pero ni puedo navegar, ni funciona el teléfono.

    En fin, que ando bastante perdido, a ver si alguien puede arrojar luz.

    Obviamente cuando lo conecto directamente a la ONT funciona perfectamente.

    Páginas: [1] 2 3 ... 10