• Hola Visitante
  • Mostrar mensajes no leídos desde la última visita.
  • Mostrar nuevas respuestas a tus mensajes.

  • Mostrar Mensajes

    Esta sección te permite ver todos los posts escritos por este usuario. Ten en cuenta que sólo puedes ver los posts escritos en zonas a las que tienes acceso en este momento.


    Mensajes - ivimail

    Páginas: 1 ... 25 26 [27] 28 29
    391

    IMPORTANTE: con la ultima actualización de firmware del livebox a la versión 00.96.605 (15.01.2016-20:47:01) se ha cerrado la posibilidad de extraer los datos SIP por este método. Nuevo método aqui: http://lafibra.info/index.php/topic,291.0.html

    Según el tutorial original esto funciona con el livebox 2.1 pero yo lo he probado con el livebox 2.2 (el negro) y funciona igualmente

    http://192.168.1.1/cgi-bin/get?param=InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.Line.1.SIP
    InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.Line.1.SIP.AuthUserName = USER_DE_VOIP@sip.orange.es
    InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.Line.1.SIP.AuthPassword = PASS_DE_VOIP
    InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.Line.1.SIP.URI = sip:+3495XXXXXXX@sip.orange.es
    InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.Line.1.SIP.SIPEventSubscribeNumberOfElements = 0

    http://192.168.1.1/cgi-bin/get?param=InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.SIP
    InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.SIP.ProxyServer = sip.orange.es
    InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.SIP.ProxyServerPort = 5060
    InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.SIP.ProxyServerTransport = UDP
    InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.SIP.RegistrarServer = sip.orange.es
    InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.SIP.RegistrarServerPort = 5060
    InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.SIP.RegistrarServerTransport = UDP
    InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.SIP.UserAgentDomain = sip.orange.es
    InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.SIP.UserAgentPort = 5060
    InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.SIP.UserAgentTransport = UDP
    InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.SIP.OutboundProxy = proxy2.sip.orange.es
    InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.SIP.OutboundProxyPort = 5060
    InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.SIP.Organization =
    InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.SIP.RegistrationPeriod = 3600
    [...]

    Para configurar el teléfono tan solo necesitamos un cliente SIP. Como ejemplo, vamos a configurar el cliente sip para windows Zoiper:

    Tan solo hay que crear una nueva cuenta SIP e introducir los datos que hemos obtenido para que queden de la siguiente manera



    NOTA: Si al final del proceso no os registrase, cambiad 'proxy2.sip.orange.es' por la IP '85.62.244.15'. Parece que hay veces que la resolución de esa dirección da problemas.

    Para configurar un linksys SPA112 con nuestros datos los introduciremos así:



    Muy importante: para evitar que el teléfono deje de funcionar o se desregistre cuando estamos tras un NAT, hay que ir a Voice>Line 1 y NAT Keep Alive Enable: Yes

    392
    Orange / TUTORIAL DE CONEXIÓN ADSL/VOIP EN HG-556A
    « en: 14 de Julio de 2015, 11:01:19 »
    Este post es experimental y no me hago responsable de las consecuencias que pueda tener en vuestros equipos.

    Desde que me porté a Orange, he notado como el LiveBox 2.1 que me han mandado viene tan capado que me baja la velocidad real de mi línea a la mitad y no me deja manipular los parámetros necesarios para subir la sincronización. Es por ello que me he decidido a investigar cómo volver a habilitar mi Huawei HG556a de Vodafone para una conexión de Orange, incluida la VozIP.

    Actualmente, y después de hacer muchas pruebas, aún no he conseguido que funcione todo al 100%. Os pongo el estado actual:
    * Conexión ADSL: Conectado y funcionando correctamente
    * Voip: Con programas SIP, conectado y funcionando correctamente. Con el router, conectado pero no puedo llamar o recibir llamadas.

    Antes de empezar, el requisito inicial es que tengáis acceso de root al Huawei HG556a de Vodafone. Hay mucha información por la red.

    Bueno, empezamos buscando nuestros parámetros de VoIP, los cuales están celosamente guardados por Orange y no nos lo dan, diciendo que los desconocen. Para ello, accedemos mediante un exploit a información oculta del LiveBox 2.1 (gracias a un forero anónimo por la info) tal que así:

    http://192.168.1.1/cgi-bin/get?param=InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.Line.1.SIP

    InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.Line.1.SIP.AuthUserName = USER_DE_VOIP@sip.orange.es
    InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.Line.1.SIP.AuthPassword = PASS_DE_VOIP
    InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.Line.1.SIP.URI = sip:+3495XXXXXXX@sip.orange.es
    InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.Line.1.SIP.SIPEventSubscribeNumberOfElements = 0

    http://192.168.1.1/cgi-bin/get?param=InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.SIP

    InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.SIP.ProxyServer = sip.orange.es
    InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.SIP.ProxyServerPort = 5060
    InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.SIP.ProxyServerTransport = UDP
    InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.SIP.RegistrarServer = sip.orange.es
    InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.SIP.RegistrarServerPort = 5060
    InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.SIP.RegistrarServerTransport = UDP
    InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.SIP.UserAgentDomain = sip.orange.es
    InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.SIP.UserAgentPort = 5060
    InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.SIP.UserAgentTransport = UDP
    InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.SIP.OutboundProxy = proxy2.sip.orange.es
    InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.SIP.OutboundProxyPort = 5060
    InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.SIP.Organization =
    InternetGatewayDevice.Services.VoiceService.1.VoiceProfile.1.SIP.RegistrationPeriod = 3600
    [...]

    Pues ya tenemos todo lo necesario para configurar nuestro viejo router, así que apagamos el LiveBox y conectamos el Huawei.

    Antes de nada, hay que establecer la conexión a internet. En mi caso, la configuración de los parámetros de WAN es la siguiente:

    VPI: 8
    VCI: 32
    Service Category: UBR Without PTR
    Connection Type: MAC Encapsulation Routing (MER)
    Encapsulation Mode: LLC/SNAP-BRIDGING
    WAN IP Settings: Todo en automático
    Network Address Translation Settings: Enable NAT Sí y Enable Firewall Sí
    Enable WAN Service: Sí
    Service Name: DATA/VOICE

    Con estos parámetros, utilizaréis la negociación DHCP y habilitaréis el interfaz para poder usar Voip. Ya sólo queda terminar de configurar este último aspecto. Nos vamos al apartado VOICE/SIP/SIP Server y introducimos los siguientes datos:

    SIP Server: Primary Server
    SIP Proxy Server Address : proxy2.sip.orange.es
    SIP Proxy Server Port: 5060
    SIP Registrar Server Address: proxy2.sip.orange.es
    SIP Registrar Server Port: 5060
    SIP Service Domain: sip.orange.es

    Guardáis.

    NOTA: Si al final del proceso no os registrase, cambiad 'proxy2.sip.orange.es' por la IP '85.62.244.15'. Parece que hay veces que la resolución de esa dirección da problemas.

    Seguimos introduciendo parámetros en el apartado VOICE/SIP/SIP User. Concretamente los siguientes:

    SIP Account: SIP 1
    SIP ID: +3495XXXXXXX
    User Name: USER_DE_VOIP@sip.orange.es
    Password: PASS_DE_VOIP

    Guardáis.

    Finalmente, rellenamos el apartado VOICE/SIP/SIP Advanced:

    Interface Name: nas_8_32-MER

    Listo. Ya sólo queda guardar y reiniciar. Después de un rato el router debería estar sincronizado y autenticado por SIP. Para comprobarlo podéis entrar en el apartado Voice Info y ver que está registrado.

    De momento, no consigo hacer llamadas o recibir, y no tengo claro porqué. Hay parámetros que no estoy seguro de cómo configurar, como la opción de reinyección o el SIP Local Port del apartado VOICE/SIP/SIP Advanced.

    Para los incrédulos, os voy a indicar cómo conectar un cliente SIP dentro de tu propia red de Orange para ver que los parámetros son correctos. Podréis probar con el cliente para Android CSipSimple, pues a mí también me funciona, pero voy a explicarlo con el cliente Zoiper.

    Lo buscáis e instaláis. Y en configuración/preferencias añadís una nueva cuenta con los siguientes datos:

    OPCIONES DE LA CUENTA SIP

    Dominio: sip.orange.es
    Nombre de usuario: +3495XXXXXXX
    Contraseña: PASS_DE_VOIP
    Nombre de Origen: +3495XXXXXXX

    OUTBOUND OPTIONS

    Usuario de cuenta: USER_DE_VOIP@sip.orange.es
    Usar el proxy de salida: Sí
    Proxy de salida: proxy2.sip.orange.es

    Listo, pulsáis registrar y debería funcionar. Desde el móvil, si llamáis a casa el cliente lo notifica, y si llamáis desde Zoiper a vuestro móvil también funciona correctamente.

    Bueno, espero que os apetezca probar, y si conseguís hacer funcionar correctamente la VoIP mediante el propio router, no dudéis en explicar cómo lo habéis conseguido.

    Un saludo.

    393
    Orange / Re:Instalación FTTH Orange paso a paso con fotos
    « en: 30 de Abril de 2015, 13:18:36 »
    solo tienes que configurar la vlan 832 en el puerto al que conectes la ont y un cliente dhcp a dicha vlan, configuras el enrutado para que salga por la vlan y funcionando


    edito: pones que tienes neba, no se en este caso como funcionara, pero entiendo que deberia funcionar igual.

    394
    Movistar / Re:Cómo sustituir la ONT Alcatel por otra de otro fabricante
    « en: 09 de Abril de 2015, 21:15:29 »
    mi slid son 10 caracteres alfanumericos

    395
    Movistar / Re:Cómo sustituir la ONT Alcatel por otra de otro fabricante
    « en: 09 de Abril de 2015, 12:40:22 »
    Si, el ont password es el slid. Prueba a convertirlo a hexadecimal,  aunque en teoría la ont lo hace solo

    Enviado desde mi Nexus 4 mediante Tapatalk


    396
    Movistar / Re:Cómo sustituir la ONT Alcatel por otra de otro fabricante
    « en: 09 de Abril de 2015, 12:02:55 »
    se supone que tendria que valer tan solo con introducir el ont password que movistar te haya asignado. parece ser que existen incompatiblidades entre ont's de distintos fabricantes. en mi caso, aunque no me he puesto en serio a ello, no he conseguido que me funcione una ont huawei de movistar con la fibra de orange

    397
    Orange / Orange ya está migrando a sus clientes a las nuevas velocidades
    « en: 02 de Abril de 2015, 11:40:04 »
    Desde hace algún tiempo Orange ofrece dos modalidades simetricas de fibra, de 100 y 200 megas. Tras varias llamadas infructuosas a soporte tecnico para solicitar la migracion a una nueva modalidad, en una de ellas me informaron que el proceso ya se estaba realizando a todos los clientes, y que era cuestion de tiempo.


    Pues bien, la migración ya es efectiva

    398
    Orange / Guia de usuario del Livebox 2.2
    « en: 07 de Febrero de 2015, 00:50:06 »
    ver adjunto

    399
    Porque las organizaciones de Derechos Humanos son cйlulas de los partidos de izquierda.
    Lo que menos les interesa son los Derechos Humanos; su verdadera misiуn es hacer contra-propaganda a las derechas de todo el mundo.

    no se exactamente que tiene que ver este comentario con el tema del hilo

    400
    parece lógico que paralicen o reduzcan el despliegue si van a tener a las sangüijuelas chupandoles la sangre, como ya pasó con el adsl.

    401
    Movistar / Movistar, los 200 megas que aún no llegan
    « en: 16 de Enero de 2015, 16:00:47 »
    En septiembre todos leímos rumores de que Movistar estaba preparando lo que sería el bombazo de las navidades, conexiones simétricas de 200 y 1000Mbps

    http://comunidad.movistar.es/t5/Ayuda-Gestiones-Contratos-y/Fibra-200-mb-simetricos-y-1000-megas/td-p/2193893
    http://comunidad.movistar.es/t5/Consulta-Previsiones-y-Cobertura/Telef%C3%B3nica-desaf%C3%ADa-a-Vodafone/m-p/2191547#M6218

    En los mentideros se hablaba de que para finales de 2014 lanzarían éstas nuevas modalidades pero ya estamos a mediados de enero y todavía no se sabe nada del tema.

    402
    Orange / Orange ya ofrece conexiones simétricas
    « en: 16 de Enero de 2015, 15:51:34 »
    Orange ha mejorado su oferta comercial sobre FTTH siendo la segunda operadora a nivel nacional, después de Jazztel, en ofrecer conexiones con velocidades simétricas, aunque éstas mejoras solo afectan, de momento, a las conexiones de mayor velocidad.



    De ésta manera la conexión de 50 megas sigue con 5 megas de subida, la de 100 megas multiplica por 10 la velocidad de subida e incluye una nueva modalidad, la de 200 megas simétricos. Muchos nos preguntábamos cuando iban a ofrecer 200 megas, puesto que Vodafone ya llevaba muchos meses ofreciéndolos, aunque con 20 megas de subida, osea una asimetría de 10:1 como viene siendo habitual, aunque de manera ilógica en éste tipo de conexiones.

    Pero nos hemos encontrado con un gran pero: desde el Dpto. técnico (900900920) nos informan que las nuevas modalidades simétricas se ofrecen vinculadas a una tarifa canguro (fijo+internet+móvil) en su modalidad ahorro, y los clientes que quieran o que ya tengan canguro sin límites no se pueden beneficiar aún de las nuevas velocidades.

    Por contra, también indican que las nuevas modalidades aún están en fase piloto, y que los clientes actuales, al tratarse de una mejora y no una modificación del contrato, se irán migrando progresivamente a las nuevas velocidades.

    403
    Movistar / Re:Manual: Configurar ONT Huawei HG8240 como router
    « en: 05 de Enero de 2015, 23:09:54 »
    efectivamente es imposible acceder a la interface web cuando la fibra está conectada.

    404
    Mikrotik / Ejemplo de balanceo para dos lineas
    « en: 13 de Diciembre de 2014, 03:23:26 »
    debes ajustarlo a tus necesidades especificas

    Código: [Seleccionar]
    /ip firewall mangle
    add chain=input in-interface=WAN1 action=mark-connection new-connection-mark=WAN1_conn
    add chain=input in-interface=WAN2 action=mark-connection new-connection-mark=WAN2_conn
     
    add chain=output connection-mark=WAN1_conn action=mark-routing new-routing-mark=to_WAN1
    add chain=output connection-mark=WAN2_conn action=mark-routing new-routing-mark=to_WAN2
     
    add chain=prerouting dst-address=192.168.0.61/24 action=accept in-interface=ether3-master-local
    add chain=prerouting dst-address=192.168.0.121/24 action=accept in-interface=ether3-master-local
     
    add chain=prerouting dst-address-type=!local in-interface=ether3-master-local per-connection-classifier=both-addresses-and-ports:2/0 action=mark-connection new-connection-mark=WAN1_conn passthrough=yes
    add chain=prerouting dst-address-type=!local in-interface=ether3-master-local per-connection-classifier=both-addresses-and-ports:2/1 action=mark-connection new-connection-mark=WAN2_conn passthrough=yes
     
    add chain=prerouting connection-mark=WAN1_conn in-interface=ether3-master-local action=mark-routing new-routing-mark=to_WAN1
    add chain=prerouting connection-mark=WAN2_conn in-interface=ether3-master-local action=mark-routing new-routing-mark=to_WAN2
     
    /ip route
    add dst-address=0.0.0.0/0 gateway=192.168.0.61 routing-mark=to_WAN1 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=192.168.0.121 routing-mark=to_WAN2 check-gateway=ping
     
    add dst-address=0.0.0.0/0 gateway=192.168.0.61 distance=1 check-gateway=ping
    add dst-address=0.0.0.0/0 gateway=192.168.0.121 distance=2 check-gateway=ping
     
    /ip firewall nat
    add chain=srcnat out-interface=WAN1 action=masquerade
    add chain=srcnat out-interface=WAN2 action=masquerade

    405
    Mikrotik / Balanceo de 3 lineas PPPoE
    « en: 13 de Diciembre de 2014, 03:22:01 »
    Aplicable tanto a lineas adsl con autenticacion por PPPoE como cualquier otra conexión que utilice este método

    Código: [Seleccionar]
    /ip route
    add check-gateway=arp comment="WAN 3  - Distance 1" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=wan3-pppoe routing-mark=wan3
    add check-gateway=arp comment="WAN 2  - Distance 1" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=wan2-pppoe routing-mark=wan2
    add check-gateway=arp comment="WAN 1  - Distance 1" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=wan1-pppoe routing-mark=wan1
    add check-gateway=arp comment="WAN 1  - Distance 2" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=wan2-pppoe routing-mark=wan1
    add check-gateway=arp comment="WAN 2  - Distance 2" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=wan3-pppoe routing-mark=wan2
    add check-gateway=arp comment="WAN 3  - Distance 2" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=wan1-pppoe routing-mark=wan3
    add check-gateway=arp comment="WAN 1  - Distance 3" disabled=no distance=3 dst-address=0.0.0.0/0 gateway=wan3-pppoe routing-mark=wan1
    add check-gateway=arp comment="WAN 2  - Distance 3" disabled=no distance=3 dst-address=0.0.0.0/0 gateway=wan1-pppoe routing-mark=wan2
    add check-gateway=arp comment="WAN 3  - Distance 3" disabled=no distance=3 dst-address=0.0.0.0/0 gateway=wan2-pppoe routing-mark=wan3
    add check-gateway=arp comment="Default Route - Distance 1" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=wan1-pppoe
    add check-gateway=arp comment="Default Route - Distance 2" disabled=no distance=3 dst-address=0.0.0.0/0 gateway=wan3-pppoe
    add check-gateway=arp comment="Default Route - Distance 3" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=wan2-pppoe
    add check-gateway=arp comment="Static Route - WAN1" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=wan1-pppoe routing-mark=static-wan1
    add check-gateway=arp comment="Static Route - WAN2" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=wan2-pppoe routing-mark=static-wan2
    add check-gateway=arp comment="Static Route - WAN3" disabled=no distance=3 dst-address=0.0.0.0/0 gateway=wan3-pppoe routing-mark=static-wan3
     
    /ip firewall mangle
    add action=mark-connection chain=input comment="Mark new inbound connection wan1" connection-state=new disabled=no in-interface=wan1-pppoe new-connection-mark=wan1 \
    passthrough=yes
    add action=mark-connection chain=input comment="Mark new inbound connection wan2" connection-state=new disabled=no in-interface=wan2-pppoe new-connection-mark=wan2 \
    passthrough=yes
    add action=mark-connection chain=input comment="Mark new inbound connection wan3" connection-state=new disabled=no in-interface=wan3-pppoe new-connection-mark=wan3 \
    passthrough=yes
    add action=mark-connection chain=prerouting comment="Mark established inbound connection wan1" connection-state=established disabled=no in-interface=wan1-pppoe \
    new-connection-mark=wan1 passthrough=yes
    add action=mark-connection chain=prerouting comment="Mark established inbound connection wan2" connection-state=established disabled=no in-interface=wan2-pppoe \
    new-connection-mark=wan2 passthrough=yes
    add action=mark-connection chain=prerouting comment="Mark established inbound connection wan3" connection-state=established disabled=no in-interface=wan3-pppoe \
    new-connection-mark=wan3 passthrough=yes
    add action=mark-connection chain=prerouting comment="Mark related inbound connection wan1" connection-state=related disabled=no in-interface=wan1-pppoe \
    new-connection-mark=wan1 passthrough=yes
    add action=mark-connection chain=prerouting comment="Mark related inbound connection wan2" connection-state=related disabled=no in-interface=wan2-pppoe \
    new-connection-mark=wan2 passthrough=yes
    add action=mark-connection chain=prerouting comment="Mark related inbound connection wan3" connection-state=related disabled=no in-interface=wan3-pppoe \
    new-connection-mark=wan3 passthrough=yes
    add action=mark-routing chain=output comment="Mark new inbound route wan1" connection-mark=wan1 disabled=no new-routing-mark=static-wan1 passthrough=no
    add action=mark-routing chain=output comment="Mark new inbound route wan2" connection-mark=wan2 disabled=no new-routing-mark=static-wan2 passthrough=no
    add action=mark-routing chain=output comment="Mark new inbound route wan3" connection-mark=wan3 disabled=no new-routing-mark=static-wan3 passthrough=no
    add action=mark-connection chain=prerouting comment="Mark traffic that isn't local with PCC mark rand (3 possibilities) - option 1" connection-state=new disabled=no \
    dst-address-type=!local in-interface=lan new-connection-mark=wan1_pcc_conn passthrough=yes per-connection-classifier=both-addresses:3/0
    add action=mark-connection chain=prerouting comment="Mark traffic that isn't local with PCC mark rand (3 possibilities) - option 2" connection-state=new disabled=no \
    dst-address-type=!local in-interface=lan new-connection-mark=wan2_pcc_conn passthrough=yes per-connection-classifier=both-addresses:3/1
    add action=mark-connection chain=prerouting comment="Mark traffic that isn't local with PCC mark rand (3 possibilities) - option 3" connection-state=new disabled=no \
    dst-address-type=!local in-interface=lan new-connection-mark=wan3_pcc_conn passthrough=yes per-connection-classifier=both-addresses:3/2
    add action=mark-connection chain=prerouting comment="Mark established traffic that isn't local with PCC mark rand (3 possibilities) - option 1" connection-state=\
    established disabled=no dst-address-type=!local in-interface=lan new-connection-mark=wan1_pcc_conn passthrough=yes per-connection-classifier=\
    both-addresses:3/0
    add action=mark-connection chain=prerouting comment="Mark established traffic that isn't local with PCC mark rand (3 possibilities) - option 2" connection-state=\
    established disabled=no dst-address-type=!local in-interface=lan new-connection-mark=wan2_pcc_conn passthrough=yes per-connection-classifier=\
    both-addresses:3/1
    add action=mark-connection chain=prerouting comment="Mark established traffic that isn't local with PCC mark rand (3 possibilities) - option 3" connection-state=\
    established disabled=no dst-address-type=!local in-interface=lan new-connection-mark=wan3_pcc_conn passthrough=yes per-connection-classifier=\
    both-addresses:3/2
    add action=mark-connection chain=prerouting comment="Mark related traffic that isn't local with PCC mark rand (3 possibilities) - option 1" connection-state=related \
    disabled=no dst-address-type=!local in-interface=lan new-connection-mark=wan1_pcc_conn passthrough=yes per-connection-classifier=both-addresses:3/0
    add action=mark-connection chain=prerouting comment="Mark related traffic that isn't local with PCC mark rand (3 possibilities) - option 2" connection-state=related \
    disabled=no dst-address-type=!local in-interface=lan new-connection-mark=wan2_pcc_conn passthrough=yes per-connection-classifier=both-addresses:3/1
    add action=mark-connection chain=prerouting comment="Mark related traffic that isn't local with PCC mark rand (3 possibilities) - option 3" connection-state=related \
    disabled=no dst-address-type=!local in-interface=lan new-connection-mark=wan3_pcc_conn passthrough=yes per-connection-classifier=both-addresses:3/2
    add action=mark-routing chain=prerouting comment="Mark routing for  PCC mark - option 1" connection-mark=wan1_pcc_conn disabled=no new-routing-mark=wan1 passthrough=\
    yes
    add action=mark-routing chain=prerouting comment="Mark routing for  PCC mark - option 2" connection-mark=wan2_pcc_conn disabled=no new-routing-mark=wan2 passthrough=\
    yes
    add action=mark-routing chain=prerouting comment="Mark routing for  PCC mark - option 3" connection-mark=wan3_pcc_conn disabled=no new-routing-mark=wan3 passthrough=\
    yes

    Páginas: 1 ... 25 26 [27] 28 29