• Hola Visitante
  • Mostrar mensajes no leídos desde la última visita.
  • Mostrar nuevas respuestas a tus mensajes.

  • Mensajes recientes

    Páginas: [1] 2 3 ... 10
    1
    Hola, he seguido todos los pasos para sustituir el livebox fibra por mi router asus AC87u. Ya lo tengo todo configurado y funcionando.
    Disponía de una ONT ZTE que he utilizado para poder guardar el livebox al cajón, y compre un ATA spa112 para poder utilizar el teléfono inalámbrico que ya tenía.
    La cuestión es que el número de telefóno que tengo con Orange ha cambiado con esta configuración. Me explico, con el livebox tenía el número que porté de movistar, es inventado pero para que se entienda era del tipo 958123456.
    Al quitar el livebox y poner el asus con el ata, el número que ven cuando llamo desde casa es el que se corresponde con el userID de los datos SIP. Y si llamo desde fuera a casa tengo que marcar también el del userID que seria del tipo 958098765. Osea, que el número de teléfono que funcina con el livebox no es el mismo que el userID, pero con el livebox el que funciona es el 958123456, y si el livebox el que funciona es el 958098765=userID.
    Alguien sabe por qué ocurre esto? Me gustaría mantener si es posible el número anterior poque es un lío comunicar a todo el mundo el nuevo número.
    Gracias, y espero a ver si alguien me puede resolver la duda.

    Has mirado este tuto??

    https://lafibra.info/index.php/topic,307.0.html
    2
    Orange / Re:Livebox como ATA usando Asus merlin
    « Último mensaje por gingernut en Hoy a las 00:12:52 »
    @rianos

    Gracias por el tuto y el tiempo dedicado me está funcionado de momento perfectamente.

    Intenté hacer algo parecido hace tiempo y tras muchas horas fue todo en vano ya que no conseguí hacer funcionar el teléfono.

    Una pregunta: En teoría no podríamos crear otra vlan para el teléfono desde el webif como hacemos para internet?, lo he intentado pero no funciona.
    3
    Orange / Re:NUEVO Tutorial para extraer los datos del telefono SIP Orange adsl y fibra
    « Último mensaje por asantandreu en 22 de Abril de 2017, 15:53:05 »
    Hola a todos! alguien que sepa de donde se puede descargar el Liveboxdecoder.jar? es que el enlace de Mega no funciona ya, he intentado buscar en google, pero todos los enlaces están caídos por todos sitios.
    O alguien que suba el archivo a algún servidor?

    Gracias a todos :)

    4
    Jazztel / Re:Livebox Fibra - Voz IP
    « Último mensaje por barriteleves en 21 de Abril de 2017, 12:45:10 »
    solo comentar que al instalar el nuevo livebox fibra (orange/jazztel), han cambiado la plantilla y debes recuperar lo que puedas del nuevo router y pasarlo al f680 el cual si esta actualizado con la plantilla nueva solo es meterle la clave de ont que este router nuevo tela facilita en el menu y listo si no igual debes probar con añadir los datos sip que te he comentado como proxy etc saludos lo que no se bien es si necesitaras el useragent nuevo que eso si ha cambiado
    5
    Movistar / Re:Cómo sustituir la ONT Alcatel por otra de otro fabricante
    « Último mensaje por barriteleves en 20 de Abril de 2017, 18:46:22 »
    Ampliando los datos , con ont huawei, tambien consigo que registre, pero como bien ha dicho ivimail, no he consiguido intenter, quizas por la forma en que lo he realizado a trasves de la wep. otro dia lo intentare y buscare el puerto serie, haber que permite.
    6
    Movistar / Re:Cómo sustituir la ONT Alcatel por otra de otro fabricante
    « Último mensaje por barriteleves en 20 de Abril de 2017, 18:41:44 »
    hola compaçeero dice:

    se supone que tendria que valer tan solo con introducir el ont password que movistar te haya asignado. parece ser que existen incompatiblidades entre ont's de distintos fabricantes. en mi caso, aunque no me he puesto en serio a ello, no he conseguido que me funcione una ont huawei de movistar con la fibra de orange

    si no estoy confundido estas ont son compatibles entre las lineas de movistar y las de jazztel, que realmente, las de orange son bien a traves de moviestar o bien a trasves de jazztel, si pruebas con la i240g-t obseervaras que te funciona perfectamente y tienes internet, por lo menos es que le conseguido tras una pruebas cambiando la passwrd, eso si , tratandola antes con un editor hexadecimal y gravandola desde el puerto serie, en otro momento dire exactamente como, por que recuerdo que una de las formas desde slid, no lo conseguia , pero desde cfe  si ,si necesitais mas aclaracion preguntar un saludo
    7
    Orange / Re:NUEVO Tutorial para extraer los datos del telefono SIP Orange adsl y fibra
    « Último mensaje por argee en 18 de Abril de 2017, 12:34:50 »
    Hola a todos.
    Me estoy volviendo loco intentando sacar los datos VOIP con el método descrito (he probado los dos pero a las fechas a las que estamos me imaginé que no funcionaría el primero).

    La línea es NEBA (subcontratada a Telefónica). No sé si influye en algo.

    Los datos del router son:
    Livebox 2.1 - R02
    Versión de Firmware:  00.96.805 (06.07.2016-16:20:41)
    Versión del Boot:  v2.01.07
    Versión del Módem ADSL: 5.6.3.10.1.1A
    Dirección MAC de LAN: 4C:09:D4:D7:A8:0F

    He cambiado el parámetro config_voip_enabled:
    Name: config_voip_enabled
    Value: 0x01
    Offset: 398199

    Pero me sigue dando bajo la seccion uam:
    Name: authID
    Value: 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00
    Offset: 438800

    Name: password
    Value: 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00
    Offset: 438864

    Sabéis si funciona todavía el método que se menciona? Hay forma de hacer downgrade de firmware hacer funcionar el tema?

    Muchas gracias a todos de antemano por todo el trabajo y esperemos que suene la flauta :D




    8
    Orange / Re:Usar Livebox como ATA tras un router Mikrotik
    « Último mensaje por KDL en 18 de Abril de 2017, 11:42:54 »
    Al final me he creado una subred y he conseguido que el livebox tenga teléfono y salida a internet y se vea con el resto de equipos de la red, lo que no he logrado es que funcione la utilidad proxy sip desde fuera de la red (conectado directamente al Livebox funciona). Me conecto bien a la VPN, recibe una ip del rango del Livebox, pero no se conecta, me da error.

    Dejo la configuración del mikrotik,

    Código: [Seleccionar]
    # apr/18/2017 11:15:27 by RouterOS 6.39rc62
    # software id = 1BV1-E21P
    #
    /interface ethernet
    set [ find default-name=ether1 ] mac-address=XX:XX:XX:XX:XX:XX name=\
        ether1-gateway
    set [ find default-name=ether2 ] arp=proxy-arp name=ether2-master-local
    set [ find default-name=ether3 ] master-port=ether2-master-local name=\
        ether3-slave-local
    set [ find default-name=ether4 ] master-port=ether2-master-local name=\
        ether4-slave-local
    set [ find default-name=ether5 ] master-port=ether2-master-local name=\
        ether5-slave-local
    /ip neighbor discovery
    set ether1-gateway discover=no
    /interface vlan
    add interface=ether1-gateway name=vlan1 vlan-id=832
    add interface=ether2-master-local name=vlan1_livebox vlan-id=832
    /ip ipsec proposal
    set [ find default=yes ] enc-algorithms=aes-256-cbc,3des lifetime=0s \
        pfs-group=none
    /ip pool
    add name=dhcp ranges=192.168.10.2-192.168.10.100,192.168.1.2-192.168.1.100
    add name=poolvoip ranges=192.168.2.100
    add name=subnet ranges=192.168.1.2-192.168.1.100
    /ip dhcp-server
    add address-pool=dhcp disabled=no interface=ether2-master-local name=default
    add address-pool=poolvoip disabled=no interface=vlan1_livebox name=voip
    /ppp profile
    set *FFFFFFFE dns-server=192.168.1.1,62.36.225.150 local-address=192.168.1.1 \
        remote-address=subnet use-encryption=required use-ipv6=no use-upnp=no
    /interface l2tp-server server
    set allow-fast-path=yes authentication=mschap2 enabled=yes ipsec-secret=\
        requetecontra2003 keepalive-timeout=60 max-mru=1460 max-mtu=1460 \
        use-ipsec=yes
    /interface pptp-server server
    set authentication=mschap2 default-profile=default enabled=yes \
        keepalive-timeout=3600 max-mru=1460 max-mtu=1460
    /ip address
    add address=192.168.10.1/24 comment="default configuration" interface=\
        ether2-master-local network=192.168.10.0
    add address=192.168.2.1/24 comment="IP publica Livebox" interface=\
        vlan1_livebox network=192.168.2.0
    add address=192.168.1.1/24 comment="Subred Livebox" interface=\
        ether2-master-local network=192.168.1.0
    /ip dhcp-client
    add comment="default configuration" dhcp-options=hostname,clientid disabled=\
        no interface=vlan1
    add dhcp-options=hostname,clientid disabled=no interface=ether1-gateway
    /ip dhcp-server lease
    /ip dhcp-server network
    add address=192.168.1.0/24 comment=SUBNET dns-server=\
        192.168.1.1,62.36.225.150 gateway=192.168.1.1
    add address=192.168.2.0/24 comment=VOIP gateway=192.168.2.1
    add address=192.168.10.0/24 comment="default configuration" gateway=\
        192.168.10.1
    /ip dns
    set allow-remote-requests=yes cache-size=8192KiB max-udp-packet-size=512 \
        servers=62.36.225.150,63.37.228.20
    /ip dns static
    add address=192.168.10.1 name=router
    add address=192.168.10.1 name=xxxxxx.noip.me
    /ip firewall filter
    add chain=input comment="default Configuration" connection-state=\
        established,related
    add action=fasttrack-connection chain=forward comment=Fasttrack \
        connection-state=established,related
    add chain=forward comment="default configuration" connection-state=\
        established,related
    add chain=input comment="default configuration" protocol=icmp
    add chain=input comment=webfig dst-port=81 in-interface=vlan1 protocol=tcp
    add chain=input comment="Winbox Remoto" dst-port=8291 in-interface=vlan1 \
        protocol=tcp
    add action=accept chain=input comment="SERVIDOR L2TP" dst-port=500 \
        in-interface=vlan1 protocol=udp
    add action=accept chain=input comment="SERVIDOR L2TP" dst-port=1701 \
        in-interface=vlan1 protocol=udp
    add action=accept chain=input comment="SERVIDOR L2TP" dst-port=4500 \
        in-interface=vlan1 protocol=udp
    add action=accept chain=input comment="SERVIDOR L2TP" in-interface=vlan1 \
        protocol=ipsec-esp
    add action=accept chain=input comment="SERVIDOR L2TP" in-interface=vlan1 \
        protocol=ipsec-ah
    add action=accept chain=input comment=VPN dst-port=1723 in-interface=vlan1 \
        protocol=tcp
    add action=accept chain=output comment="Intentos fallidos de conexion FTP" \
        content="530 Login incorrect" dst-limit=1/1m,9,dst-address/1m protocol=\
        tcp
    add action=accept chain=input comment=Broadcast dst-address-type=broadcast
    add action=drop chain=input comment="default configuration" in-interface=\
        vlan1
    add action=drop chain=forward comment="default configuration" \
        connection-state=invalid
    add action=drop chain=forward comment="default configuration" \
        connection-nat-state=!dstnat connection-state=new in-interface=vlan1
    add action=drop chain=input comment="defconf: drop all from WAN" \
        in-interface=ether1-gateway
    add action=drop chain=forward comment=\
        "defconf:  drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
        connection-state=new in-interface=ether1-gateway
    add action=drop chain=input comment="Proteccion VSC contra ataques via SSH" \
        dst-port=22 protocol=tcp src-address-list=ssh_blacklist
    add action=drop chain=input comment="Bloqueo DNS cache extern" dst-port=53 \
        in-interface=vlan1 protocol=udp
    add action=drop chain=input comment="Bloqueo de Ping" in-interface=vlan1 \
        packet-size=128-65535 protocol=icmp
    add action=add-dst-to-address-list address-list=ftp_blacklist \
        address-list-timeout=3h chain=output comment=\
        "Tiempo de bloqueo ataques FTP" content="530 Login incorrect" protocol=\
        tcp
    add action=add-src-to-address-list address-list=ssh_blacklist \
        address-list-timeout=1w3d chain=input comment=\
        "Proteccion VSC contra ataques via SSH parte 2" connection-state=new \
        dst-port=22 protocol=tcp src-address-list=ssh_stage3
    add action=add-src-to-address-list address-list=ssh_stage3 \
        address-list-timeout=1m chain=input comment=\
        "Proteccion VSC contra ataques via SSH parte 3" connection-state=new \
        dst-port=22 protocol=tcp src-address-list=ssh_stage2
    add action=add-src-to-address-list address-list=ssh_stage2 \
        address-list-timeout=1m chain=input comment=\
        "Proteccion VSC contra ataques via SSH parte 4" connection-state=new \
        dst-port=22 protocol=tcp src-address-list=ssh_stage1
    add action=add-src-to-address-list address-list=ssh_stage1 \
        address-list-timeout=1m chain=input comment=\
        "Proteccion VSC contra ataques via SSH parte 5" connection-state=new \
        dst-port=22 protocol=tcp
    /ip firewall nat
    add action=masquerade chain=srcnat comment="defconf: masquerade" \
        out-interface=ether1-gateway
    add action=masquerade chain=srcnat comment="default configuration" \
        out-interface=vlan1
    add action=masquerade chain=srcnat comment="default configuration" \
        out-interface=vlan1_livebox
    add action=redirect chain=dstnat comment="Redirecci\F3n DNS Cache" dst-port=\
        53 in-interface=ether2-master-local protocol=udp to-ports=53
    /ip ipsec peer
    add address=0.0.0.0/0 enc-algorithm=3des exchange-mode=main-l2tp \
        generate-policy=port-strict secret="XXXXXXXXXXXXXXXXXXXXXXX"
    add address=0.0.0.0/0 enc-algorithm=aes-256,3des exchange-mode=main-l2tp \
        generate-policy=port-override secret=requetecontra2003
    /ip service
    set www port=81
    set www-ssl disabled=no
    set api disabled=yes
    /ip upnp
    set allow-disable-external-interface=yes enabled=yes
    /ip upnp interfaces
    add interface=vlan1 type=external
    add interface=ether2-master-local type=internal
    add interface=ether1-gateway type=external
    /ppp secret
    add name="XXXXXXX" password="XXXXXXXXXx" profile=default-encryption \
        service=l2tp
    add name="XXXXXXXXX" password="XXXXXXXXXXX" profile=default-encryption \
        service=pptp
    /system clock
    set time-zone-name=Europe/Madrid
    /system logging
    set 3 action=memory
    add action=disk topics=info
    add action=disk topics=error
    add action=disk disabled=yes topics=info
    add action=disk disabled=yes topics=error
    add action=disk disabled=yes topics=info
    add action=disk disabled=yes topics=error
    /system ntp client
    set enabled=yes primary-ntp=129.6.15.28 secondary-ntp=129.6.15.29
    /system package update
    set channel=release-candidate
    /system scheduler
    add disabled=yes interval=1m name="dynDNS scheduler" on-event=\
        "/system script run dynDNS\r\
        \n" policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive \
        start-date=dec/01/2012 start-time=22:56:55
    add interval=1m name="no-ip scheduler" on-event="/system script run no-ip" \
        policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive \
        start-time=startup
    /system script
    add name=dynDNS owner=admin policy=\
        ftp,reboot,read,write,policy,test,password,sniff,sensitive source="# Set n\
        eeded variables\r\
        \n:local username \"ZZZZZZZZZ\\"\r\
        \n:local password \"XXXXXXXXX\"\r\
        \n:local hostname \"XXXXXXX.dyndns.org\"\r\
        \n\r\
        \n:global dyndnsForce\r\
        \n:global previousIP \r\
        \n\r\
        \n# print some debug info\r\
        \n:log info (\"UpdateDynDNS: username = \$username\")\r\
        \n:log info (\"UpdateDynDNS: password = \$password\")\r\
        \n:log info (\"UpdateDynDNS: hostname = \$hostname\")\r\
        \n:log info (\"UpdateDynDNS: previousIP = \$previousIP\")\r\
        \n\r\
        \n# get the current IP address from the internet (in case of double-nat)\r\
        \n/tool fetch mode=http address=\"checkip.dyndns.org\" src-path=\"/\" dst-\
        path=\"/dyndns.checkip.html\"\r\
        \n:delay 1\r\
        \n:local result [/file get dyndns.checkip.html contents]\r\
        \n\r\
        \n# parse the current IP result\r\
        \n:local resultLen [:len \$result]\r\
        \n:local startLoc [:find \$result \": \" -1]\r\
        \n:set startLoc (\$startLoc + 2)\r\
        \n:local endLoc [:find \$result \"</body>\" -1]\r\
        \n:local currentIP [:pick \$result \$startLoc \$endLoc]\r\
        \n:log info \"UpdateDynDNS: currentIP = \$currentIP\"\r\
        \n\r\
        \n# Remove the # on next line to force an update every single time - usefu\
        l for debugging,\r\
        \n# but you could end up getting blacklisted by DynDNS!\r\
        \n\r\
        \n#:set dyndnsForce true\r\
        \n\r\
        \n# Determine if dyndns update is needed\r\
        \n# more dyndns updater request details http://www.dyndns.com/developers/s\
        pecs/syntax.html\r\
        \n\r\
        \n:if ((\$currentIP != \$previousIP) || (\$dyndnsForce = true)) do={\r\
        \n   :set dyndnsForce false\r\
        \n   :set previousIP \$currentIP\r\
        \n   :log info \"\$currentIP or \$previousIP\"\r\
        \n   /tool fetch user=\$username password=\$password mode=http address=\"m\
        embers.dyndns.org\" \\\r\
        \n      src-path=\"nic/update\?system=dyndns&hostname=\$hostname&myip=\$cu\
        rrentIP&wildcard=no\" \\\r\
        \n      dst-path=\"/dyndns.txt\"\r\
        \n   :delay 1\r\
        \n   :local result [/file get dyndns.txt contents]\r\
        \n   :log info (\"UpdateDynDNS: Dyndns update needed\")\r\
        \n   :log info (\"UpdateDynDNS: Dyndns Update Result: \".\$result)\r\
        \n   :put (\"Dyndns Update Result: \".\$result)\r\
        \n} else={\r\
        \n   :log info (\"UpdateDynDNS: No dyndns update needed\")\r\
        \n}"
    add name=no-ip owner=admin policy=\
        ftp,reboot,read,write,policy,test,password,sniff,sensitive source="#######\
        #######Script Settings##################\r\
        \n\r\
        \n:local NOIPUser \"XXXXXXXX\"\r\
        \n:local NOIPPass \"XXXXXXXX\"\r\
        \n:local NOIPDomain \"XXXXXXXX.noip.me\"\r\
        \n\r\
        \n###############################################\r\
        \n\r\
        \n:local WANInter \"vlan1\"\r\
        \n:local IpCurrent [/ip address get [find interface=\$WANInter] address];\
        \r\
        \n:for i from=( [:len \$IpCurrent] - 1) to=0 do={ \r\
        \n  :if ( [:pick \$IpCurrent \$i] = \"/\") do={ \r\
        \n    :local NewIP [:pick \$IpCurrent 0 \$i];\r\
        \n    :if ([:resolve \$NOIPDomain] != \$NewIP) do={\r\
        \n      /tool fetch mode=http user=\$NOIPUser password=\$NOIPPass url=\"ht\
        tp://dynupdate.no-ip.com/nic/update\\3Fhostname=\$NOIPDomain&myip=\$NewIP\
        \" keep-result=no\r\
        \n      :log info \"NO-IP Update: \$NOIPDomain - \$NewIP\"\r\
        \n     }\r\
        \n   } \r\
        \n}"
    /tool graphing interface
    add
    add
    /tool graphing queue
    add
    add
    /tool graphing resource
    add
    add
    /tool mac-server
    set [ find default=yes ] disabled=yes
    add interface=ether2-master-local
    add interface=ether3-slave-local
    add interface=ether4-slave-local
    add interface=ether5-slave-local
    /tool mac-server mac-winbox
    set [ find default=yes ] disabled=yes
    add interface=ether2-master-local
    add interface=ether3-slave-local
    add interface=ether4-slave-local
    add interface=ether5-slave-local
    9
    Mikrotik / Re:Acceso Wi-Fi Exterior
    « Último mensaje por madralphw en 18 de Abril de 2017, 11:20:14 »
    y cual es el problema? el rendimiento real de este tipo de equipos no justifica la inclusion de una interfaz gigabit. haberlos, haylos, pero su coste es superior, aunque no mucho, y ni mucho menos resultan atractivos para montar un enlace ptp de 10m. si es que casi dan ganas de tirar un cable

    Ciertamente, no te falta razón.

    Sino molesta.... es poco visable o no va por el aire... tiraría un cable  ;D porque siendo pisos nuevos igual hay opción de utilizar canalización interior, aunque sean más de 10 metros.
    10
    Jazztel / Re:Livebox Fibra - Voz IP
    « Último mensaje por madralphw en 18 de Abril de 2017, 10:45:14 »
    Igual puedes conseguir un ZTE F680 prestado... conectarlo y que configure los datos sip, y entonces de forma fácil los obtienes ... mientras tanto.
    Páginas: [1] 2 3 ... 10