La Fibra

Operadores nacionales de fibra => Orange => Mensaje iniciado por: Pedro_M en 22 de Agosto de 2016, 10:09:15

Título: Vlan id TV Orange
Publicado por: Pedro_M en 22 de Agosto de 2016, 10:09:15
Orange actva la vlan 838 prio 4 para televisión ?????? ??? ??? ???

Lo he visto por aquí:

https://wiki.bandaancha.st/Identificadores_VLAN_operadores_FTTH

Me pregunto si habrá que configurar algo mas......aparte de la vlan 838 para tv  ??? ???

Alguien sabe algo mas de este tema.....?????

Un saludo
Título: Re:Vlan id TV Orange
Publicado por: vonsete en 23 de Agosto de 2016, 10:53:11
Orange va a implementar IPTV (Es decir TV a traves de multicast) y parece que la VLAN para poder recibir el streaming multicast se realizara por la VLAN 838
Título: Re:Vlan id TV Orange
Publicado por: Pedro_M en 24 de Agosto de 2016, 09:47:40
Orange va a implementar IPTV (Es decir TV a traves de multicast) y parece que la VLAN para poder recibir el streaming multicast se realizara por la VLAN 838

Gracias por tu aporte  ;) ;)

Seguiremos indagando........

Un saludo
Título: Re:Vlan id TV Orange
Publicado por: ivimail en 29 de Agosto de 2016, 09:16:40
la tv de orange ya es iptv, otra cosa es que deje de tratarse como el resto del trafico y pase a funcionar a través de una vlan distinta. de ser asi, puede que sea el fin del uso de los receptores en redes que no sean la propia de orange
Título: Re:Vlan id TV Orange
Publicado por: vonsete en 04 de Septiembre de 2016, 21:34:23
la tele de TV no es IPTV, es OTT

muy pronto sera IPTV y su trafico ira por una VLAN especifica, posiblemente la 838
Título: Re:Vlan id TV Orange
Publicado por: carter en 21 de Enero de 2017, 11:20:43
Buenas a todos!

Recientemente me mandaron el Pincho USB para poner el servicio de iptv de orange. Y ahora mismo hedejado de tener servicio de TV. Dispongo de un microtik configurado y antes no tenia nigun problema. Supongo que es debido a que como deciis han cambiado la configuración de vlan para que funcione por la 838.

Alguien a conseguido que funcione? yo he creado la vlan 838 y se la he asociado al puerto donde tengo el deco conectado pero no me funciona.

Saludos y Gracias
Título: Re:Vlan id TV Orange
Publicado por: ivimail en 21 de Enero de 2017, 11:56:00
No se de que pincho hablas, podrías pasar unas fotos?


Enviado desde mi iPhone utilizando Tapatalk
Título: Re:Vlan id TV Orange
Publicado por: carter en 21 de Enero de 2017, 12:02:10
Buenas,

en esta Web lo explican https://www.adslzone.net/2016/10/31/asi-funciona-adaptador-smartcard-orange-tv-la-solucion-eliminar-retraso-la-senal-del-futbol/

Teóricamente a todos los que tienen el paquete de TV contrato les tendrá que llegar en algún momento.

Saludos,
Título: Re:Vlan id TV Orange
Publicado por: ivimail en 21 de Enero de 2017, 12:04:56
Y has hecho lo que dicen de poner un canal y dejarlo encendido?


Enviado desde mi iPhone utilizando Tapatalk
Título: Re:Vlan id TV Orange
Publicado por: macl2017 en 22 de Enero de 2017, 18:08:00
Pues yo estoy en la misma tesitura. No tengo el Livebox sino un router neutro Asus, no he recibido todavía el pincho, pero para cuando lo reciba no se que VLAN ha elegido definitivamente Orange para su nueva televisión IPTV. Lo malo es que no he encontrado ningún foro en el que un usuario Orange TV con router neutro se haya enfrentado con el pincho USB smartcard excepto en este. Por favor si esto lo lee algún experto en el tema que nos de luz porque no quiero en absoluto poner la patata del Livebox de nuevo, gracias por adelantado.

Un saludo.
Título: Re:Vlan id TV Orange
Publicado por: carter en 23 de Enero de 2017, 08:25:03
Y has hecho lo que dicen de poner un canal y dejarlo encendido?


Enviado desde mi iPhone utilizando Tapatalk

Claro, eso es lo primero que hice pero son el microtik puesto no me funciona, pero en cambio si dejo solo el livebox, funciona perfectamente.

Yo he echo diferentes pruebas pero por ahora ninguna funciona.

Así que para ver la tv tengo que dejar puesto el livebox....
Título: Re:Vlan id TV Orange
Publicado por: ivimail en 23 de Enero de 2017, 19:01:07
en mi caso de momento ni he recibido pincho ni la tele ha dejado de funcionar. en principio si es por las vlanes, tiene facil solucion, solo habria que configurar una nueva vlan en un puerto determinado, pero hasta que no me vea en la situacion no puedo hacer experimentos
Título: Re:Vlan id TV Orange
Publicado por: Pedro_M en 26 de Enero de 2017, 23:15:49
De momento a mi no me ha llegado tampoco el "pinchito".......pero..........

El IPTV lo habéis configurado como Multicast ??

Por si sirve de algo....
Título: Re:Vlan id TV Orange
Publicado por: ivimail en 26 de Enero de 2017, 23:31:38
De momento a mi no me ha llegado tampoco el "pinchito".......pero..........

El IPTV lo habéis configurado como Multicast ??

Por si sirve de algo....

donde?
Título: Re:Vlan id TV Orange
Publicado por: Pedro_M en 27 de Enero de 2017, 10:55:57
De momento a mi no me ha llegado tampoco el "pinchito".......pero..........

El IPTV lo habéis configurado como Multicast ??

Por si sirve de algo....

donde?

El C9 permite configurar la Vlan IPTV como multicast..........de ser necesario

(https://s23.postimg.org/kq0sv8nev/Archer_C2600_9.jpg) (https://postimg.org/image/kq0sv8nev/)

Pero ya te digo que aun no he probado nada.....

Pero configurada asi y con el puerto asignado para esta ..........no deberia haber ningun problema....entiendo  :( :(
Título: Re:Vlan id TV Orange
Publicado por: ivimail en 27 de Enero de 2017, 11:40:39
yo le he estado dando vueltas al tema del pincho, y si es cosa de la vlan838, puedo pensar que el pincho puede contener un firmware alternativo o algo parecido, y que el decodificador pueda arrancar desde ese pincho. de esa manera podrían meter una configuración de red específica, asignando vlanes al propio deco. asi, si se desconecta el pincho la vlan nativa será la 0, con el pincho podría ser la 838. en caso de problemas, se quita el pincho y el deco arrancaría desde el firmware interno, pero a falta de tener el pincho en mis manos o tener corte en la tv, todo son elucubraciones.
Título: Re:Vlan id TV Orange
Publicado por: Pedro_M en 27 de Enero de 2017, 12:29:55
Es posible.

Pero como dices hasta que no me llegue el pincho este...nada de nada

De momento voy a bajar un config del livebox y a compararlo con el que tengo de origen.......a ver si han tocado algo....los chicos de Orange  ;) ;)

Y despues de poner el pincho (cuando me llegue) lo hare otra vez a ver si en el livebox tambien hacen algun tipo de cambio....e ir descartando cositas....
Título: Re:Vlan id TV Orange
Publicado por: Pedro_M en 27 de Enero de 2017, 13:33:49
Incluso es muy posible que se deban configurar 2 vlans distintas para la TV

IPTV vlan 838 prio 4 (esta ya la sabemos)

IPTV multicast vlan 840 prio 4 o quizas 5  ????(esta no lo tengo claro)......

Solo pienso en  alto...........  :D :D :D
Título: Re:Vlan id TV Orange
Publicado por: ivimail en 27 de Enero de 2017, 13:43:15
por pensar... incluso se podria simplificar la cosa, vlan nativa la 0 y la 838 para la tv. en el livebox indagando un poco, salen por ahi varias vlanes que aqui no se usan pero en francia si que están operativas
Título: Re:Vlan id TV Orange
Publicado por: Pedro_M en 27 de Enero de 2017, 15:11:08
Si casualmente en francia son:

832 prio 0 internet

838 prio 4 TV

Las mismas que aqui

pero ademas tambien tienen una multicast para la tv

Quiero creer que aqui adoptaran la misma configuracion...

https://lafibre.info/remplacer-livebox/le-guide-complet-internet-tv-et-telephone-sans-livebox-et-bien-plus-plus/
Título: Re:Vlan id TV Orange
Publicado por: macl2017 en 28 de Enero de 2017, 18:29:54
Pregunta tonta de alguien poco experto en el tema: ¿Es posible asignar 2 vlanes a un puerto del router (al que tienes conectado el deco de la tele)?

Un saludo.
Título: Re:Vlan id TV Orange
Publicado por: Pedro_M en 29 de Enero de 2017, 10:46:31
Pregunta tonta de alguien poco experto en el tema: ¿Es posible asignar 2 vlanes a un puerto del router (al que tienes conectado el deco de la tele)?lay

Un saludo.

Para TV veo que puedo haber 2 Vlans distintas, una de ellas  Multicast........las 2 son para TV.......pero el puerto es el mismo.......

Supongo que es el deco el que gestiona ambas Vlans (el pincho....quiero creer).......

Pero aun no lo tengo  :( :(
Título: Re:Vlan id TV Orange
Publicado por: FranK en 29 de Enero de 2017, 11:06:42

Buenos días a todos!

Después de estar calentándome la cabeza todo el fin de semana, este es mi aporte....

- LiveBox + Deco Orange con USB Smartcard, todo a switch en Lan 1 (supuestamente solo internet) internet + Tv con canales normales y de pago (Being, Axn, Fox...), todo OK

- RT1900AC + Deco Orange con USB Smartcard, todo a switch en Lan 1 (VLan 832) internet + Tv con canales normales, OK - canales de pago (Being, Axn, Fox...), imposible

Es posible que hayan activado pppoe ? solo se me ocurre eso....

Alguien ha activado el servicio (Deco+Smartcard) con router neutro?????

 :-[
Título: Re:Vlan id TV Orange
Publicado por: ivimail en 29 de Enero de 2017, 13:46:05
No creo que haya ningún pppoe activo. Yo no puedo hacer pruebas hasta que no tenga en casa el famoso pincho.

Los que tienen mikrotik pueden hacer un torch a la ip del receptor o a un determinado puerto a ver las conexiones que tiene y las posibles vlanes en uso. A los que no, tienen otro método, más arcaico pero igualmente efectivo, usar un hub ethernet y wireshark en un pc para capturar el tráfico de la red


Enviado desde mi iPhone utilizando Tapatalk
Título: Re:Vlan id TV Orange
Publicado por: Pedro_M en 29 de Enero de 2017, 22:00:18
Por lo que voy leyendo por ahí.....parece ser que el pincho tan solo es un desencriptador.....



Título: Re:Vlan id TV Orange
Publicado por: FranK en 29 de Enero de 2017, 22:20:27

Sin lugar a dudas su cometido es desencriptar, de hecho sí lo quitas ya se ve la TV, ni canales normales ni Axn o Being por ejemplo.

¿Que diferencia puede haber o que datos puede tomar del Livebox que no encuentre en el router neutro??

Tengo claro que solo utiliza una Vlan para todo, sino no funcionaría en el Livebox conectado a través de un switch por la Lan1, sí utilizara Vlans diferenciadas por servicio debiera también utilizar Lans diferentes, como lo hace Movistar por ejemplo....

Sí alguien puede aportar algo más....
Título: Re:Vlan id TV Orange
Publicado por: Pedro_M en 30 de Enero de 2017, 21:17:27

Sin lugar a dudas su cometido es desencriptar, de hecho sí lo quitas ya se ve la TV, ni canales normales ni Axn o Being por ejemplo.

¿Que diferencia puede haber o que datos puede tomar del Livebox que no encuentre en el router neutro??

Tengo claro que solo utiliza una Vlan para todo, sino no funcionaría en el Livebox conectado a través de un switch por la Lan1, sí utilizara Vlans diferenciadas por servicio debiera también utilizar Lans diferentes, como lo hace Movistar por ejemplo....

Sí alguien puede aportar algo más....

Si tan solo desencripta........y aun no han implementado la vlan para tv..........

Has clonado la MAC del livebox en el synology.........y todo configurado como si fuera el livebox......dns,etc

Por ir probando....... ???
Título: Re:Vlan id TV Orange
Publicado por: FranK en 04 de Febrero de 2017, 09:02:41

Nada, he probado clonando también la mac del Livebox, no hay manera de hacer funcionar los canales Premium de Orange, alguien lo ha conseguido con algún router que no sea de Orange con el nuevo pincho viaccess-orca??
Título: TV de ORANGE con Router Huawei AR160 (Similar a Cisco) NO SE VE FOX, AXN NI C13
Publicado por: amvidalrc en 05 de Febrero de 2017, 12:23:31
Buenos días.

Me he registrado en el foro para comentar mi problema. Ayer instalé un router neutro, un Huawei AR160. Va muy bien, tengo los 500MB de Orange y tira millas, una pasada.

En este paquete viene la televisión. El caso es que desde que tengo este router no veo ni la FOX ni AXN ni Calle 13, que son los que supuestamente están transmitiendo en el nuevo sistema IPTV (Tengo el deco con el Smartcard).

He levantado la VLAN832 para datos y la VLAN838 para la tele (VLAN838 con DHCP) de todas formas la interfaz no levanta.

Imagen configuración Interfaz: http://prntscr.com/e4qcpd
Imagen donde la interfaz no levanta: http://prntscr.com/e4qd4n

Configuración:

Código: [Seleccionar]
#
interface GigabitEthernet0/0/4.2
 description Orange TV
 dot1q termination vid 838
 dot1q prio 4
 tcp adjust-mss 1200
 nat outbound 2998
 ip address dhcp-alloc
#

Alguno sabe cual es la configuración para el Multicast de Orange? Me gustaria ver la Fox. He sacado la configuración del router Livebox con el LiveBoxTools y no sale nada que interese, siquiera existe la VLAN de datos, o al menos no lo veo.

Gracias de antemano,

Saludos.
Título: Re:Vlan id TV Orange
Publicado por: macl2017 en 05 de Febrero de 2017, 20:34:53
Creo que ha quedado probado en este foro que no han implementado de momento ninguna vlan nueva, todo el tráfico llega por la vlan 832, pero también creo que los canales premium llegan a través de IPTV y no OTT como el resto, por eso la resolución del problema que aquí tratamos se encuentre en estos 4 parámetros de la pestaña IPTV de mi router que os paso en imagen adjunta.

Un saludo.
Título: Re:Vlan id TV Orange
Publicado por: ivimail en 06 de Febrero de 2017, 00:00:02
a fecha de hoy no existe ningun servidor dhcp activo en la red de orange a traves de la vlan 838
Título: Re:Vlan id TV Orange
Publicado por: FranK en 06 de Febrero de 2017, 11:57:35

Estoy contigo ivimail,

El único servidor dhcp activo en la red de Orange es a través de la Vlan 832, al menos aquí en España, el problema que tengo es que no logro ver los canales premium (Axn, Fox, Being...), el resto si, sin problema.

Alguien lo ha conseguido? Con que router?

Gracias.

Título: Re:Vlan id TV Orange
Publicado por: ivimail en 06 de Febrero de 2017, 23:42:21
sigo sin tener noticias del pincho asi que sigo a la espera
Título: Re:Vlan id TV Orange
Publicado por: amvidalrc en 06 de Febrero de 2017, 23:45:07
Voy a hacer de puerta de enlace y esnifar con Wireshark a ver al poner la FOX que IP escucha o llama, a ver si puedo ir por ahi sacando algun hilo.

Saludos
Título: Re:Vlan id TV Orange
Publicado por: amvidalrc en 06 de Febrero de 2017, 23:58:34
Saquen conclusiones: http://prntscr.com/e5eqpb
 
Por un lado consulta a la red 192.168.2.1 cuando pongo la FOX  :( Además hay tráfico IPV6...  ::)
Título: Re:Vlan id TV Orange
Publicado por: amvidalrc en 07 de Febrero de 2017, 00:09:02
Chicos, disculpad el multipost, pero no me deja editar.
Estoy por wifi contra el Livebox, y lo curioso, ES QUE LLEGO POR PING A LA RED 192.168.2.1!!! ESTO NO LO SABIA WTF!!
PODEIS PROBAR??

Haciendo ping a 192.168.2.1 con 32 bytes de datos:
Respuesta desde 192.168.2.1: bytes=32 tiempo=9ms TTL=251
Respuesta desde 192.168.2.1: bytes=32 tiempo=9ms TTL=251

Estadísticas de ping para 192.168.2.1:
    Paquetes: enviados = 2, recibidos = 2, perdidos = 0


 ??? ??? ??? Nos la estan colando y la tele va por otra red en la 2.1... con IGMP habilitado, y si no metemos esa red 2.xxx en el asus, NO VA LA TELE!!

Haciendo un IPSCAN responden:

192.168.2.1
192.168.2.3
192.168.2.251

Podeis confirmar que los que tengais iptv os responden???

CONFIRMO QUE SALEN DEL LIVEBOX, AQUI ESTA LA TELEEEE!!!!!

Traza a 192.168.2.1 sobre caminos de 30 saltos como máximo.

  1     1 ms     1 ms    <1 ms  LIVEBOX [192.168.1.1]
  2    37 ms     8 ms     8 ms  XXX.pool92-187-XXX.dynamic.orange.es [92.187.XXX.XXX]
  3    51 ms     8 ms     8 ms  10.255.ZZZ.ZZZ
  4     9 ms     9 ms     8 ms  192.168.2.1

Traza completa.
Título: Re:Vlan id TV Orange
Publicado por: amvidalrc en 07 de Febrero de 2017, 00:45:06
Tras añadir una ruta estatica para la red 192.168.2.1/24 sobre la puerta de enlace 192.168.1.1 en la vlan de datos se ve la tele, incluido los premium.
Si teneis mikrotik teneis que agregar una ruta para que la red 192.168.2.1 salga por la puerta de enlace por defecto (interfaz o ip de la gw)
Debeis poder hacer ping a la 192.168.2.1 (Solo los que tienen la tele contratada).
Título: Re:Vlan id TV Orange
Publicado por: ivimail en 07 de Febrero de 2017, 00:46:38
Y sin crear un servidor dhcp para ese pool?


Enviado desde mi iPhone utilizando Tapatalk
Título: Re:Vlan id TV Orange
Publicado por: amvidalrc en 07 de Febrero de 2017, 00:49:36
No hay que crear DHCP. Ni IP estatica ni nada, simplemente añadir una ruta estatica para que la red 192.168.2.XXX (que la da orange, ese rango debe salir del router) salga por la puerta de enlace por defecto.

En IP > Rutas > Nueva Ruta > 192.168.2.0/24 poneis la interfaz de datos y guardais. Despues haceis ping a la 192.168.2.1 y !bingo! os respondera. Esa IP corresponde a la red de Orange, NO ES LOCAL, por eso no podeis poner ninguna IP de ese rango en el router. Solo hay que agregar una ruta que haga alcanzable la red 192.168.2.0/24 sobre la puerta de enlace de datos!
Título: Re:Vlan id TV Orange
Publicado por: FranK en 07 de Febrero de 2017, 09:09:14

Muchísimas gracias amvidalrc!

Has dado por fin con ello, para los que somos un poco más durillos de mollera... podrías poner algún pantallazo para hacerlo en un Asus por ejemplo?

Saludos! ;)
Título: Re:Vlan id TV Orange
Publicado por: macl2017 en 07 de Febrero de 2017, 14:38:08
Si, por favor, danos luz con el Asus, porque yo he encontrado la pestaña para configurar rutas estáticas pero por mucho que le he dado ahí vueltas no consigo respuesta al ping a la 192.168.2.1,  y gracias por la solución.

Adjunto imagen con la pestaña de configurar rutas estáticas en Asus.

Un saludo.
Título: Re:Vlan id TV Orange
Publicado por: macl2017 en 07 de Febrero de 2017, 16:03:49
Se me olvidaba en el apartado INTERFAZ se pueden elegir las opciones LAN, MAN o WAN.

Un saludo.
Título: Re:Vlan id TV Orange
Publicado por: amvidalrc en 07 de Febrero de 2017, 21:35:47
Pues desconozco como se hace con el Asus. Hay mas cosas que me he dado cuenta.
La red 192.168.2.0/24 no responde SI NO OS HAN ACTIVADO EL SERVICIO MULTICAST Y NO TENEIS EL SMARTCARD READER. Pienso que, la red 192.168.2.XXX es donde estan los canales premium, pero no he indagado mas. La verdad que se ven pero se entrecortan, algo aún falta. Se que tambien hay que activar el IGMP sobre la interfaz LAN donde este conectada la TV para que el Multicast vaya bien.

No tengo un asus, pero sería:

192.168.2.0 --- 255.255.255.0 --- Puerta de enlace de Orange / 192.168.1.1 --- VACIO - LAN y darle arriba a "Habilitar rutas estáticas".

Saludos
Título: Re:Vlan id TV Orange
Publicado por: macl2017 en 07 de Febrero de 2017, 21:47:01
Muchas gracias, así lo hice en una de las configuraciones y no recibí respuesta al ping, pero es que yo todavía no he recibido el pincho smartcard y por tanto no tengo activado el servicio todavía, pero gracias, para cuando lo reciba ya se más o menos por donde van los tiros.

Un saludo.
Título: Re:Vlan id TV Orange
Publicado por: Pedro_M en 07 de Febrero de 2017, 22:00:22
Para los del C9 Aquí...........

(https://s30.postimg.org/8bezf6wu5/image.jpg) (https://postimg.org/image/8bezf6wu5/)


Ahi podeis agregar rutas.......

Aun no me ha llegado el pincho.....asi que aun no lo he probado....
Título: Re:Vlan id TV Orange
Publicado por: luhomo en 10 de Febrero de 2017, 12:30:31
hola,

alguien tiene idea de qué vlan están usando en conexiones de Orange NEBA?  habría alguna diferencia por localización?  en teoría debería ser 20 para internet, pero nada, ni tampoco 832... alguna manera de ver cómo negocia el livebox 2.2 (arcadyan) con el ONT?

Sl2
Título: Re:Vlan id TV Orange
Publicado por: Davidjm en 10 de Febrero de 2017, 12:42:54
hola,

alguien tiene idea de qué vlan están usando en conexiones de Orange NEBA?  habría alguna diferencia por localización?  en teoría debería ser 20 para internet, pero nada, ni tampoco 832... alguna manera de ver cómo negocia el livebox 2.2 (arcadyan) con el ONT?

Sl2


Creo que tenemos el mismo problema, si averiguo algo te digo.
Título: Re:Vlan id TV Orange
Publicado por: ivimail en 12 de Febrero de 2017, 13:08:20
Lo comenté en este hilo hace días, un hub entre el router y la ont y wireshark


Enviado desde mi iPhone utilizando Tapatalk
Título: Re:Vlan id TV Orange
Publicado por: juanpiterjer en 16 de Febrero de 2017, 18:43:58
Muchas gracias, así lo hice en una de las configuraciones y no recibí respuesta al ping, pero es que yo todavía no he recibido el pincho smartcard y por tanto no tengo activado el servicio todavía, pero gracias, para cuando lo reciba ya se más o menos por donde van los tiros.

Un saludo.

Buenas compi, soy cliente de orange con fibra 500/500 y estoy muy interesado en poder ver la tele en mi HTPC. Entonces as conseguido ver los canales premium de orange? se ven en HD?

Saludos
Título: Re:Vlan id TV Orange
Publicado por: ivimail en 16 de Febrero de 2017, 19:55:40
Muchas gracias, así lo hice en una de las configuraciones y no recibí respuesta al ping, pero es que yo todavía no he recibido el pincho smartcard y por tanto no tengo activado el servicio todavía, pero gracias, para cuando lo reciba ya se más o menos por donde van los tiros.

Un saludo.

Buenas compi, soy cliente de orange con fibra 500/500 y estoy muy interesado en poder ver la tele en mi HTPC. Entonces as conseguido ver los canales premium de orange? se ven en HD?

Saludos

para eso tienes que tener el servicio contratado y usar el navegador o la app de android, nada que ver con el tema que se trata en este hilo
Título: Re:Vlan id TV Orange
Publicado por: juanpiterjer en 16 de Febrero de 2017, 20:28:56
Muchas gracias, así lo hice en una de las configuraciones y no recibí respuesta al ping, pero es que yo todavía no he recibido el pincho smartcard y por tanto no tengo activado el servicio todavía, pero gracias, para cuando lo reciba ya se más o menos por donde van los tiros.

Un saludo.

Buenas compi, soy cliente de orange con fibra 500/500 y estoy muy interesado en poder ver la tele en mi HTPC. Entonces as conseguido ver los canales premium de orange? se ven en HD?

Saludos

para eso tienes que tener el servicio contratado y usar el navegador o la app de android, nada que ver con el tema que se trata en este hilo
Tengo el servicio contratado de tv, la verdad que me gustaría poder ver los canales con tvheadend para verlos en el HTPC con kodi, al igual que se puede hacer con movistar+ y udpxy.
No va de eso el hilo? De sacar la vlan y las ips para poder ver los canales en VLC, tvheadend, Ect...?
Saludos

Enviado desde mi MHA-L09 mediante Tapatalk

Título: Re:Vlan id TV Orange
Publicado por: ivimail en 16 de Febrero de 2017, 20:35:18
Muchas gracias, así lo hice en una de las configuraciones y no recibí respuesta al ping, pero es que yo todavía no he recibido el pincho smartcard y por tanto no tengo activado el servicio todavía, pero gracias, para cuando lo reciba ya se más o menos por donde van los tiros.

Un saludo.

Buenas compi, soy cliente de orange con fibra 500/500 y estoy muy interesado en poder ver la tele en mi HTPC. Entonces as conseguido ver los canales premium de orange? se ven en HD?

Saludos

para eso tienes que tener el servicio contratado y usar el navegador o la app de android, nada que ver con el tema que se trata en este hilo
Tengo el servicio contratado de tv, la verdad que me gustaría poder ver los canales con tvheadend para verlos en el HTPC con kodi, al igual que se puede hacer con movistar+ y udpxy.
No va de eso el hilo? De sacar la vlan y las ips para poder ver los canales en VLC, tvheadend, Ect...?
Saludos

Enviado desde mi MHA-L09 mediante Tapatalk
No, puedes ver la primera página


Enviado desde mi iPhone utilizando Tapatalk
Título: Re:Vlan id TV Orange
Publicado por: juanpiterjer en 16 de Febrero de 2017, 20:52:49
Muchas gracias, así lo hice en una de las configuraciones y no recibí respuesta al ping, pero es que yo todavía no he recibido el pincho smartcard y por tanto no tengo activado el servicio todavía, pero gracias, para cuando lo reciba ya se más o menos por donde van los tiros.

Un saludo.

Buenas compi, soy cliente de orange con fibra 500/500 y estoy muy interesado en poder ver la tele en mi HTPC. Entonces as conseguido ver los canales premium de orange? se ven en HD?

Saludos

para eso tienes que tener el servicio contratado y usar el navegador o la app de android, nada que ver con el tema que se trata en este hilo
Tengo el servicio contratado de tv, la verdad que me gustaría poder ver los canales con tvheadend para verlos en el HTPC con kodi, al igual que se puede hacer con movistar+ y udpxy.
No va de eso el hilo? De sacar la vlan y las ips para poder ver los canales en VLC, tvheadend, Ect...?
Saludos

Enviado desde mi MHA-L09 mediante Tapatalk
No, puedes ver la primera página


Enviado desde mi iPhone utilizando Tapatalk
Ok, perdona amigo, no entendería bien los términos, entonces lo que tratamos es de indentificar la vlan para poder usar nuestro router neutro con el iptv de Orange?

Enviado desde mi MHA-L09 mediante Tapatalk

Título: Re:Vlan id TV Orange
Publicado por: vonsete en 08 de Marzo de 2017, 12:31:24
Yo aunque sigo sin poder ver los canales sí que he estado analizando la situacion, y lo que yo veo es lo siguuente:

- VLAN 832: VLAN de trafico para internet
- VLAN 838: nueva VLAN para el servicio de TV.

Una vez que se zapea a alguno de los canalaes IPTV, el STB lanza un IGMP join ala ip/puerto del canal.
El Livebox con una configuracion de IGMP-Proxy recoge esa peticion y la relanza por la VLAN 838 con source ip  0.0.0.0

Este comportamiento es lo que ne he conseguido replicar con el Mikrotik.

En mi caso la no veo nada sobre la red 192.168.2.0/24
Título: Re:Vlan id TV Orange
Publicado por: FranK en 08 de Marzo de 2017, 23:06:36
He probado lo que comentas y nada, VLAN 838, Prio:0 supongo, verdad?

Yo no consigo ver los canales premium... no se que hacer, la verdad  :(
Título: Re:Vlan id TV Orange
Publicado por: ivimail en 08 de Marzo de 2017, 23:39:11
yo tengo configurada la vlan838 en el router y no se le asigna ninguna ip. creo que por ahi no van los tiros
Título: Re:Vlan id TV Orange
Publicado por: vonsete en 09 de Marzo de 2017, 11:12:16
Si vuelves a poner el livebox y "esnifas" el trafico entre el Livebox y la ONT veras que el livenbox tampoco hace un dhcp request para obtener ip en el vlan 838, pero si envia el igmp join con ip origen 0.0.0.0 por esa interfaz
Título: Re:Vlan id TV Orange
Publicado por: ivimail en 09 de Marzo de 2017, 15:33:10
pero eso puede ser porque el propio firmware del livebox tiene entre su configuración la vlan 838 asignada al puerto wan, lo que significa que puede hacer alguna peticion a esa vlan aunque en el otro extremo no exista


(http://pucelaonline.com/chevereto/images/2017/03/09/Captura_de_pantalla_2017-03-09_a_las_153506.png)
Título: Re:Vlan id TV Orange
Publicado por: vonsete en 10 de Marzo de 2017, 07:32:22
Buenas

Ya estoy un poco mas cerca de la config definitiva. He conseguido unirme al grupo multicast y ya consigo que me envíen el trafico multicast por la vlan 838 ... pero aun no consigo que el STB lo reproduzca

Trazas del trafico multicast de TNT

04:9f:ca:10:d4:88 > 01:00:5e:30:be:1f, ethertype 802.1Q (0x8100), length 1374: vlan 838, p 4, ethertype IPv4, 92.58.250.160.1234 > 232.48.190.31.1234: UDP, length 1328
04:9f:ca:10:d4:88 > 01:00:5e:30:be:1f, ethertype 802.1Q (0x8100), length 1374: vlan 838, p 0, ethertype IPv4, 92.58.250.160.1234 > 232.48.190.31.1234: UDP, length 1328
04:9f:ca:10:d4:88 > 01:00:5e:30:be:1f, ethertype 802.1Q (0x8100), length 1374: vlan 838, p 4, ethertype IPv4, 92.58.250.160.1234 > 232.48.190.31.1234: UDP, length 1328
04:9f:ca:10:d4:88 > 01:00:5e:30:be:1f, ethertype 802.1Q (0x8100), length 1374: vlan 838, p 0, ethertype IPv4, 92.58.250.160.1234 > 232.48.190.31.1234: UDP, length 1328

Título: Re:Vlan id TV Orange
Publicado por: FranK en 10 de Marzo de 2017, 10:29:42
La verdad es que viendo vuestras respuestas.... estoy fuera de juego, no puedo aportar mucho sí necesitáis que haga alguna prueba me lo decís, dispongo del pincho, router Asus y Switch gestionable.

Saludos.

Título: Re:Vlan id TV Orange
Publicado por: vonsete en 10 de Marzo de 2017, 17:00:03
 :) :) :) :) :) :)

He podido  ver la TV en multicast durante unos minutos, pero no consigo "estabilizarlo" y la pierdo

Título: Re:Vlan id TV Orange
Publicado por: FranK en 10 de Marzo de 2017, 20:47:42
Podrías compartir como lo has conseguido??? aunque sean solo unos minutos me conformo.... aunque sea para calmar la ansiedad!! jjjjeee

Mil gracias!
Título: Re:Vlan id TV Orange
Publicado por: juanpiterjer en 10 de Marzo de 2017, 20:57:54
:) :) :) :) :) :)

He podido  ver la TV en multicast durante unos minutos, pero no consigo "estabilizarlo" y la pierdo
Si? Eso es un gran avance como lo hiciste amigo?
Y probamos a ver si entre todos conseguimos que sea estable.

Saludos

Enviado desde mi MHA-L09 mediante Tapatalk
Título: Re:Vlan id TV Orange
Publicado por: vonsete en 10 de Marzo de 2017, 23:14:03
Buenas

Esta es la config con la que he conseguido que funcione los canales IPTV.

No es la config total de mi router ... cada cual tendra que hace pequeños cambios para que funcione en su propio router

En mi router está configurado sobre ether1-gateway la salida a internet y sobre ether5-master-local el STB.

/interface vlan
add interface=ether1-gateway name=vlan832 vlan-id=832
add interface=ether1-gateway name=vlan838 vlan-id=838


/ip pool
add name=pool-red-200 ranges=192.168.200.10-192.168.200.100

/ip dhcp-server
add address-pool=pool-red-200 disabled=no interface=ether5-master-local lease-time=23h59m59s name=server-red-200

/ip dhcp-client
add default-route-distance=0 dhcp-options=hostname,clientid disabled=no interface=vlan832


/interface list member
add interface=vlan838 list=orange_tv
add interface=ether5-master-local list=orange_tv

/ip address
add address=192.168.200.1/24 comment="Red STB TV" interface=ether5-master-local network=192.168.200.0
add address=10.20.30.40 interface=vlan838 network=10.20.30.40

/ip dhcp-server network
add address=192.168.200.0/24 dns-server=62.36.225.150,62.37.228.20 gateway=192.168.200.1

/ip firewall filter
add action=accept chain=input in-interface-list=orange_tv log=yes log-prefix=IGMP protocol=igmp
add action=accept chain=forward dst-port=1234,1236 in-interface=vlan838 log=yes log-prefix="TV MULTICAST" out-interface=ether5-master-local protocol=udp src-address=92.58.250.160 src-port=1234
add action=accept chain=input dst-port=1234 in-interface=vlan838 protocol=udp src-address=92.58.250.160 src-port=1234

/ip firewall nat
add action=masquerade chain=srcnat comment="default configuration" out-interface=vlan832


/ip firewall mangle
add action=mark-packet chain=forward comment="PAQUETES TV" dst-port=1234,1236 in-interface=vlan838 new-packet-mark=tv passthrough=yes protocol=udp src-address=92.58.250.160 src-port=1234

/routing igmp-proxy interface
add alternative-subnets=0.0.0.0/0 interface=vlan838 upstream=yes
add alternative-subnets=0.0.0.0/0

/routing igmp-proxy
set query-interval=1m query-response-interval=1m quick-leave=yes
set query-interval=15s query-response-interval=2s


Mi experiencia me ha indicado que para que funcione el igmp-proxy por la vlan 838 debe hacerse en v2, pero no hay manera de forzarlo en Routeros, y en algunas configuraciones que probé, el MKT lo mandaba en IGMPv3 y no unia al grupo multicast.
La unica manera qu ehe encontrado para que lo haga es permitiendo que todas las interfaces en la config del igp-proxy

Puede que haya que ajustar los tiempos del set query-interval y el query response-interval para tener estabilidad, lo iremos viendo en los proximos dias.

Un saludo a todos
Título: Re:Vlan id TV Orange
Publicado por: juanpiterjer en 12 de Marzo de 2017, 15:39:45
Buenas

Esta es la config con la que he conseguido que funcione los canales IPTV.

No es la config total de mi router ... cada cual tendra que hace pequeños cambios para que funcione en su propio router

En mi router está configurado sobre ether1-gateway la salida a internet y sobre ether5-master-local el STB.

/interface vlan
add interface=ether1-gateway name=vlan832 vlan-id=832
add interface=ether1-gateway name=vlan838 vlan-id=838


/ip pool
add name=pool-red-200 ranges=192.168.200.10-192.168.200.100

/ip dhcp-server
add address-pool=pool-red-200 disabled=no interface=ether5-master-local lease-time=23h59m59s name=server-red-200

/ip dhcp-client
add default-route-distance=0 dhcp-options=hostname,clientid disabled=no interface=vlan832


/interface list member
add interface=vlan838 list=orange_tv
add interface=ether5-master-local list=orange_tv

/ip address
add address=192.168.200.1/24 comment="Red STB TV" interface=ether5-master-local network=192.168.200.0
add address=10.20.30.40 interface=vlan838 network=10.20.30.40

/ip dhcp-server network
add address=192.168.200.0/24 dns-server=62.36.225.150,62.37.228.20 gateway=192.168.200.1

/ip firewall filter
add action=accept chain=input in-interface-list=orange_tv log=yes log-prefix=IGMP protocol=igmp
add action=accept chain=forward dst-port=1234,1236 in-interface=vlan838 log=yes log-prefix="TV MULTICAST" out-interface=ether5-master-local protocol=udp src-address=92.58.250.160 src-port=1234
add action=accept chain=input dst-port=1234 in-interface=vlan838 protocol=udp src-address=92.58.250.160 src-port=1234

/ip firewall nat
add action=masquerade chain=srcnat comment="default configuration" out-interface=vlan832


/ip firewall mangle
add action=mark-packet chain=forward comment="PAQUETES TV" dst-port=1234,1236 in-interface=vlan838 new-packet-mark=tv passthrough=yes protocol=udp src-address=92.58.250.160 src-port=1234

/routing igmp-proxy interface
add alternative-subnets=0.0.0.0/0 interface=vlan838 upstream=yes
add alternative-subnets=0.0.0.0/0

/routing igmp-proxy
set query-interval=15s query-response-interval=2s


Mi experiencia me ha indicado que para que funcione el igmp-proxy por la vlan 838 debe hacerse en v2, pero no hay manera de forzarlo en Routeros, y en algunas configuraciones que probé, el MKT lo mandaba en IGMPv3 y no unia al grupo multicast.
La unica manera qu ehe encontrado para que lo haga es permitiendo que todas las interfaces en la config del igp-proxy

Puede que haya que ajustar los tiempos del set query-interval y el query response-interval para tener estabilidad, lo iremos viendo en los proximos dias.

Un saludo a todos
Uff, creo que me he perdido un poco... Jejeje

Esta semana me llega mi nuevo router un ubiquiti edgemax y me pondré hacer alguna prueba.

Si necesitas que haga alguna me dices, yo tengo 500/500 con toda la tv.

Saludos
Título: Re:Vlan id TV Orange
Publicado por: CarlitoxxPro en 02 de Abril de 2017, 14:43:03
Yo he configurado mi mkt con los detalles que has propuesto, pero aun asi no he conseguido ver los canales de control (fox, calle13, etc) el resto de canales si se ven perfectamente.

has conseguido estabilizarlo? yo tengo un mkt CRS125-24G-1S-2HnD en version 6.39rc20.

comentame algo para ir probando en paralelo.

un saludo
Título: Re:Vlan id TV Orange
Publicado por: CarlitoxxPro en 17 de Mayo de 2017, 14:16:29
También he conseguido verla durante unos minutos y luego nunca mas, ni apagando y encendiendo el mikrotik ni nada, has conseguido algún avance con este tema?


Buenas

Esta es la config con la que he conseguido que funcione los canales IPTV.

No es la config total de mi router ... cada cual tendra que hace pequeños cambios para que funcione en su propio router

En mi router está configurado sobre ether1-gateway la salida a internet y sobre ether5-master-local el STB.

.......

Mi experiencia me ha indicado que para que funcione el igmp-proxy por la vlan 838 debe hacerse en v2, pero no hay manera de forzarlo en Routeros, y en algunas configuraciones que probé, el MKT lo mandaba en IGMPv3 y no unia al grupo multicast.
La unica manera qu ehe encontrado para que lo haga es permitiendo que todas las interfaces en la config del igp-proxy

Puede que haya que ajustar los tiempos del set query-interval y el query response-interval para tener estabilidad, lo iremos viendo en los proximos dias.

Un saludo a todos
Título: Re:Vlan id TV Orange
Publicado por: ivimail en 20 de Mayo de 2017, 12:49:03
igual tienes que revisar las reglas del cortafuegos y adelantar las de la tv, no vaya a ser que tengas otras reglas que esten bloqueando el trafico.
Título: Re:Vlan id TV Orange
Publicado por: gregirc en 03 de Junio de 2017, 19:21:32
Buenas,
Con la configuración que el compañero vonsete ha puesto la TV me funciona perfectamente, excepto que de vez en cuando, se queda congelada la imagen 2-3 segundos y vuelve a ponerse bien. Esto solo pasa con los canales que emiten en IPTV (TNT, FOX, AXN y Calle 13, creo recordar). Después de estar toda la mañana probando, he cambiado un parámetro de mi MikroTik y ya funciona perfectamente.
Asi lo he dejao...
/routing igmp-proxy
set query-interval=1m query-response-interval=1m quick-leave=yes
Mi router es un RB1200 no sé si ésto servirá en los demás pero a mí me funciona perfectamente ahora, espero que os sirva.
Un saludo!
Título: Re:Vlan id TV Orange
Publicado por: CarlitoxxPro en 04 de Junio de 2017, 13:29:52
actualmente tengo las reglas asi, si me recomiendan colocarlas de otra forma u otras reglas (quitar, poner), lo agradeceria

pero aun teniendo todo configurado tal cual el compañero vonsete sigo sin poder ver los canales de control (axn, fox etc)

Título: Re:Vlan id TV Orange
Publicado por: gregirc en 04 de Junio de 2017, 20:55:33
Buenas,
Yo en IP -> Firewall no tengo tantas reglas para la TV. Hice un copiar / pegar casi de lo que puso el compañero en un post anterior...
Con esta configuración la TV funciona perfectamente, TV a la carta, los canales FOX, AXN,... A ver si le sirve a alguien....

/interface ethernet
set [ find default-name=ether2 ] master-port=ether1
set [ find default-name=ether3 ] master-port=ether1
set [ find default-name=ether4 ] master-port=ether1
set [ find default-name=ether5 ] master-port=ether1
/interface vlan
add interface=ether6 name=vlan832 vlan-id=832
add interface=ether6 name=vlan838 vlan-id=838
/interface list
add name=orange_tv
/ip pool
add name=dhcp ranges=192.168.250.201-192.168.250.249
/ip dhcp-server
add address-pool=dhcp authoritative=after-2sec-delay disabled=no interface=\
    ether1 lease-time=3d name=dhcp1
/interface list member
add interface=vlan838 list=orange_tv
add interface=ether1 list=orange_tv
/ip address
add address=192.168.250.1/24 comment="default configuration" interface=ether1 \
    network=192.168.250.0
add address=10.20.30.40 interface=vlan838 network=10.20.30.40
/ip dhcp-client
add dhcp-options=hostname,clientid disabled=no interface=vlan832 \
    use-peer-ntp=no
/ip dhcp-server network
add address=192.168.250.0/24 dns-server=192.168.250.1 gateway=192.168.250.1 \
    netmask=24
/ip dns
set allow-remote-requests=yes
/ip dns static
add address=192.168.250.1 name=router
/ip firewall filter
add action=fasttrack-connection chain=forward comment="FastTrack Connection" \
    connection-state=established,related
add action=accept chain=forward comment="FastTrack Connection" \
    connection-state=established,related
add action=drop chain=input comment=\
    "Block these IP's from getting to the router" src-address-list=\
    "Bloqueo IP"
add action=drop chain=forward comment=\
    "Block these IP's from getting through the router" src-address-list=\
    "Bloqueo IP"
add action=accept chain=input comment="default configuration" protocol=icmp
add action=accept chain=input comment="default configuration" \
    connection-state=established
add action=accept chain=input comment="default configuration" \
    connection-state=related
add action=accept chain=input disabled=yes dst-port=23,80 in-interface=\
    vlan832 protocol=tcp
add action=drop chain=input comment="Drop VPN L2TP connection from IP addresse\
    s in vpn_l2tp_blacklist address list" dst-port=500,1701,4500 log=yes \
    protocol=udp src-address-list=vpn_l2tp_blacklist
add action=add-src-to-address-list address-list=vpn_l2tp_blacklist \
    address-list-timeout=0s chain=input comment=\
    "Blocked IP address that attempted multiple VPN L2TP connections" \
    connection-state=new dst-port=500,1701,4500 protocol=udp \
    src-address-list=vpn_l2tp_attempt_3
add action=add-src-to-address-list address-list=vpn_l2tp_attempt_3 \
    address-list-timeout=22h chain=input comment=\
    "IP address that attempted to create 3 VPN L2TP connections" \
    connection-state=new dst-port=500,1701,4500 protocol=udp \
    src-address-list=vpn_l2tp_attempt_2
add action=add-src-to-address-list address-list=vpn_l2tp_attempt_2 \
    address-list-timeout=21h chain=input comment=\
    "IP address that attempted to create 2 VPN L2TP connections" \
    connection-state=new dst-port=500,1701,4500 protocol=udp \
    src-address-list=vpn_l2tp_attempt_1
add action=add-src-to-address-list address-list=vpn_l2tp_attempt_1 \
    address-list-timeout=20h chain=input comment=\
    "IP address that attempted to create an VPN L2TP connections" \
    connection-state=new dst-port=500,1701,4500 protocol=udp
add action=accept chain=input comment="Servidor L2TP (UDP)" dst-port=\
    500,1701,4500 in-interface=vlan832 protocol=udp
add action=accept chain=input comment="Servidor L2TP (IPSEC-ESP)" \
    in-interface=vlan832 protocol=ipsec-esp
add action=accept chain=input comment="Servidor L2TP (IPSEC-AH)" \
    in-interface=vlan832 protocol=ipsec-ah
add action=accept chain=input comment="Orange TV" in-interface-list=orange_tv \
    log-prefix=IGMP protocol=igmp
add action=accept chain=forward comment="Orange TV" dst-port=1234,1236 \
    in-interface=vlan838 log-prefix="TV MULTICAST" out-interface=ether1 \
    protocol=udp src-address=92.58.250.160 src-port=1234
add action=accept chain=input comment="Orange TV" dst-port=1234 in-interface=\
    vlan838 protocol=udp src-address=92.58.250.160 src-port=1234
add action=accept chain=forward comment="default configuration" \
    connection-state=established
add action=accept chain=forward comment="default configuration" \
    connection-state=related
add action=drop chain=input comment="default configuration" in-interface=\
    vlan832
add action=drop chain=forward comment="default configuration" \
    connection-state=invalid
/ip firewall mangle
add action=mark-packet chain=forward comment="Orange TV - PAQUETES TV" \
    dst-port=1234,1236 in-interface=vlan838 new-packet-mark=tv passthrough=\
    yes protocol=udp src-address=92.58.250.160 src-port=1234
/ip firewall nat
add action=masquerade chain=srcnat comment="default configuration" \
    out-interface=vlan832
/ip route
add distance=255 gateway=255.255.255.255
/ip upnp
set enabled=yes
/ip upnp interfaces
add interface=ether1 type=internal
add interface=vlan832 type=external
/routing igmp-proxy
set query-interval=1m query-response-interval=1m quick-leave=yes
/routing igmp-proxy interface
add alternative-subnets=0.0.0.0/0 interface=vlan838 upstream=yes
add alternative-subnets=0.0.0.0/0
/system clock
set time-zone-name=Europe/Madrid

Título: Re:Vlan id TV Orange
Publicado por: CarlitoxxPro en 06 de Junio de 2017, 22:54:45
gracias por compartir vuestra configuración pero no he conseguido hacerlo funcionar, he vuelto hacer la configuración e updateado la versión del rOS y nada, os muestro de nuevo como quedaron las reglas del firewall y el resto de cosas, a ver si es algo que yo no llego a ver. (Ver Adjuntos)

gracias de antemano
Título: Re:Vlan id TV Orange
Publicado por: ivimail en 07 de Junio de 2017, 14:07:49
para hacer pruebas con el firewall lo suyo es deshabilitar todas e ir probando si funciona sin firewall y activando una a una
Título: Re:Vlan id TV Orange
Publicado por: CarlitoxxPro en 07 de Junio de 2017, 18:52:47
Si, esa fue una de las primeras cosas que hice para descartar que alguna regla me estuviese bloqueando o desviando los paquetes pero nada de nada, inclusive las elimine todas y las volvi agregar, la configuración es la misma que la mencionada anteriormente. y me trae loco por que no veo trafico en esas reglas de iptv ni en la de marking

ahora pregunto la ip 92.58.250.160 es una ip particular de orange para el tema de la tv o es la ip publica en nuestro caso tendríamos que cambiar por la nuestra???

alguien ve algo raro en mis configs?, me trae loco este tema.
Título: Re:Vlan id TV Orange
Publicado por: ivimail en 14 de Junio de 2017, 11:41:00
es una ip publica de orange.

yo sigo sin poder hacer pruebas con el famoso tema del pincho, hace 2 meses les llamé preguntando por él, y me dijeron que me lo reclamaban y tal. aun no me ha llegado nada de nada, ni creo que me llegue.
Título: Re:Vlan id TV Orange
Publicado por: Pedro_M en 27 de Junio de 2017, 15:51:29
es una ip publica de orange.

yo sigo sin poder hacer pruebas con el famoso tema del pincho, hace 2 meses les llamé preguntando por él, y me dijeron que me lo reclamaban y tal. aun no me ha llegado nada de nada, ni creo que me llegue.


Pues debemos ser los 2 únicos de España sin el pincho de los ......  :P

A mi tampoco me ha llegado nada..........aunque yo no he reclamado la verdad.........ni ganas.

Pero  me da en la nariz que se me acaba el tiempo con mi C9   :( :( :(    como no espabilen los de DD-WRT lo tenemos mal.....

Un saludo.
Título: Re:Vlan id TV Orange
Publicado por: ivimail en 19 de Julio de 2017, 13:54:23
y el pincho sigue sin llegar
Título: Re:Vlan id TV Orange
Publicado por: Love_OFF en 30 de Julio de 2017, 21:39:35
Buenas tardes,

Acabo de configurar el router RT-AC66U_B1 con mi linea de orange 500/500.

La televisión me funciona perfecta menos los canales UHD(4K, tengo el nuevo deco) y los de pago(que me vienen incluidos con el pack que tengo contratado)

Necesito agregar una VID específica para IPTV(he probado varias)?alguien puede ayudarme con esto? por favor.

EDIT:Después de muchas pruebas y de llamar al servicio técnico, me han dicho que la VID para IPTV es la 838, sin embargo a pesar de haberlo configurado sigue sin funcionarme.... alguna idea??
Muchísimas gracias.
Título: Re:Vlan id TV Orange
Publicado por: Love_OFF en 02 de Agosto de 2017, 11:59:57
Nadie ha avanzado nada en este tema? Estoy desesperado....

Muchas gracias
Título: Re:Vlan id TV Orange
Publicado por: Pedro_M en 02 de Agosto de 2017, 22:05:47
Nadie ha avanzado nada en este tema? Estoy desesperado....

Muchas gracias

Por mi parte na de na.............sigo sin pincho..........sorry  >:( >:(
Título: Re:Vlan id TV Orange
Publicado por: vonsete en 03 de Agosto de 2017, 09:09:49
Nadie ha avanzado nada en este tema? Estoy desesperado....

Muchas gracias

Por mi parte na de na.............sigo sin pincho..........sorry  >:( >:(

Hay un hilo donde explica la config que hay que hacer en un mikrotik para que funcione el IPTV.

A grandes rasgos el decodificador manda un igmp v2 join para unirse a un grupo multicast, el router livebox hace de igmp proxy y reenvia esa peticion con ip origen 0.0.0.0 por la VLAN 838.

A partir de ese momento recibiran un trafico multicast por la VLAN 838 que debes reenviar la decodificador.
Título: Re:Vlan id TV Orange
Publicado por: Love_OFF en 06 de Agosto de 2017, 16:46:17
Buenas

Esta es la config con la que he conseguido que funcione los canales IPTV.

No es la config total de mi router ... cada cual tendra que hace pequeños cambios para que funcione en su propio router

En mi router está configurado sobre ether1-gateway la salida a internet y sobre ether5-master-local el STB.

/interface vlan
add interface=ether1-gateway name=vlan832 vlan-id=832
add interface=ether1-gateway name=vlan838 vlan-id=838


/ip pool
add name=pool-red-200 ranges=192.168.200.10-192.168.200.100

/ip dhcp-server
add address-pool=pool-red-200 disabled=no interface=ether5-master-local lease-time=23h59m59s name=server-red-200

/ip dhcp-client
add default-route-distance=0 dhcp-options=hostname,clientid disabled=no interface=vlan832


/interface list member
add interface=vlan838 list=orange_tv
add interface=ether5-master-local list=orange_tv

/ip address
add address=192.168.200.1/24 comment="Red STB TV" interface=ether5-master-local network=192.168.200.0
add address=10.20.30.40 interface=vlan838 network=10.20.30.40

/ip dhcp-server network
add address=192.168.200.0/24 dns-server=62.36.225.150,62.37.228.20 gateway=192.168.200.1

/ip firewall filter
add action=accept chain=input in-interface-list=orange_tv log=yes log-prefix=IGMP protocol=igmp
add action=accept chain=forward dst-port=1234,1236 in-interface=vlan838 log=yes log-prefix="TV MULTICAST" out-interface=ether5-master-local protocol=udp src-address=92.58.250.160 src-port=1234
add action=accept chain=input dst-port=1234 in-interface=vlan838 protocol=udp src-address=92.58.250.160 src-port=1234

/ip firewall nat
add action=masquerade chain=srcnat comment="default configuration" out-interface=vlan832


/ip firewall mangle
add action=mark-packet chain=forward comment="PAQUETES TV" dst-port=1234,1236 in-interface=vlan838 new-packet-mark=tv passthrough=yes protocol=udp src-address=92.58.250.160 src-port=1234

/routing igmp-proxy interface
add alternative-subnets=0.0.0.0/0 interface=vlan838 upstream=yes
add alternative-subnets=0.0.0.0/0

/routing igmp-proxy
set query-interval=1m query-response-interval=1m quick-leave=yes
set query-interval=15s query-response-interval=2s


Mi experiencia me ha indicado que para que funcione el igmp-proxy por la vlan 838 debe hacerse en v2, pero no hay manera de forzarlo en Routeros, y en algunas configuraciones que probé, el MKT lo mandaba en IGMPv3 y no unia al grupo multicast.
La unica manera qu ehe encontrado para que lo haga es permitiendo que todas las interfaces en la config del igp-proxy

Puede que haya que ajustar los tiempos del set query-interval y el query response-interval para tener estabilidad, lo iremos viendo en los proximos dias.

Un saludo a todos

Buenas tardes,

Como puedo agregar estos parámetros a mi router, a traves de ssh? (tengo un ASUS RT-AC66U_B1) Si lo hago hay sentencias que me fallan...

admin@RT-AC66U_B1-5A88:/tmp/home/root# add interface=ether1-gateway name=vlan832
 vlan-id=832
-sh: add: not found
admin@RT-AC66U_B1-5A88:/tmp/home/root# set interface=ether1-gateway name=vlan832
 vlan-id=832

@vonsete : Que modelo de microkit router tienes tu? Me recomiendas que lo cambie por el ASUS que tengo actualmente? La voip la tienes en el móvil o con centralita?

EDIT: Nadie puede echarme un cable? Como lo estáis haciendo los que tenéis IPTV?
Muchísimas gracias.
Título: Re:Vlan id TV Orange
Publicado por: Love_OFF en 15 de Agosto de 2017, 17:11:43
Sigo sin poder darle solución.....
Alguien puede echarme una mano con la config? Como lo estáis haciendo los que tenéis IPTV? Por favor
Muchísimas gracias.
Título: Re:Vlan id TV Orange
Publicado por: Love_OFF en 01 de Septiembre de 2017, 20:27:06
nadie?
Título: Re:Vlan id TV Orange
Publicado por: ivimail en 26 de Septiembre de 2017, 01:17:53
yo sigo esperando el famoso pincho... y lo que me queda. el caso es que la app para smart tv de samsung funciona sin ningún problema ni ninguna configuración
Título: Re:Vlan id TV Orange
Publicado por: polijaime en 16 de Diciembre de 2017, 21:18:44
Buenas Gente,

Actualmente tengo fibra 500 mb simetricos directos con orange,
He cambiado el truño del livevox fibra por una ont huawei y un asus RT-AC88U.
He extraido y configurado los datos del SIP en unos inalámbricos IP de gigaset que tenia y de momento todo OK.

El caso es que el tema de la tv me ha sido imposible, he configurado la vlan 838 con prio 4 en el puerto 4 del router y nada. Solo he conseguido que se vean los canales que no van por VOIP..

¿Alguien ha conseguido hacer funcionar la IPTV con un ASUS? De ser así si me explica como se lo agradecería

Gracias!!
Título: Re:Vlan id TV Orange
Publicado por: Love_OFF en 15 de Febrero de 2018, 19:30:03
Llevo mucho tiempo sin pasar por aquí... alguien ha podido avanzar algo?

Muchas gracias.
Título: Re:Vlan id TV Orange
Publicado por: vonsete en 28 de Febrero de 2018, 20:02:25
Yo acepto una donacion del ASUS RT-AC66U_B1 y asi os paso la config.  :D :D :D

Es dificil daros la config de un router que no tengo.
Título: Re:Vlan id TV Orange
Publicado por: ivimail en 08 de Abril de 2018, 21:35:39
Acabo de hablar con nivel 1 por otras cuestiones y he aprovechado para indagar el tema de la tv. Me confirman que la iptv también va por la vlan 832 y es multicast así que quizás ahí esté la clave, el router que se ponga en alguna parte tiene que tener activado el multicast, si no me temo que no funcionará.
Título: Re:Vlan id TV Orange
Publicado por: vonsete en 15 de Abril de 2018, 09:52:04
Diga lo que diga el servicio tecnico ... yo veo el trafico del iptv en la vlan 838

y es lo que puse en la config

/ip firewall filter
add action=accept chain=input in-interface-list=orange_tv log=yes log-prefix=IGMP protocol=igmp
add action=accept chain=forward dst-port=1234,1236 in-interface=vlan838 log=yes log-prefix="TV MULTICAST" out-interface=ether5-master-local protocol=udp src-address=92.58.250.160 src-port=1234
add action=accept chain=input dst-port=1234 in-interface=vlan838 protocol=udp src-address=92.58.250.160 src-port=1234
Título: Re:Vlan id TV Orange
Publicado por: ivimail en 16 de Abril de 2018, 16:56:54
Ya os iré contando...

(https://uploads.tapatalk-cdn.com/20180416/686e9c7d95cce2ef69c5a4b642fc2d98.jpg)


Enviado desde mi iPhone utilizando Tapatalk
Título: Re:Vlan id TV Orange
Publicado por: ivimail en 19 de Abril de 2018, 17:23:59
Diga lo que diga el servicio tecnico ... yo veo el trafico del iptv en la vlan 838

y es lo que puse en la config

/ip firewall filter
add action=accept chain=input in-interface-list=orange_tv log=yes log-prefix=IGMP protocol=igmp
add action=accept chain=forward dst-port=1234,1236 in-interface=vlan838 log=yes log-prefix="TV MULTICAST" out-interface=ether5-master-local protocol=udp src-address=92.58.250.160 src-port=1234
add action=accept chain=input dst-port=1234 in-interface=vlan838 protocol=udp src-address=92.58.250.160 src-port=1234


Todo correcto. Efectivamente no funcionaban canales como la FOX, he metido esas reglas excepto la primera y, a pesar de que no veo tráfico ni en la vlan838 ni en sendas reglas de firewall ahora los canales si que funcionan.


Edito: Canales como la FOX se ven al instante y sin problema pero otros como AXN llegan a mostrar el mensaje de error de conexión y a los pocos segundos empieza a verse. Sin embargo, sigo sin ver tráfico en la vlan838 ni en las reglas de firmware. A pesar de eso sí que puedo confirmar lo de la vlan838 para clientes que tengan activada tv multicast.
Título: Re:Vlan id TV Orange
Publicado por: vonsete en 19 de Abril de 2018, 22:30:42
Pues no me cuadra ... solo dan ese STB a usuarios con conexion directa (nada de NEBA) y con fibra 300 y con IPTV
Título: Re:Vlan id TV Orange
Publicado por: ivimail en 20 de Abril de 2018, 01:02:57
Yo soy directo pero ahora cuento la segunda parte de la película. Ya tenía una fibra de 300 con Orange en CTO de Vodafone y la nueva, también con Orange me la han conectado a CTO de Jazztel. Los parámetros en cualquier caso son los mismos, vlan cliente es la 832, conexión por dhcp...


Como curiosidad, Orange está migrando todos los clientes a una velocidad superior, quedando descatalogada la fibra de 50 megas y quedando los 100 megas como oferta base. En mi caso, por tener 300 me tendrian que pasar a 500 megas, de hecho en la información comercial de mi cuenta ya salen los 500m pero aún sigo con 300, no se hasta cuando.
Título: Re:Vlan id TV Orange
Publicado por: vonsete en 21 de Abril de 2018, 23:13:43
La subida de velocidad sera gradual ... segun el ultimo speedtest que he hecho ya he visto que tengo el 500 simetrico  ;D ;D ;D ;D
Título: Re:Vlan id TV Orange
Publicado por: ivimail en 24 de Abril de 2018, 02:20:47
Diga lo que diga el servicio tecnico ... yo veo el trafico del iptv en la vlan 838

y es lo que puse en la config

/ip firewall filter
add action=accept chain=input in-interface-list=orange_tv log=yes log-prefix=IGMP protocol=igmp
add action=accept chain=forward dst-port=1234,1236 in-interface=vlan838 log=yes log-prefix="TV MULTICAST" out-interface=ether5-master-local protocol=udp src-address=92.58.250.160 src-port=1234
add action=accept chain=input dst-port=1234 in-interface=vlan838 protocol=udp src-address=92.58.250.160 src-port=1234


Bueno, pues la iptv me funcionó el primer día y ya nunca más. Activando el IGMP snooping veo que sale la ip 232.48.190.66, será la de broadcast? habrá que meter alguna ruta en el firewall? a través de la vlan838 tan solo veo algún paquete suelto de vez en cuando pero no tráfico como tal.


Canales que veo y canales que no:


10 - no
11 - no
12 - no
13 - no
14 - no
15 - no
16 - si
17 - si
18 - no
19 - no
22 - no
23 - si
24 - si
25 - si
30 - no
31 - si
32 - primero no pero luego si
33 - si
34 - si
35 - no
36 - si
37 - si
38 - no
39 - si
42 - si
43 - si
44 - si
45 - si
46 - si
47 - no
50 - si
51 - si
52 - si
53 - si
55 - no
56 - si
57 - si
58 - si
59 - si
60 - si
61 - si
62 - si
63 - si
64 - si
65 - si
66 - si
67 - si
68 - si
76 - no
77 - no
78 - no
Todos los Bein y la liga - no
111 - si
500 - no
501 - si


En los que no se ven me da el error L11-01


(https://pucelaonline.com/chevereto/images/2018/04/24/Captura.png)
Título: Re:Vlan id TV Orange
Publicado por: hcpizzi en 24 de Abril de 2018, 20:19:45
Hola!

Me he registrado en el foro porque gracias a este post y a otras mil cosas que he estado mirando durante la última semana he conseguido por fin jubilar el Livebox :) Os cuento lo que he hecho. Mi router es un Ubiquiti Unifi Security Gateway, así que si alguno tenéis un modelo de esta marca os puedo poner la configuración que tengo yo. Mi deco de la tele es el OHD80 con dongle USB.

Definitivamente hacen falta las dos VLANs (832 y 838) en la conexión con el ONT (el mío es uno ZTE blanco). Creo que con la 832 no hay problemas por lo que veo, pero por si acaso, en esa hay un servidor DHCP, así que simplemente se configura como cliente DHCP, se hace el masquerade de la NAT y con eso deberíais tener internet y deberían funcionar los canales de TV que usan unicast, como Cosmo (no me juzguéis, me gusta masterchef :)).

Para ver los canales que usan multicast hay que configurar la VLAN 838, el IGMP proxy, la NAT y el firewall. En la VLAN 838 no hay DHCP, pero en mi router al menos el IGMP proxy no funcionaba si la interfaz no tenía una IP asignada, así que le asigné una IP privada que no usaba en ninguna de las otras interfaces (192.168.10.1) y listo. Luego hay que habilitar el IGMP proxy, con la interfaz configurada sobre esta VLAN como upstream (en mi caso es eth0.838) y en la que tengáis el deco de la tele como downstream. Después, para que esto funcione, también hay que configurar el NAT para que haga masquerade de la interfaz LAN a eth0.838. Y por último tuve que añadir una regla al firewall para permitir la entrada (FORWARD en iptables) de paquetes UDP con destino a las IP de multicast (224.0.0.0/4). Esto sería más seguro si conociera las IPs que usa orange para el multicast, pero de momento lo tengo así. También creé otra para aceptar los paquetes del protocolo IGMP dirigidos al router, pero parecía que todo funcionaba bien sin esa. De momento la he dejado, pero ahora que ya tengo algo que funciona experimentaré un poco más.

Aún hay algún problemilla. Por ejemplo, se nota que algunos de los paquetes UDP se pierden, sobre todo si hago un test de velocidad con fast.com y de repente la linea se satura. Que por cierto, esta mañana vi que la velocidad era 100 mbps en lugar de 50 y pensaba que sería que el Livebox reservaba una burrada de ancho de banda para la tele, pero ya he leído que es que han aumentado las velocidades  ;D

Voy a seguir investigando, porque he viso alguna gente que ha hecho un bridge entre la interfaz de la VLAN 838 y a la que tienen conectado el deco, pero de momento ya he gastado mucho tiempo en esto y ahora quiero ponerme con la razón por la que quería cambiar el router: montar una VPN para poder acceder por escritorio remoto a mi ordenador :)

Espero que esto os ayude. Si tenéis alguna duda a ver si os la puedo resolver.
Título: Re:Vlan id TV Orange
Publicado por: ivimail en 25 de Abril de 2018, 01:03:56
Pues aquí ando ahora con un EdgeRouter Lite 3 haciendo mis pruebas para la iptv por una de las dos fibras asi que voy a tomar algunas notas de lo que has puesto a ver si consigo sacar algo en claro.


Edit: @hcpizzi pongo la config completa para que me la eches un vistazo, no doy con la tecla y creo que algo estoy metiendo mal en las reglas de firewall o el nat a la eth0.838


La wan es la eth0.832, la vlan para iptv es eth0.838 y la lan del deco es la eth2 con rango 192.168.2.1/24. La ip dummy de la vlan838 es la 192.168.10.1/24


Código: [Seleccionar]
admin@ubnt:~$ show configuration
firewall {
    all-ping enable
    broadcast-ping disable
    ipv6-receive-redirects disable
    ipv6-src-route disable
    ip-src-route disable
    log-martians enable
    name WAN_IN {
        default-action drop
        description "WAN to internal"
        rule 10 {
            action accept
            description "Allow established/related"
            state {
                established enable
                related enable
            }
        }
        rule 20 {
            action accept
            description IPTV
            destination {
                address 192.168.10.0/24
            }
            log disable
            protocol udp
            source {
                address 224.0.0.0/4
            }
            state {
                established enable
                invalid enable
                new enable
                related enable
            }
        }
        rule 30 {
            action accept
            description igmp
            destination {
                address 192.168.10.0/24
            }
            log disable
            protocol igmp
            source {
                address 224.0.0.0/4
            }
            state {
                established enable
                invalid enable
                new enable
                related enable
            }
        }
        rule 40 {
            action drop
            description "Drop invalid state"
            state {
                invalid enable
            }
        }
    }
    name WAN_LOCAL {
        default-action drop
        description "WAN to router"
        rule 10 {
            action accept
            description "Allow established/related"
            state {
                established enable
                related enable
            }
        }
        rule 20 {
            action drop
            description "Drop invalid state"
            state {
                invalid enable
            }
        }
    }
    receive-redirects disable
    send-redirects enable
    source-validation disable
    syn-cookies enable
}
interfaces {
    ethernet eth0 {
        duplex auto
        speed auto
        vif 832 {
            address dhcp
            description Internet
            firewall {
                in {
                    name WAN_IN
                }
                local {
                    name WAN_LOCAL
                }
            }
            ip {
                enable-proxy-arp
            }
        }
        vif 838 {
            address 192.168.10.1/24
            ip {
                enable-proxy-arp
            }
        }
    }
    ethernet eth1 {
        address 192.168.0.62/24
        description Local
        duplex auto
        speed auto
    }
    ethernet eth2 {
        address 192.168.2.1/24
        description "Local 2"
        duplex auto
        speed auto
    }
    loopback lo {
    }
}
protocols {
    igmp-proxy {
        interface eth0.838 {
            alt-subnet 192.168.2.0/24
            role upstream
            threshold 1
        }
        interface eth2 {
            alt-subnet 192.168.2.0/24
            role downstream
        }
    }
}
service {
    dhcp-server {
        disabled false
        hostfile-update disable
        shared-network-name LAN2 {
            authoritative enable
            subnet 192.168.2.0/24 {
                default-router 192.168.2.1
                dns-server 192.168.2.1
                lease 86400
                start 192.168.2.38 {
                    stop 192.168.2.243
                }
            }
        }
        static-arp disable
        use-dnsmasq disable
    }
    dns {
        forwarding {
            cache-size 150
            listen-on eth1
            listen-on eth2
        }
    }
    gui {
        http-port 80
        https-port 443
        older-ciphers enable
    }
    nat {
        rule 5010 {
            description "masquerade for WAN"
            outbound-interface eth0.832
            type masquerade
        }
        rule 5011 {
            description "masquerade for WAN"
            destination {
                group {
                }
            }
            log disable
            outbound-interface eth2
            protocol all
            source {
                group {
                }
            }
            type masquerade
        }
    }
    ssh {
        port 22
        protocol-version v2
    }
    upnp {
        listen-on eth1 {
            outbound-interface eth0.832
        }
        listen-on eth2 {
            outbound-interface eth0.832
        }
    }
}
system {
    host-name ubnt
    login {
        user admin {
            authentication {
                encrypted-password ****************
            }
            level admin
        }
    }
    ntp {
        server 0.ubnt.pool.ntp.org {
        }
        server 1.ubnt.pool.ntp.org {
        }
        server 2.ubnt.pool.ntp.org {
        }
        server 3.ubnt.pool.ntp.org {
        }
    }
    offload {
        hwnat disable
        ipsec enable
        ipv4 {
            forwarding enable
            gre enable
            pppoe enable
            vlan enable
        }
        ipv6 {
            forwarding enable
            pppoe disable
        }
    }
    syslog {
        global {
            facility all {
                level notice
            }
            facility protocols {
                level debug
            }
        }
    }
    time-zone UTC
    traffic-analysis {
        dpi enable
        export enable
    }
}
admin@ubnt:~$
Título: Re:Vlan id TV Orange
Publicado por: hcpizzi en 25 de Abril de 2018, 07:07:28
Veo que las reglas del firewall están mal. En la de WAN_IN, que es sin la cual no funciona, 224.0.0.0/0 es el destino, no el origen. Aquí esta la mía en formato JSON:

Código: [Seleccionar]
"2001": {
        "action": "accept",
        "destination": {
                "address": "224.0.0.0/4"
        },
        "protocol": "udp"
}

La del protocolo IGMP la tengo en WAN_LOCAL. Esa es la que parecía que no era necesaria. Aun así, esta es la mía:

Código: [Seleccionar]
"2001": {
        "action": "accept",
        "destination": {
                "address": "224.0.0.0/4"
        },
        "protocol": "igmp"
}

Yo las tengo puestas antes que las de por defecto, pero no comprobé que estuviese tirando paquetes por alguna de las otras dos reglas que vienen por defecto. En cualquier caso lo que voy a hacer es crear reglas nuevas solo para eth0.838 por seguridad, al menos hasta que sepa las IPs de origen de los streams de orange. En cualquier caso a ti te falta también declarar las reglas de firewall para la interfaz eth0.838. No sé si por defecto eso significa dejar pasar todo o no dejar pasar nada, así que mejor meterlas:

Código: [Seleccionar]
"838": {
        "address": [
                "192.168.10.1/24"
        ],
        "firewall": {
                "in": {
                        "ipv6-name": "WANv6_IN",
                        "name": "WAN_IN"
                },
                "local": {
                        "ipv6-name": "WANv6_LOCAL",
                        "name": "WAN_LOCAL"
                },
                "out": {
                        "ipv6-name": "WANv6_OUT",
                        "name": "WAN_OUT"
                }
        }
}

Luego, en el IGMP proxy, tengo un alt-subnet de 0.0.0.0/0 en el upstream para que admita paquetes provenientes de cualquier IP. De nuevo, no he probado a quitarlo y ver qué pasa, tengo que jugar un poco más para quedarme con lo estrictamente necesario. Esta es mi configuración:

Código: [Seleccionar]
"igmp-proxy": {
        "interface": {
                "eth0": {
                        "role": "disabled",
                        "threshold": "1"
                },
                "eth0.832": {
                        "role": "disabled",
                        "threshold": "1"
                },
                "eth0.838": {
                        "alt-subnet": [
                                "0.0.0.0/0"
                        ],
                        "role": "upstream",
                        "threshold": "1"
                },
                "eth1": {
                        "role": "disabled",
                        "threshold": "1"
                },
                "eth2": {
                        "role": "downstream",
                        "threshold": "1"
                }
        }
}

Y por último falta la regla del NAT para et0.838. Sin ella el IGMP proxy envía los mensajes de IGMP con la IP del host (192.168.2.x). Esta es mi regla.

Código: [Seleccionar]
"6010": {
        "description": "MASQ corporate_network to WAN",
        "log": "disable",
        "outbound-interface": "eth0.838",
        "protocol": "all",
        "source": {
                "group": {
                        "network-group": "corporate_network"
                }
        },
        "type": "masquerade"
}

Eso es básicamente todo lo que tengo cambiado. A ver si te funciona!
Título: Re:Vlan id TV Orange
Publicado por: ivimail en 25 de Abril de 2018, 16:02:52
Nada, he estado haciendo el tonto porque sobre una de las fibras no tengo activada la tv multicast así que solo me queda hacerla funcionar sobre la otra fibra con el mikrotik. Gracias de todas formas.
Título: Re:Vlan id TV Orange
Publicado por: ivimail en 25 de Abril de 2018, 17:26:27
Venga, que vamos a flipar un poco con la solución a lo de la iptv en el mikrotik. En el CCR la configuración de los puertos que tengo actualmente son eth1-4 en un bridge (desde v.6.41) y en el puerto 7 la ont, con las vlan 832 y 838.

Tan solo he añadido la interfaz 838 al bridge y voila!! iptv funcionando.

Funciona tanto con igmp proxy activado o desactivado en el bridge, no hace falta meter reglas en el firewall ni en el igm-proxy ni nada de nada. Es más, ni tan siquiera hay que hacer un masquerado a la vlan838 en nat. Absolutamente nada de nada.

(https://pucelaonline.com/chevereto/images/2018/04/25/Captura.png)

Disfrutadlo.


Edito: problemas que me he encontrado a posteriori.


Ojo con el igmp snooping si tenéis switches gestionables en la red. Tras probar directamente al router el receptor y comprobar que la tv efectivamente funcionaba me he encontrado que, tras enchufarlo en otra parte no funcionaba. En este caso son un CSS326-24G-2S+ con SwOS 2.7 y un CRS125-24G-1S con RouterOS 6.42.1, por alguna oscura razón no termina de ir fina la tv, al cambiar de canal llega a aparece el mensaje de error de recepción y al rato empieza a funcionar. Además el CSS326 se atasca con la interfaz web, me decanto por pensar que es algún problema en esa versión de SwOS.
Título: Re:Vlan id TV Orange
Publicado por: ivimail en 27 de Abril de 2018, 09:03:45
Por si a alguien le sirve de algo...

IP de GMP Querier:
   10.10.10.124
Versión IGMP usada:
   2
Título: Re:Vlan id TV Orange
Publicado por: D3V3LOP en 06 de Mayo de 2018, 23:30:02
Y para un router ASUS RT-AC87U ? Alguien sabe la configuración para poner el nuevo deco 4K de Orange con 1Gbps simétrico?
Título: Re:Vlan id TV Orange
Publicado por: D3V3LOP en 13 de Mayo de 2018, 17:14:21
Y para un router ASUS RT-AC87U ? Alguien sabe la configuración para poner el nuevo deco 4K de Orange con 1Gbps simétrico?

Ya está, solucionado, funcionando el deco 4K WHD81 con Asus AC87U (Cine y Series, el futbol no lo tengo contratado).
Título: Re:Vlan id TV Orange
Publicado por: egarcibu en 13 de Mayo de 2018, 17:42:56
Hola buenas tardes, podrias poner como lo has solucionado, algunos que tenemos una configuracion parecida te lo agradeceremos, gracias.
Título: Re:Vlan id TV Orange
Publicado por: D3V3LOP en 14 de Mayo de 2018, 02:27:08
Hola buenas tardes, podrias poner como lo has solucionado, algunos que tenemos una configuracion parecida te lo agradeceremos, gracias.

Buenas:


Mi problema era que no era capaz de ver los canales de FOX AXN etc (solo tengo cine y series, NO tengo futbol). Hoy por fin pude hacerlo funcionar. Si es a este problema puedo ayudarte.
Título: Re:Vlan id TV Orange
Publicado por: egarcibu en 14 de Mayo de 2018, 13:27:03
Si, ese es el problema que hay canales que no puedo ver, si eres tan amable pues será de agradecer
Título: Re:Vlan id TV Orange
Publicado por: D3V3LOP en 14 de Mayo de 2018, 14:10:06
Si, ese es el problema que hay canales que no puedo ver, si eres tan amable pues será de agradecer



Apartado en Router ASUS / LAN / IPTV:

Select ISP Profile: Manual Setting

Internet VID: 832 - Prior: 0

LAN Port 4 VID: - Prior: 0

LAN Port 3 VID: 838 - Prior: 0 -- Conectar Deco a este puerto.

Use DHCP Routes: Microsoft

IGMP Proxy: Enable

IGMP Snooping: Enable

UDP Proxy: 0

Con esto me arrancó sin problemas, se actualizo todo y se empezaron a ver los canales.
Título: Re:Vlan id TV Orange
Publicado por: ivimail en 15 de Mayo de 2018, 21:43:39
Parece que el único requisito es que el puerto del router o del switch donde se conecte el receptor es que tenga nativa la vlan838.

He estado haciendo pruebas estos días y tengo la ont directamente a un switch gestionable. en él he configurado en un puerto la vlan838 sin etiquetar y se ve la tv sin problemas, sin necesidad ni siquiera de configurar ningún tipo de enrutado en el router, que lo tengo detrás de ese switch.
Título: Re:Vlan id TV Orange
Publicado por: Pedro_M en 17 de Mayo de 2018, 13:47:36
Parece que el único requisito es que el puerto del router o del switch donde se conecte el receptor es que tenga nativa la vlan838.

He estado haciendo pruebas estos días y tengo la ont directamente a un switch gestionable. en él he configurado en un puerto la vlan838 sin etiquetar y se ve la tv sin problemas, sin necesidad ni siquiera de configurar ningún tipo de enrutado en el router, que lo tengo detrás de ese switch.

Tiene cojones despues de tantos dolores de cabeza........ :D :D :D :D :D ;)
Título: Re:Vlan id TV Orange
Publicado por: egarcibu en 21 de Mayo de 2018, 22:12:56
Si, ese es el problema que hay canales que no puedo ver, si eres tan amable pues será de agradecer



Apartado en Router ASUS / LAN / IPTV:

Select ISP Profile: Manual Setting

Internet VID: 832 - Prior: 0

LAN Port 4 VID: - Prior: 0

LAN Port 3 VID: 838 - Prior: 0 -- Conectar Deco a este puerto.

Use DHCP Routes: Microsoft

IGMP Proxy: Enable

IGMP Snooping: Enable

UDP Proxy: 0

Con esto me arrancó sin problemas, se actualizo todo y se empezaron a ver los canales.


Hola buenas noches, gracias por la respuesta y perdon por no contestar antes, yo ya tenía puesto todo lo que pusiste excepto que en la vlan 838 yo tenia puesto prio 4, cuando modifique el parametro me funcionó, pero de una forma extraña tal que los canales que no se veian ahora los puedo ver pero solo en diferido si lo pongo en directo se queda todo negro y dice que el canal solicitado no está disponible. Si alguno sabe como solucionarlo pues se lo agraderé.

Salu2
Título: Re:Vlan id TV Orange
Publicado por: D3V3LOP en 23 de Mayo de 2018, 16:50:35
Si, ese es el problema que hay canales que no puedo ver, si eres tan amable pues será de agradecer



Apartado en Router ASUS / LAN / IPTV:

Select ISP Profile: Manual Setting

Internet VID: 832 - Prior: 0

LAN Port 4 VID: - Prior: 0

LAN Port 3 VID: 838 - Prior: 0 -- Conectar Deco a este puerto.

Use DHCP Routes: Microsoft

IGMP Proxy: Enable

IGMP Snooping: Enable

UDP Proxy: 0

Con esto me arrancó sin problemas, se actualizo todo y se empezaron a ver los canales.


Hola buenas noches, gracias por la respuesta y perdon por no contestar antes, yo ya tenía puesto todo lo que pusiste excepto que en la vlan 838 yo tenia puesto prio 4, cuando modifique el parametro me funcionó, pero de una forma extraña tal que los canales que no se veian ahora los puedo ver pero solo en diferido si lo pongo en directo se queda todo negro y dice que el canal solicitado no está disponible. Si alguno sabe como solucionarlo pues se lo agraderé.

Salu2

1 - Apaga TODA la red y Ordenadores, decos, consolas..., así como quitar el WiFi a todos los dispositivos.
2 - Una vez tengas todo apagado (y te tal forma que cuando arranques la red no tengas nada que intenta autoconectar) empieza arrancando ONT, posterior Router y lo que tengas como elementos de red por detrás de la ONT y el Router (Con intervalos de unos minutos entre el arranque de un dispositivo y otro, para asegurar que cada apartado de red a arrancado correctamente).
3 - Una vez tengas la red ON, (en mi caso conecto el SPA y compruebo que tengo teléfono fijo). Después prueba el DECO, a ver si ya te van los canales, una vez comprobado ya enciende el resto de equipos / Wifi a tu gusto.
4 - Si en el punto 3 no te a funcionado, Deja la VLAN 838 en el puerto 4, y en el 3 que está en blanco, conecta el deco (después de hacer reiniciado hecho el punto 2).
Título: Re:Vlan id TV Orange
Publicado por: egarcibu en 24 de Mayo de 2018, 15:44:42
Si, ese es el problema que hay canales que no puedo ver, si eres tan amable pues será de agradecer



Apartado en Router ASUS / LAN / IPTV:

Select ISP Profile: Manual Setting

Internet VID: 832 - Prior: 0

LAN Port 4 VID: - Prior: 0

LAN Port 3 VID: 838 - Prior: 0 -- Conectar Deco a este puerto.

Use DHCP Routes: Microsoft

IGMP Proxy: Enable

IGMP Snooping: Enable

UDP Proxy: 0

Con esto me arrancó sin problemas, se actualizo todo y se empezaron a ver los canales.


Hola buenas noches, gracias por la respuesta y perdon por no contestar antes, yo ya tenía puesto todo lo que pusiste excepto que en la vlan 838 yo tenia puesto prio 4, cuando modifique el parametro me funcionó, pero de una forma extraña tal que los canales que no se veian ahora los puedo ver pero solo en diferido si lo pongo en directo se queda todo negro y dice que el canal solicitado no está disponible. Si alguno sabe como solucionarlo pues se lo agraderé.

Salu2

1 - Apaga TODA la red y Ordenadores, decos, consolas..., así como quitar el WiFi a todos los dispositivos.
2 - Una vez tengas todo apagado (y te tal forma que cuando arranques la red no tengas nada que intenta autoconectar) empieza arrancando ONT, posterior Router y lo que tengas como elementos de red por detrás de la ONT y el Router (Con intervalos de unos minutos entre el arranque de un dispositivo y otro, para asegurar que cada apartado de red a arrancado correctamente).
3 - Una vez tengas la red ON, (en mi caso conecto el SPA y compruebo que tengo teléfono fijo). Después prueba el DECO, a ver si ya te van los canales, una vez comprobado ya enciende el resto de equipos / Wifi a tu gusto.
4 - Si en el punto 3 no te a funcionado, Deja la VLAN 838 en el puerto 4, y en el 3 que está en blanco, conecta el deco (después de hacer reiniciado hecho el punto 2).

Pues he probado lo que me has dicho y sigue todo igual. De momento se ven pero en diferido.
Título: Re:Vlan id TV Orange
Publicado por: Stylish en 04 de Junio de 2018, 11:43:55
En primer lugar muchas gracias por el trabajo que os estáis pegando :-)

En mi caso, aun configurando la VLAN con el tag 838, el deco ni siquiera encuentra el router, se queda flipado y no tira ni para un lado ni para el otro. Si conecto el deco en cualquier otro puerto del router, sin etiquetado de VLAN, carga perfectamente pero ocurre lo esperado, que la mitad de los canales no se ven.

Si sirve, probé a enchufar una PS4 a un puerto del router con la VLAN etiquetada con el ID 838 y tampoco tenía internet, es bastante raro.

Tengo un Asus AC68U con Merlin en la última versión.

¿Qué creéis que puede pasar?
Título: Re:Vlan id TV Orange
Publicado por: ivimail en 04 de Junio de 2018, 11:46:06
Es que por esa vlan no va a tener salida a internet
Título: Re:Vlan id TV Orange
Publicado por: Stylish en 04 de Junio de 2018, 11:55:35
Es que por esa vlan no va a tener salida a internet

Eso es lo que sospechaba, pero el deco de Orange TV tampoco podía conectarse a ningún sitio si etiquetaba la VLAN. El resultado es que ni arrancaba porque se quedaba "Buscando router" indefinidamente.
Título: Re:Vlan id TV Orange
Publicado por: ivimail en 04 de Junio de 2018, 11:57:58
Si te cuento la configuración aborto que tengo ahora mismo montada… fliparias, pero el caso es que funciona, y sin que el router enrute nada a la 838.


Enviado desde mi iPhone utilizando Tapatalk
Título: Re:Vlan id TV Orange
Publicado por: Stylish en 04 de Junio de 2018, 12:07:20
Si te cuento la configuración aborto que tengo ahora mismo montada… fliparias, pero el caso es que funciona, y sin que el router enrute nada a la 838.


Enviado desde mi iPhone utilizando Tapatalk

Pues me interesa, porque es la primera vez que me meto en este tinglado y ahora Asus está bloqueando la instalacion de DD-WRT y con Merlín me estoy volviendo loco.

Lo único que he hecho ha sido etiquetar el puerto 3 con VLAN 838 (prioridad 0 o 4, he visto que los dos valores están bien) y conectar el deco alli. Enciendo el deco y jamás arranca porque no puede conectarse a internet - si lo conecto a un puerto sin etiquetar, tira bien pero la mitad de canales no se ven. Internet funciona perfectamente desde el principio, sin mayores problemas.
Título: Re:Vlan id TV Orange
Publicado por: ivimail en 04 de Junio de 2018, 14:00:24
por la tarde te lo explico con calma
Título: Re:Vlan id TV Orange
Publicado por: Stylish en 04 de Junio de 2018, 14:16:36
por la tarde te lo explico con calma

Mil gracias por adelantado :-)
Título: Re:Vlan id TV Orange
Publicado por: polijaime en 29 de Junio de 2018, 00:58:12
Si, ese es el problema que hay canales que no puedo ver, si eres tan amable pues será de agradecer



Apartado en Router ASUS / LAN / IPTV:

Select ISP Profile: Manual Setting

Internet VID: 832 - Prior: 0

LAN Port 4 VID: - Prior: 0

LAN Port 3 VID: 838 - Prior: 0 -- Conectar Deco a este puerto.

Use DHCP Routes: Microsoft

IGMP Proxy: Enable

IGMP Snooping: Enable

UDP Proxy: 0

Con esto me arrancó sin problemas, se actualizo todo y se empezaron a ver los canales.


Pues con esa configuración en un ASUS RT-AC88U con Firmware de Merlin es imposible hacerlo funcionar.

Me pasa lo mismo que al otro chico, si lo conectas al puerto etiquetado con la VLAN de la TV no arranca y si lo conectas a cualquier otro si que carga pero no se ven la mayoria de los canales.... yo ya no se que hacer
Título: Re:Vlan id TV Orange
Publicado por: juanpiterjer en 10 de Julio de 2018, 05:41:40
Ha todo esto, habéis probado a conectar el deco de Orange a otra conexión? , porque yo si lo he probado a conectarlo a una conexión de movistar y funcionan todos los canales perfectamente.... Jejeje
Porque será?
Saludos.

Enviado desde mi ALP-L09 mediante Tapatalk

Título: Re:Vlan id TV Orange
Publicado por: vonsete en 11 de Julio de 2018, 08:29:18
Si el usuario es OTT y no IPTV se pueden ver todos los canales en cualquier conexion, aunque sea fuera de Orange ... pero en este hilo hablamos de usuarios IPTV (no OTT)
Título: Re:Vlan id TV Orange
Publicado por: ivimail en 11 de Julio de 2018, 09:09:23
Si el usuario es OTT y no IPTV se pueden ver todos los canales en cualquier conexion, aunque sea fuera de Orange ... pero en este hilo hablamos de usuarios IPTV (no OTT)

Correcto.

Por otra parte, el servicio actual combina canales multicast y ott por lo que entiendo que estos últimos también se pueden seguir viendo a través de otras conexiones.


Enviado desde mi iPhone utilizando Tapatalk
Título: Re:Vlan id TV Orange
Publicado por: vonsete en 11 de Julio de 2018, 10:20:23
Si el usuario es OTT y no IPTV se pueden ver todos los canales en cualquier conexion, aunque sea fuera de Orange ... pero en este hilo hablamos de usuarios IPTV (no OTT)

Correcto.

Por otra parte, el servicio actual combina canales multicast y ott por lo que entiendo que estos últimos también se pueden seguir viendo a través de otras conexiones.


Enviado desde mi iPhone utilizando Tapatalk

correcto ... y recordad que las apps en movil, tablet, smart tv ... son todas ott, el unico dispositivo iptv es el stb
Título: Re:Vlan id TV Orange
Publicado por: mrbrett en 10 de Agosto de 2018, 13:01:37
Hola,

alguien ha conseguido hacer funcionar los canales IPTV? Por lo que leo parece que  los que les funciona tienen los canales OTT solo...
Necesitaria cambiar el router por redistribución de casa y no quiero quedarme sin el futbol IPTV que tanto ha costado conseguir...

Gracias.
Título: Re:Vlan id TV Orange
Publicado por: vonsete en 11 de Agosto de 2018, 19:11:05
A mi me funciona. Y esta explicado en el foro que es lo que hay que configurar
Título: Re:Vlan id TV Orange
Publicado por: ajarenawer en 04 de Septiembre de 2018, 18:26:00
A mi me funciona. Y esta explicado en el foro que es lo que hay que configurar


Perdona, estoy buscando y no veo donde, serias amable de indicar en que apartado?


Saludos!
Título: Re:Vlan id TV Orange
Publicado por: mrbrett en 23 de Septiembre de 2018, 17:25:43
Hola,

por fin me llego el reouter y lo confgure para internet, pero no hay manera para ver la TV con el nuevo deco.
No tengo claro que el igmp-proxy me este reenviando los paquetes como toca... pero no se que tocar. Base toda mi configuración en la posteada por vonsete en la pagina 5 de este hilo.
Pero cuando pongo un canal en el deco y capturo los paquetes veo lo siguiente:
(https://i.imgur.com/kSulzZu.png)
Se puede ver que cuando el deco (ip 192.168.13.99) manda los IGMP a la ip del canal, cuando sale por la vlan838 sale para la IP 224.0.0.22 . Es normal esto en el proxy? O deberia salir a la misma ip que lo manda el deco?
Luego no recibo ningun tipo de trafico por esa vlan y las reglas de firewall no bloquean nada porque no llega nada... Alguien me puede ayudar con que puede estar pasando?

Gracias de antemano.
Título: Re:Vlan id TV Orange
Publicado por: polijaime en 30 de Septiembre de 2018, 14:14:35
Yo con el RT-AC88U sigo sin poder configurarlo como dice el compañero... ¿Alguien que lo pueda probar y decir?
Título: Re:Vlan id TV Orange
Publicado por: jdemena en 24 de Octubre de 2018, 21:24:53
Hola a tod@s, soy nuevo en el foro.

Al lío  :D Acabo de cambiarme a un router Asus RT-AC87U con el último firm Merlin. Lo he configurado todo como indicáis por aquí ;

Apartado en Router ASUS / LAN / IPTV:

Select ISP Profile: Manual Setting

Internet VID: 832 - Prior: 0

LAN Port 4 VID: - Prior: 0

LAN Port 3 VID: 838 - Prior: 0 -- Conectar Deco a este puerto.

Use DHCP Routes: RFC3444&Microsoft

IGMP Proxy: Enable

IGMP Snooping: Enable

UDP Proxy: 0

Tlfn todavía no lo he configurado, tengo el adaptador Cisco para ello. El caso estoy liado con la TV pero nada. Para que me funcionen los canales tengo que hacer lo siguiente.

Enciendo el deco con el cable de red conectado al puerto 1, cuando arranca, los canales premium no los puedo ver " los sentimos pero... bla bla bla...." el caso es que si lo cambio directamente al puerto 3 esperando unos segundos, vualá tengo toda la tv, con algunos microcortes, pero no son nada molestos en mi caso. Cuando hago esto, enchufado el deco en el puerto uno me da una IP 192.168.1.20 pero al cambiar al puerto 3 desaparece el deco, aparece como que no está conectado al router pero está con la tv activa. Luego para a pagarlo tengo que hacerlo a capón con el mando se apaga pero se enciendo automáticamente y se queda pillado. Si me meto en la info del deco me da que está conectado a la ip 192.168.2.200

Bueno si algún compañero puede darme algún consejo, estaría muy agradecido.
 :) :) :) :) :)

 
Título: Re:Vlan id TV Orange
Publicado por: polijaime en 24 de Octubre de 2018, 22:26:51
Hola a tod@s, soy nuevo en el foro.

Al lío  :D Acabo de cambiarme a un router Asus RT-AC87U con el último firm Merlin. Lo he configurado todo como indicáis por aquí ;

Apartado en Router ASUS / LAN / IPTV:

Select ISP Profile: Manual Setting

Internet VID: 832 - Prior: 0

LAN Port 4 VID: - Prior: 0

LAN Port 3 VID: 838 - Prior: 0 -- Conectar Deco a este puerto.

Use DHCP Routes: RFC3444&Microsoft

IGMP Proxy: Enable

IGMP Snooping: Enable

UDP Proxy: 0

Tlfn todavía no lo he configurado, tengo el adaptador Cisco para ello. El caso estoy liado con la TV pero nada. Para que me funcionen los canales tengo que hacer lo siguiente.

Enciendo el deco con el cable de red conectado al puerto 1, cuando arranca, los canales premium no los puedo ver " los sentimos pero... bla bla bla...." el caso es que si lo cambio directamente al puerto 3 esperando unos segundos, vualá tengo toda la tv, con algunos microcortes, pero no son nada molestos en mi caso. Cuando hago esto, enchufado el deco en el puerto uno me da una IP 192.168.1.20 pero al cambiar al puerto 3 desaparece el deco, aparece como que no está conectado al router pero está con la tv activa. Luego para a pagarlo tengo que hacerlo a capón con el mando se apaga pero se enciendo automáticamente y se queda pillado. Si me meto en la info del deco me da que está conectado a la ip 192.168.2.200

Bueno si algún compañero puede darme algún consejo, estaría muy agradecido.
 :) :) :) :) :)

El compañero dice que a el le funciona, a mi no me ha funcionado nunca y no se el por que
Título: Re:Vlan id TV Orange
Publicado por: jdemena en 24 de Octubre de 2018, 22:31:25
Me corrijo  8),

LAN Port 3 VID: 838 - Prior: 4 -- Conectar Deco a este puerto.



Título: Re:Vlan id TV Orange
Publicado por: polijaime en 17 de Noviembre de 2018, 19:26:36
Me corrijo  8),

LAN Port 3 VID: 838 - Prior: 4 -- Conectar Deco a este puerto.

Con esa config en prior 4 te funciona?
Título: Re:Vlan id TV Orange
Publicado por: ibiku en 06 de Diciembre de 2018, 01:24:49
Se sabe cómo solucionar los canales IPTV de Orange en el router Asus ac1200+? E probado todo lo que dicen aquí y nada de nada

Enviado desde mi ONEPLUS A6003 mediante Tapatalk

Título: Re:Vlan id TV Orange
Publicado por: mrbrett en 19 de Diciembre de 2018, 11:29:08
Hola, he leido que han pasado a IGMP v3. Os sigue funcionando los que teneis el Mikrotik?
Título: Re:Vlan id TV Orange
Publicado por: JorgeLamelas en 23 de Diciembre de 2018, 11:34:51
Hola buenas, soy primerizo... Después de mucho luchar puse un ONT zte F601 y el router Asus rt-ax88u, y tengo internet y todo genial (soy orange fibra directa 1gb) pero estoy tambien con el problema de la television, tengo contratado solo futbol, y no se ven, he intentado las combinaciones antes dichas y nada, ni el puerto 3 ni el 4 funcionan, pero otros si, lo que pasa es que no se ve nada Ni HD ni menos 4K. Algun adelanto , sera fallo del router? Tendrá un nuevo firmware con la triple lan de orange? Muchas Gracias
Título: Re:Vlan id TV Orange
Publicado por: ivimail en 25 de Diciembre de 2018, 03:36:02
los canales que no veas es porque son iptv
Título: Re:Vlan id TV Orange
Publicado por: JorgeLamelas en 25 de Diciembre de 2018, 14:35:31
los canales que no veas es porque son iptv

Entonces las configuraciones mostradas aqui no me van a servir?

En la red del deco me pone todo bien: dirección IP; mac; El entorno me pone IPTV_EZ, Luego la versión del plan de servicio es SP_T01_00_19_E01_00_40
Velocidad 1000 Mbps

Cual debo poner eesta LAN Port 3 VID: 838 - Prior: 0
o LAN Port 4 VID: 838- Prior: 4
o dejo solo la vlan de internet y lo demas vacío? bueno voy a ir y seguir probando combinaciones
Título: Re:Vlan id TV Orange
Publicado por: magnaram en 12 de Febrero de 2019, 06:23:41
Vuelvo a retomar el tema porque no encuentro solución en ningún lado.

Tengo ONT+Asus AC1200G+ y el decodificador UHD Samsung (Fibra de Jazztel y Orange TV). He probado todo 838/0, 838/4 y nada, el deco se queda colgado buscando el router.
Título: Re:Vlan id TV Orange
Publicado por: ivimail en 17 de Febrero de 2019, 13:30:03
Al final la forma más sencilla de hacerlo que he encontrado es conectar la ont, el deco y el router a un switch gestionable y configurar las vlanes para cada puerto

vlan1 (nativa) untagged en todos los puertos

P1 - ONT - vlan832 y 838 tagged
P2 - Router - vlan832 tagged
P3 - Deco - vlan838 untagged

O explicado de otra manera, según el orden de puertos que he puesto:

vlan1 - untagged todos los puertos
vlan832 - tagged P1 y 2
vlan838 - tagged P1, untagged P3


Y multicast activo para la vlan838
Título: Re:Vlan id TV Orange
Publicado por: vonsete en 17 de Febrero de 2019, 21:36:10
Al final la forma más sencilla de hacerlo que he encontrado es conectar la ont, el deco y el router a un switch gestionable y configurar las vlanes para cada puerto

vlan1 (nativa) untagged en todos los puertos

P1 - ONT - vlan832 y 838 tagged
P2 - Router - vlan832 tagged
P3 - Deco - vlan838 untagged

O explicado de otra manera, según el orden de puertos que he puesto:

vlan1 - untagged todos los puertos
vlan832 - tagged P1 y 2
vlan838 - tagged P1, untagged P3


Y multicast activo para la vlan838

Si el deco está en la VLAN 838 y el router en la vlan 832 ... el deco no tiene salida a internet y no podrá autenticarse contra el CORE de TV, ni bajarse los derechos DRM, ni actualizarse ... no lo veo como solucion.

¿Realmente te funciona?
Título: Re:Vlan id TV Orange
Publicado por: ivimail en 17 de Febrero de 2019, 22:29:38
Claro que funciona. Te olvidas de la vlan1, que es la nativa, por donde va el servidor dhcp para la lan.


Enviado desde mi iPhone utilizando Tapatalk
Título: Re:Vlan id TV Orange
Publicado por: magnaram en 17 de Febrero de 2019, 22:33:20
Ya lo he probado y no funciona, el deco se queda buscando el router. Tiene que existir una manera sin comprar otro dispositivo más. Ya tengo una ont, un router asus (ac1200G+) y el deco.
Título: Re:Vlan id TV Orange
Publicado por: mrbrett en 17 de Febrero de 2019, 23:12:19
Y como demonios has podido poner la vlan 1 y la 838 en untagged ennel puerto 3? Pensaba que en un puerto solo podia haber una vlan untagged...
Título: Re:Vlan id TV Orange
Publicado por: ivimail en 17 de Febrero de 2019, 23:43:38
No, puedes ponerlo como te dé la gana si el switch lo permite. Yo no tengo los puertos conectados como indiqué aquí arriba si no ont al 1, router en el 3 y deco en el 7

(https://uploads.tapatalk-cdn.com/20190217/41b61f02b07096072452c2b29a9e6411.jpg)


Enviado desde mi iPhone utilizando Tapatalk
Título: Re:Vlan id TV Orange
Publicado por: magnaram en 18 de Febrero de 2019, 00:24:40
Entonces sería posible conectar las dos vlan para que salieran por la misma puerta de enlace?
Título: Re:Vlan id TV Orange
Publicado por: mrbrett en 18 de Febrero de 2019, 00:27:24
En la captura solo tienes untagged la vlan 838. No vas a poder poner otro untagged en los puertos 3 y 7 si ya lo son para la 838...
Título: Re:Vlan id TV Orange
Publicado por: ivimail en 18 de Febrero de 2019, 01:28:12
Toma, la otra parte que faltaba.

(https://uploads.tapatalk-cdn.com/20190218/427cb6956f7de3c7e4b5765cecb57b92.jpg)


Enviado desde mi iPhone utilizando Tapatalk
Título: Re:Vlan id TV Orange
Publicado por: ivimail en 18 de Febrero de 2019, 01:30:20
Entonces sería posible conectar las dos vlan para que salieran por la misma puerta de enlace?

No hay que conectar nada a nada a través de ninguna puerta de enlace. En el momento en el que tienes la vlan 838 sin etiquetar en el puerto del deco empieza todo a funcionar


Enviado desde mi iPhone utilizando Tapatalk
Título: Re:Vlan id TV Orange
Publicado por: magnaram en 19 de Febrero de 2019, 17:56:52
Eso no es cierto, en cuanto tienes el deco en el 838 ya no puede salir a internet. Lo que te estoy diciendo es si se puede configurar que la vlan 1074 y la 838 vayan a la misma puerta de enlace para que salga a internet el deco.
Título: Re:Vlan id TV Orange
Publicado por: ivimail en 19 de Febrero de 2019, 18:14:04
Me parece que te estás liando más de la cuenta. La vlan de la fibra aquí no pinta nada, de eso se encarga el router. Al deco le tiene que llegar las vlanes 1 y 838.


Enviado desde mi iPhone utilizando Tapatalk
Título: Re:Vlan id TV Orange
Publicado por: magnaram en 19 de Febrero de 2019, 18:20:23
No me estoy liando.

                                 Deco
                                  |
                                  |
ONT ---  Router Asus --- Equipos LAN

El router está configurado para que pueda acceder a internet con Jazztel (VLAN 1074 PRIO 0) si no tiene esta configuración no funciona internet.
1) Si el deco no tiene configurado a su puerto ninguna VLAN puedes ver todos los canales que no estén por IPTV, los OTT.
2) Si el deco tiene configurada la VLAN, ya sea 838 PRIO 0 O 838 PRIO 4. No puede localizar el router y se queda esperando conexión.
Título: Re:Vlan id TV Orange
Publicado por: ivimail en 20 de Febrero de 2019, 11:21:49
Olvida la estructura clásica ONT-----Router-----Deco


Así lo tengo conectado yo


(https://pucelaonline.com/chevereto/images/2019/02/20/Dibujo3.jpg)
Título: Re:Vlan id TV Orange
Publicado por: magnaram en 20 de Febrero de 2019, 12:13:23
Supuse que te referías a eso, tengo que comprar otro aparato si quiero hacerlo funcionar si o sí?
Título: Re:Vlan id TV Orange
Publicado por: ivimail en 20 de Febrero de 2019, 12:41:48
Realmente no. Se puede hacer funcionar usando la configuración ONT-----Router-----Deco pero en mi caso, por la estructura física de mi red es la forma más fácil de hacerlo funcionar.


A lo que me refiero con mis post es que se puede hacer a través del router, configurando un bridge con la vlan838 entre el puerto donde esté pinchada la ont y donde esté pinchado el deco, configurar el igmp proxy y configurar el multicast, pero que con un triste switch gestionable también se puede hacer.
Título: Re:Vlan id TV Orange
Publicado por: magnaram en 20 de Febrero de 2019, 12:53:27
En mi caso es una casa muy pequeña y no me compensa comprarme un router autogestionable, por eso estoy buscando como hacerlo de la manera menos costosa posible.
Título: Re:Vlan id TV Orange
Publicado por: JorgeLamelas en 26 de Febrero de 2019, 16:29:56
Realmente no. Se puede hacer funcionar usando la configuración ONT-----Router-----Deco pero en mi caso, por la estructura física de mi red es la forma más fácil de hacerlo funcionar.


A lo que me refiero con mis post es que se puede hacer a través del router, configurando un bridge con la vlan838 entre el puerto donde esté pinchada la ont y donde esté pinchado el deco, configurar el igmp proxy y configurar el multicast, pero que con un triste switch gestionable también se puede hacer.

Hola buenas, tengo el router Asus RT-AX88U ademas de una ont zte f601 con orange 1gb directa y tengo una switch netgear GS105Ev2 , he intentado tus formas y no funciona, ahora lo tengo conectado Ont---Asus---Switch--deco y gestionando las vlan, pero algo haré mal, los canales que no pago los veo, pero los q tengo contratado no, que son la liga y el partidazo, tengo el multicas activado, lo tengo en el puerto 3 del switch y la vlan 838. Si sabes como ese en mi caso....gracias
Título: Re:Vlan id TV Orange
Publicado por: ivimail en 26 de Febrero de 2019, 16:47:11
Todo conectado al switch


Enviado desde mi iPhone utilizando Tapatalk